1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nokia dbox2 kabel 2xI avia 500 nach debugmode keine Sender mehr

Dieses Thema im Forum "Nokia" wurde erstellt von jäger25, 5. Oktober 2010.

  1. jäger25
    Offline

    jäger25 Ist gelegentlich hier

    Registriert:
    31. Juli 2009
    Beiträge:
    95
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    ITSE
    Hallo,

    nachdem ich meine Nokia dbox2 Kabel 2xI Avia 500 in den Debug modus versetzt habe und die Keywelt image kabel 2x geflasht habe, kommt kein kanal gefunden. Habe schon alle Ucodes umgeswitch. 0014, 001A etc. . Das komische ist aber mit der Oginale BR war alles okay. Was kann ich jetzt noch machen? MD, Keywelt und NG Image haben kein Erflog gebracht!

    Was kann ich jetzt noch versuchen?
    Tuner defekt?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. jäger25
    Offline

    jäger25 Ist gelegentlich hier

    Registriert:
    31. Juli 2009
    Beiträge:
    95
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    ITSE
    AW: Nokia dbox2 kabel 2xI avia 500 nach debugmode keine Sender mehr

    Kein Erfolg!

    Meine einstellungen sehen so aus:
    Avia 500v110
    avia600vb022
    ucodes 0014
    cam alpha 01_01_004d

    stimmen diese einstellungen? für eine Dbox2 2xI Kabel? fehlen vieleicht die treiber? wenn ich das signal durchschleife, sehe ich auf den Fernseher ganz normal Fern. Woran liegt das? dass ich auf der Box kein Sender finden kann? Ich habe die aktuelle matze settings draufgespielt, trotzdem kein erfolg
     
    #2
  4. motumba
    Offline

    motumba VIP

    Registriert:
    8. Dezember 2007
    Beiträge:
    1.498
    Zustimmungen:
    493
    Punkte für Erfolge:
    0
    Ort:
    Germany
    AW: Nokia dbox2 kabel 2xI avia 500 nach debugmode keine Sender mehr

    Hi.


    Ich habe so "einige" Kabelboxen debugt und eingerichtet.

    Als erstes nach dem flashen, muss du das Image auf kabel umstellen oder du nimmst eins, was schon für kabel eingerichtet ist und flashst es.

    Kanalsuchen haben bei mir auch nie was gefunden, im Unitymedia-Netz. Deshalb musst du, egal woher, eine Kabelkanalliste draufladen und danach eine suche machen. Dann findet die Box auch die Sender. 100 Pro ;-)

    Welchen kabelanbieter hast du überhaupt?


    gruss
     
    #3
  5. jäger25
    Offline

    jäger25 Ist gelegentlich hier

    Registriert:
    31. Juli 2009
    Beiträge:
    95
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    ITSE
    AW: Nokia dbox2 kabel 2xI avia 500 nach debugmode keine Sender mehr

    Ich habe Kabeldeutschland als Anbieter, ich habe mit den Bouquet Wizard die aktuelle Matze Settings für Kabel Deutschland genommen. Kein Erfolg.

    Im Menü/KeyweltSettings/System/Ucodes.... habe ich es auf Kabel gestellt und neugestartet auch kein Erfolg... vieleicht Treiberproblem?

    Ich habe auch das Signal vom Tuner durchgeschleift. Da kommt ganz normal ein Bild auf dem Fernseher.
     
    #4
  6. jäger25
    Offline

    jäger25 Ist gelegentlich hier

    Registriert:
    31. Juli 2009
    Beiträge:
    95
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    ITSE
    AW: Nokia dbox2 kabel 2xI avia 500 nach debugmode keine Sender mehr

    hier nochmal der log

    Code:
    [dmx.cpp:read:200] read(fd, buf, n): Connection timed out
    debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.0  mID 01
    debug: feID 7a    gtxID 0b
    debug: fpID 5a     dsID 01-e1.05.1b.07.00.00-27
    debug: HWrev X5  SWrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    
    Flash-FS bootstrap loader (v1.5)
    
    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0036
    
    will verify ELF image, start= 0x800000, size= 170380
    verify sig: 262
    Branching to 0x40000
    
    
    U-Boot 2009.08 (Tuxbox) (Jul 24 2010 - 22:45:23)
    
    CPU:   PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
             *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
    Board: DBOX2, Nokia, BMon V1.0
           Watchdog enabled
    I2C:   ready
    DRAM:  32 MB
    FLASH:  8 MB
    Scanning JFFS2 FS: .. done.
    env: found console with value ttyS0
    env: found baudrate with value 9600
    env: found dbox_duplex with value 0
    env: found lcd_inverse with value 0
    env: found lcd_contrast with value 15
    env: found lcd_bias with value 0
    FB:    ready
    In:    serial
    Out:   serial
    Err:   serial
    Net:   SCC ETHERNET
    LCD:   ready
    
    Options:
      1: Console on null
      2: Console on ttyS0
      3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot:  0 
    ............................................................... done
    Un-Protected 63 sectors
    ### FS (squashfs) loading 'vmlinuz' to 0x200000
    ### FS load complete: 671131 bytes loaded to 0x200000
    ## Booting kernel from Legacy Image at 00200000 ...
       Image Name:   Linux-2.4.37.9-dbox2
       Image Type:   PowerPC Linux Kernel Image (gzip compressed)
       Data Size:    671067 Bytes = 655.3 kB
       Load Address: 00000000
       Entry Point:  00000000
       Verifying Checksum ... OK
       Uncompressing Kernel Image ... OK
    Linux version 2.4.37.9-dbox2 (petze@linux) (gcc version 3.4.6) #1 Sa 24. Jul 22:
    45:49 CEST 2010
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 
    dbox_duplex=0
    Decrementer Frequency = 252000000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
    Console: colour dummy device 80x25
    Calibrating delay loop... 66.96 BogoMIPS
    Memory: 30824k available (1144k kernel code, 340k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
    squashfs: version 3.0 (2006/03/15) Phillip Lougher
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    half-duplex mode enabled
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:40:8a:8c
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
     Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x005e0000 : "root (squashfs+lzma)"
    0x005e0000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    init started: BusyBox v1.14.4 (2010-07-24 23:13:17 CEST)
    starting pid 8, tty '': '/etc/init.d/sysinit'
    [BOOT] running /etc/init.d/sysinit
    Thu Jan  1 01:00:00 UTC 1970
    starting pid 22, tty '': '/etc/init.d/rcS'
    
    Please press Enter to activate this console. starting /etc/init.d/S05drivers ...
    
    [BOOT] running /etc/init.d/S05drivers
    tuxbox: no IDE-Interface detected
    Detected STB:
            Vendor: Nokia
            Model: D-BOX2  (2 flash chips)
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    DVB: VES1820(0): pwm=0x48
    DVB: registering frontend 0:0 (VES1820 based DVB-C frontend)...
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    avia_av: $Id: avia_av_core.c,v 1.102 2010/05/25 19:58:20 dbt Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av: AVIA 500 LB4 found, sptsfix is off
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
    starting /etc/init.d/S10network ...
    route: SIOCADDRT: Network is unreachable
    starting /etc/init.d/S10rtc ...
    starting /etc/init.d/S15syslogd ...
    starting /etc/init.d/S17loadkeys ...
    Jan  1 02:00:11 dbox syslog.info syslogd started: BusyBox v1.14.4
    Loading /share/keymaps/i386/qwertz/de-latin1-nodeadkeys.kmap.gz
    starting /etc/init.d/S18rdate ...
    starting /etc/init.d/S20inetd ...
    starting /etc/init.d/S25cdkVcInfo ...
    starting /etc/init.d/S30autofs ...
    [BOOT] Starting the automounter
    starting /etc/init.d/S31nfsserver ...
    Jan  1 02:00:16 dbox daemon.err automount[186]: failed to load mapInstalling knf
    sd (copyright (C) 1996 okir@monad.swb.de).
    starting /etc/init.d/S40tuxcald ...
    starting /etc/init.d/S40tuxmaild ...
    starting /etc/init.d/S99gui ...
    $Id: sectionsd.cpp,v 1.319 2010/02/21 10:14:15 rhabarber1848 Exp $
    [sectionsd] Caching max 6000 events
    [sectionsd] Caching 14 days
    [sectionsd] Caching 6 hours Extended Text
    [sectionsd] Events are old 60min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [timerd] woke up from timer? false!
    /var/plugins/operations camdstart
    $Id: zapit.cpp,v 1.450 2009/11/26 20:58:21 rhabarber1848 Exp $
    [ConfigFile] Unable to open file /var/tuxbox/config/zapit/zapit.conf for reading
    .
    [frontend] uncommitted_switch_mode 0 auto_fec 0
    [getservices] /var/tuxbox/config/zapit/myservices.xml  found.
    /var/tuxbox/config/zapit/ubouquets.xml: No such file or directory
    /tmp/currentservices.xml: No such file or directory
    [ConfigFile] Unable to open file /var/tuxbox/config/controld.conf for reading.
    [controld] /var/tuxbox/config/controld.conf not found
    [controld] Boxtype detected: (1, Nokia D-BOX2)
    [controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1
    [CVideo::setVideoFormat] output format: 4:3(LB)
    neutrino: /lib/libpng12.so.0: no version information available (required by neut
    rino)
    neutrino: /lib/libpng12.so.0: no version information available (required by /lib
    /liblcddisplay.so.0)
    starting /bin/neutrino
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] enable flash
    [neutrino] Software update enabled
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    [neutrino] SetupFonts filename: /share/fonts/micron.ttf fontname: Micron
    [rcinput] no file /var/tuxbox/config/rc.conf was found
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    [network config] Instance created
    [drive_setup] Instance created
    loading locales: scandir: No such file or directory
    [neutrino] can not use input repeat on fd_rc[0]: 22 (Invalid argument) 
    [neutrino] setRepeat: delay=25 period=0 use kernel-repeat: no
    [neutrino] registering as event client
    [scan-setup] received 43 providers
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [zapit] tuned frequency does not match request. difference: 6739
    [dmx.cpp:read:200] read(fd, buf, n): Connection timed out
    [zapit] pat parsing failed
    [neutrino] no file /var/tuxbox/config/init.end was found
    [neutrino] initialized everything
    zap failed!
    nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/l
    iblcddisplay.so.0)
    [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    [yhttpd] Webserver starting...
    [sectionsd] getUTC: read: Connection timed out
     
    #5

Diese Seite empfehlen