1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NewCS - Win2003 - Smargo

Dieses Thema im Forum "CS Newcs" wurde erstellt von Aprilia1, 7. März 2009.

  1. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Da ich mit meiner Phoenix Smartmouse nicht wirklich weitergekommen bin, hab ich mir jetzt mal nen Smaro zugelegt. Die Ursache, warum der phoenix nicht lief, war der USB-to-Serial-Converter.

    Leider hab ich aber auch mit dem Smargo ein kleines Problem. New-CS 1.13 läuft einwandfrei. Wenn ich aber eine Version >= 1.62 starte (welche ich für HD brauche), beendet sich NewCS immer von selbst nach folgenden Meldungen:

    Code:
    [ 14:12:27 ] [ Box detect ] Windows 2003 Server Build 3790
    [ 14:12:27 ] [ Config ] COM1 ECM priority: round
    [ 14:12:27 ] [ Newcamd ] Server name : 192.168.0.254
    [ 14:12:27 ] [ Newcamd ] Des key     : 0102030405060708091011121314
    [ 14:12:27 ] [ Config ] Option <hostname> or <port> not present for User: user1, DISABLING reverse login
    [ 14:12:27 ] [ Newcamd ] User 2: user1, Pass: pass1, Host none, Port: 0, Au: On, Spider allowed: Yes, Sidoverride: No, level: 0
    [ 14:12:27 ] [ httpd ] httpd-user: admin, password: admin, accesslevel: admin
    [ 14:12:27 ] [ EMM Cache ] Initialising dynamic Cache
    [ 14:12:27 ] [ ECM Cache ] Initialising dynamic Cache
    [ 14:12:27 ] Calibrating delay loops
    [ 14:12:27 ] usleep(5) takes: 0 s 10000 us
    [ 14:12:27 ] usleep(10) takes: 0 s 10000 us
    [ 14:12:27 ] usleep(100) takes: 0 s 10000 us
    [ 14:12:27 ] usleep(500) takes: 0 s 10000 us
    [ 14:12:27 ] Allocation memory for 200 regular users
    [ 14:12:27 ] [ Loader ] Starting Telnet on port 3001
    [ 14:12:27 ] [ SockSrv ] Server thread started
    [ 14:12:27 ] [ Loader ] Started HTTP-server on port: 8080
    [ 14:12:27 ] [ Loader ] Reader type 2 on node COM1
    [ 14:12:27 ] [ Phoenix ] Opening device COM1 
    [ 14:12:27 ] [ Phoenix ] Setting parity to NONE on node COM1
    [ 14:12:27 ] [ Phoenix ] Setting 2 Stop bits on node COM1
    [ 14:12:27 ] [ Phoenix ] Setting baud to 16457
    
    Hier die Config dazu:
    Code:
    <?xml version="1.0"?> <newCSconfig> 
    <globals> 
    <listening-ip>localhost</listening-ip> 
    </globals> 
    <readers name="Standard Phoenix on PC"> 
    <device> <name>Phoenix on Com1</name> 
    <type>phoenix</type> 
    <mhz>600</mhz> 
    <node>COM1</node> 
    <infinity_number>0</infinity_number> 
    <slot>0</slot> 
    <parity>none</parity> 
    <reset>normal</reset>
     <export>Yes</export>
     <enabled>Yes</enabled>
     <blocksa>No</blocksa>
     <blockua>No</blockua>
     <blockga>No</blockga>
     <blockc0>no</blockc0>
     <irdeto-camkey>0000000000000000</irdeto-camkey> 
     <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data> 
     <crypto-special>No</crypto-special>
     <PTShandshake>no</PTShandshake> 
     <carddetect>No</carddetect>
     <newcamd_port>10001</newcamd_port>
     <autosid>Yes</autosid> 
     <Seca-PPV>Yes</Seca-PPV>
     <sid> 
     <allow> </allow> 
     <deny> </deny> 
     </sid> 
     <priority>round</priority> 
     </device> 
     </readers> 
     <radegastserver> 
     <enabled>No</enabled>
     <port>10010</port> 
     <allow> 
     <hostname>localhost</hostname> 
     </allow> </radegastserver> 
     <cache> 
     <emm>100</emm> 
     <ecm>-1</ecm> 
     </cache> 
     <httpd>
     <server>
     <port>8080</port>
    
     <enabled>yes</enabled> 
     </server> 
     <user>
     <name>admin</name>
     <password>admin</password>
     <accesslevel>admin</accesslevel> 
     </user> 
     </httpd> 
     <debug> 
     <password>NewCSpwd</password> 
     <mode>simple</mode> 
     <level>normal</level> 
     <type>init</type> 
     <output>all</output>
     <console_options>all</console_options> 
     <logfile>logfile.txt</logfile> 
     <file_options>spam,all</file_options> 
     <udp_host>192.168.0.100</udp_host> 
     <udp_options>normal,init</udp_options> 
     <tcp_port>3001</tcp_port> 
     <tcp_options>normal,init</tcp_options>
     </debug> <newcamdserver> 
     <enabled>Yes</enabled> 
     <name>192.168.0.254</name>
     <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey> 
     <user> 
     <name>user1</name> 
     <password>pass1</password> 
     <au>on</au>
     <sidoverride>off</sidoverride> 
     <readers> 
     <allow>Phoenix on Com1</allow> 
     </readers> 
     <spider>yes</spider> 
     </user> 
     </newcamdserver> 
     </newCSconfig>
    
    Betriebssystem ist Windows Home Server (basiert auf dem Win2k3 SBS)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.638
    Zustimmungen:
    17.917
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Win2003 - Smargo

    Die Smargos laufen mit der 1.62 soweit mir bekannt nicht unter Windows. Mit ein Linux Server wäre es jedoch kein Problem.
     
    #2
  4. altintas1976
    Offline

    altintas1976 Guest

    AW: NewCS - Win2003 - Smargo

    newcs 1.62 auf windows geht nicht mit s02 karte und mit smargo schon gar nicht ist nur für linux
     
    #3
  5. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Win2003 - Smargo

    Welcher Progammer läuft denn auf Windows mit NewCS >= 1.62 ? Noch kann ich den Smargo zurücksenden. Hab leider an der Kiste keinen COM. Müsste also USB oder PCMCIA sein.
     
    #4
  6. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.638
    Zustimmungen:
    17.917
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Win2003 - Smargo

    Du kannst ein MasterCRD nutzen. Dieser läuft bestens mit den PC zusammen. Ein USB Adapter sollte hierbei dein COM ersetzen. Den Smargo kannst du dann zu mir schicken :).
     
    #5
  7. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Win2003 - Smargo

    Dann sollte es doch auch dieser tun, oder?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn du mir sagt, wo ich Ihn hinschicken soll, sag ich dir meine Bankverbindung für die Kohle ;-)
     
    #6
  8. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.638
    Zustimmungen:
    17.917
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Win2003 - Smargo

    Den MasterCRD für Laptops habe ich noch nie getestet. Wichtig hier ist das dieser eine COM Schnittstelle bekommt. In diesem Fall würde ich mir User Meinungen einholen.
     
    #7
  9. Lionz
    Offline

    Lionz Newbie

    Registriert:
    22. November 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: NewCS - Win2003 - Smargo

    Ich habe den MasterCRD (S02 Karte) am Com1 eines WIN2008 Server.
    Alles über NewCS 1.13 läuft nicht! Würde gerne eine neuere NewCS wegen dem Webinterface nutzen. Funktioniert aber mit 1.13 einwandfrei.
    @ Aprilla1: schaue mal auf dem Mainboard nach, manchmal gibt es einen ComPort der nur nicht rausgeführt ist!
    Hätte auch gerne eine Empfehlung über einen Kartenleser der unter Windows mit akt. NewCS funktioniert.
    Gruß
    Lionz
     
    #8
  10. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.638
    Zustimmungen:
    17.917
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Win2003 - Smargo

    Ich habe ebenso ein MasterCRD1 und mit dem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    habe ich keine Probleme mit meiner S02 karte gehabt. Diese sollte bei dir eigentlich auch funktionieren.
     
    #9
  11. Lionz
    Offline

    Lionz Newbie

    Registriert:
    22. November 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: NewCS - Win2003 - Smargo

    Danke Phantom für die Antwort aber bei mir No Way,
    habe gerade nochmal deinem Link folgend die 1.62 geladen und getestet.
    Die übliche Meldung User... to-not-ready-server,
    an mehreren PC´s mit XP, 2003,2008 mit on-Board Com erfolglos getestet.
    Bin wirklich ratlos, werde bei Gelegenheit einen anderen Cardreader testen bzw. mal den umgekehrten Weg über USB>serial Converter versuchen.
    Brauchte noch eine Empfehlung. - Aber läuft ja, bis auf ab und zu Neustart soweit.
    Gruß Lionz
     
    #10
  12. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Win2003 - Smargo

    @Lionz: Kannst du bitte mal deine Config posten???
     
    #11

Diese Seite empfehlen