1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NewCS + CCcam - 7 Tage Arbeit -> Orig. Premierekarte dunkel

Dieses Thema im Forum "CS CCcam" wurde erstellt von MCSCHMIDD, 4. Dezember 2008.

  1. MCSCHMIDD
    Offline

    MCSCHMIDD Newbie

    Registriert:
    26. November 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    bin seit einer Woche am ackern, lesen, testen.

    Ausgangssituation:

    1x dbox2 (Multicam + orig. Premiere Karte im MC-Slot) im Wohnzimmer -> ServerBox

    1x dbox2 über LAN -> Clientbox

    Hatte es vor 2 Jahren schonmal erfolgreich laufen (damals per Camd3), also am Netzwerk ist definitiv alles i.O.

    Habe jetzt endlich hinbekommen dass die ServerBox NewCS richtig ausführt (vorher war die camd-cardserver.o nicht implementiert -> rcscts Fehler)

    Der Log von der NewCS sieht so aus:
    Code:
    This is NewCS 1.61 - the New CardServer by the Butter-team..
    Compiled on Aug 17 2008 at 21:41:15
    Reading Config file from /var/tuxbox/config/newcs.xml
    TCP-log password is disabled!
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 02:19:31 ] [ Box detect ] Box type 4 (Dbox2)
    [ 02:19:31 ] [ Config ] Option <blockc0> for device 0 (Multicam) not present, de
    faulting to NO
    [ 02:19:31 ] [ Config ] Value in <ipk> for device 0 (Multicam) is INVALID, skipp
    ing...
    [ 02:19:31 ] [ Config ] Value in <ucpk> for device 0 (Multicam) is INVALID, skip
    ping...
    [ 02:19:31 ] [ Config ] /dev/tts/1 ECM priority: round
    [ 02:19:31 ] [ httpd ] httpd-user: Admin, password: 0815, accesslevel: admin
    [ 02:19:31 ] [ EMM Cache ] Initialising dynamic Cache
    [ 02:19:31 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 3573
    [ 02:19:31 ] [ Loader ] Starting Telnet on port 10001
    [ 02:19:31 ] [ Loader ] Started HTTP-server on port: 8088
    [ 02:19:31 ] [ Loader ] Reader type 4 on node /dev/tts/1
    [ 02:19:31 ] [ Dbox ] Opening device /dev/tts/1
    [ 02:19:32 ] [ Loader ] Unknown card
    [ 02:19:32 ] [ Loader ] Trying Irdeto (T=14)
    [ 02:19:32 ] [ Loader ] Reader type 4 on node /dev/tts/1
    [ 02:19:32 ] [ Dbox ] Opening device /dev/tts/1
    [ 02:19:34 ] [ ATR ] T=14  1etu=104.17us  Guardtime:17etu  WWT:9600etu
    [ 02:19:34 ] [ ATR ] Historical bytes: I R D E T O   A C S [03] [84] U [FF] [80]
    
    [ 02:19:34 ] [ Loader ] Init Irdeto card
    [ 02:19:38 ] [ Keyman ] Adding key 74D2B3 type 0 on Provider 000000 for caid 170 [COLOR="Red"]Wert leicht vom Author abgeändert[/COLOR]
    2 ID=0
    [ 02:19:38 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 000000 for caid 170
    2 ID=0
    [ 02:19:38 ] [ Keyman ] Skipping duplicate irdeto
    [ 02:19:38 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 000001 for caid 170
    2 ID=1
    [ 02:19:39 ] [ Keyman ] Skipping duplicate irdeto
    [ 02:19:39 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 000002 for caid 170
    2 ID=2
    [ 02:19:39 ] [ Keyman ] Skipping duplicate irdeto
    [ 02:19:39 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 000003 for caid 170
    2 ID=3
    [ 02:19:41 ] [ Loader ] Card 1702 on port /dev/tts/1 ready
    [ 02:19:41 ] [ Loader ] Starting Newcamd Server on port 45265
    [ 02:19:41 ] [ NewCS ] Ready to GO! :)
    / # [ 02:19:41 ] [ Newcamd ] Newcamd thread Server started on port 45265
    So, hier bin ich mir schonmal nicht ganz sicher ob die Karte richtig eingelesen wurde, wegen der FFFFFF Einträge?!

    Auf jeden Fall schien NewCS ja zu laufen, habe dann die CCcam gestartet mit folgender config Datei:

    Code:
    F: User1 Passwort1
    N: 127.0.0.1 45265 newcsuser newcspasswort 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    SERVER LISTEN PORT : 45454
    Raus kam der folgende Log:

    Code:
    02:19:50.057 CCcam: ============================================================
    ==========
    02:19:50.065 CCcam: starting CCcam 2.0.10 compiled on Nov  1 2008@14:56:24
    02:19:50.066 CCcam: ============================================================
    ==========
    02:19:50.069 CCcam: online using nodeId 7ba37a2223924625 [COLOR="Red"]leicht vom Author abgeändert[/COLOR]
    02:19:50.095 CCcam: dvb api3 detected
    02:19:50.103 CCcam: create 1 cam device(s)
    02:19:50.119 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    02:19:50.123 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    02:19:50.125 CCcam: static cw not found or bad
    02:19:50.128 CCcam: parsed 0 entries from /var/etc/CCcam.prio
    02:19:50.131 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or no
    t found
    02:19:50.133 CCcam: readChannelList: cannot open /var/etc/CCcam.channelinfo or n
    ot found
    02:19:50.135 CCcam: server started on port 45454
    02:19:50.215 CCcam: newcamd server 127.0.0.1:45265 user: newcsuser
    [ 02:19:50 ] [ Newcamd:45265 ] User newcsuser logged in, client: CCcam
    02:19:50.287 CCcam: newcamd caid 1702 providers 4 userid: 0
    02:19:50.288 CCcam: newcamd card serial:    1b74c1b2  [COLOR="#ff0000"]leicht vom Autho abgeändert[/COLOR]
    02:19:50.291 CCcam: newcamd prov 00 000000  00ffffff
    02:19:50.293 CCcam: newcamd prov 01 000001  00ffffff
    02:19:50.295 CCcam: newcamd prov 02 000002  00ffffff
    02:19:50.297 CCcam: newcamd prov 03 000003  00ffffff
    Also schien sich auch die CCcam erfolgreich mit dem NewCS verbunden zu haben. Allerdings wird auf der Server Box kein einziger Premiere Kanal hell und ich bin mittlerweile echt ratlos. Weiß vielleicht von euch jemand noch etwas, dass ich noch probieren könnte?

    Hier auch nochmal zur Vervollständigung die newcs.xml

    Code:
    <newCSconfig>
    	<readers name="DBox2">
    		<device>
    			
    			<name>Multicam</name>
    
    			
    			<type>dbox</type>
    
    			
    			<mhz>600</mhz>
    
    			
    			<node>/dev/tts/1</node>
    
    			
    			<parity>odd</parity>
    
    			
    			<reset>normal</reset>
    
    			
    			<export>Yes</export>
    
    			
    			<enabled>Yes</enabled>
    
    			
    			<blocksa>No</blocksa>
    
    			
    			<blockua>No</blockua>
    
    			
    			<blockga>No</blockga>
    
    			
    			<boxkey>00000000</boxkey>
    
    			
    			<irdeto-camkey>0000000000000000</irdeto-camkey>
    
    			
    			<irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    
    			
    			<crypto-special>No</crypto-special>
    
    			
    			<ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    
    			
    			<ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    
    			
    			<PTShandshake>No</PTShandshake>
    
    			
    			<carddetect>yes</carddetect>
    
    			
    			<newcamd_port>45265</newcamd_port>
    
    			
    			<autosid>Yes</autosid>
    
    			
    			<Seca-PPV>no</Seca-PPV>
    
    			
    			<priority>round</priority>
    		</device>
    	</readers>
    	<cache>
    			
    			<emm>20</emm>
    
    			
    			<ecm>-1</ecm>
    	</cache>
    	<debug>
    			
    			<mode>simple</mode>
    
    			
    			<level>normal</level>
    
    			
    			<type>init</type>
    
    			
    			<output>console,tcp</output>
    
    			
    			<console_options>normal,init</console_options>
    
    			
    			<tcp_port>10001</tcp_port>
    
    			
    			<tcp_options>normal,init</tcp_options>
    	</debug>
    	<newcamdserver>
    			
    			<enabled>Yes</enabled>
    
    			
    			<name>newcs</name>
    
    			
    			<deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    
    			
    			<user><status>access</status>
    				
    				<name>newcsuser</name>
    
    				
    				<password>newcspasswort</password>
    
    				
    				<hostname>192.168.123.81</hostname>
    
    				
    				<au>on</au>
    
    				
    				<sidoverride>off</sidoverride>
    
    				
    				<spider>off</spider>
    
                                    
                                    <rate>2</rate>
    			</user>
    	</newcamdserver>
    	<httpd>
    <server>
    <port>8088</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>Admin</name>
    <password>0815</password>
    <accesslevel>admin</accesslevel>
    </user></httpd></newCSconfig>
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. IIzicoII
    Offline

    IIzicoII Meister

    Registriert:
    5. November 2008
    Beiträge:
    894
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    AW: NewCS + CCcam - 7 Tage Arbeit -> Orig. Premierekarte dunkel

    Hast du mal Phantoms Dateien

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    post 48 benutzt?
    Bei mir ist die Server Box hell geworden, allerdings funktioniert sie heute mit den Dateien auch nicht. :20:

    Jetzt läuft es doch wieder, lag bestimmt an Premiere selber denn ich konnte meine Karte auch nicht freischalten lassen.
     
    #2

Diese Seite empfehlen