1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Netzwerkeinstellungen über VMware bei Debian

Dieses Thema im Forum "Debian" wurde erstellt von [-SONIC-], 15. April 2013.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.872
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    Hallo,

    wenn ich auf meinem Thin Client Debian installiere, funktioniert alles Problemlos mit dem Internet.
    Da gehe ich so vor, nach der Installation:

    3. Netzwerk-Konfiguration
    -> Einstellen der IP-Adresse:
    [nano /etc/network/interfaces]
    Hier ist folgendes einzutragen (IP-Adressen sind eigenen Gegebenheiten anzupassen !):
    *** ANFANG ***
    # The loopback network interface
    auto lo
    iface lo inet loopback
    # The primary network interface
    allow-hotplug eth0
    # DHCP
    #iface eth0 inet dhcp
    # STATIC
    auto eth0
    iface eth0 inet static
    address 192.168.1.10
    netmask 255.255.255.0
    gateway 192.168.1.1
    **** ENDE ****
    Wenn fertig dann schliessen und speichern. [Strg]+[x], dann [y] und [ENTER]
    -> Einstellen des Nameservers: (Hier am besten die Routeradresse eintragen)
    [nano /etc/resolv.conf]
    *** ANFANG ***
    nameserver 192.168.1.1
    **** ENDE ****
    Wenn fertig dann schliessen und speichern. [Strg]+[x], dann [y] und [ENTER]
    -> Netzwerk neustarten:
    [/etc/init.d/networking restart]

    So jetzt habe ich VMware auf mein Windows 7 rechner installiert und die letzt Debian Netinstall draufgemacht, ich will da quasi nur paar sachn testen und meine oscams compilieren.

    Kriege aber keine Netzwerkverbindung hin so wie ich das immer mache. Ich muss bestimmt da was anderes einstellen. Weis da jemand wie man das konfiguriert?

    Komische ist, bei der installation, nimmt er die packete vom debian server ohne probleme und apt-get install xxxx geht auch wunder bar. Nur ich sehe in meiner Fritzbox keine IP Adresse!?
     
    Zuletzt bearbeitet: 16. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. g@mbit
    Offline

    g@mbit Hacker

    Registriert:
    18. Juni 2009
    Beiträge:
    362
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: Netzwerkeinstellungen über VMware bei Debian

    Probier mal in der der Netzwerkkonfiguration von vmware von nat auf bridged zu stellen. dann kannst du in der vm normal die ip so anpassen wie du möchtest.
     
    #2
    szonic und [-SONIC-] gefällt das.
  4. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.872
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Netzwerkeinstellungen über VMware bei Debian

    Hallo,

    danke, hatte ich auch so umgestellt, allerdings wenn man das macht, muss anscheinend VMware komplett schliesen und neu starten damit das ganze Wirksam wird!

    Problem gelöst!
     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen