1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Navi-Gerät öffnet oft nicht beim antippen

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Brave777, 9. September 2011.

  1. Brave777
    Offline

    Brave777 Ist oft hier

    Registriert:
    13. Juni 2011
    Beiträge:
    148
    Zustimmungen:
    2.974
    Punkte für Erfolge:
    93
    Ort:
    NRW
    Mein Navi-Gerät öffnet oft nicht beim antippen auf den Navi Icon die Software.
    Ich muss öfter andere Funktionen,wie Rechner,Video u.s.w vorweg anklicken,bevor ich das Navigationsprogramm Icon anklicke und das Gerät Startet.Manchmal geht es sofort manchmal nicht.
    Komme nicht drauf,woran das liegen kann.
    Habt Ihr eine Idee,wie ich ohne viel probieren in das Navigationsprogramm reinkomme??

    Gerät: PNA Wayteq x960 , bei meinem China Gerät 7 zoll PNA das gleiche.:emoticon-0143-smirk
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. user_99
    Offline

    user_99 Meister

    Registriert:
    1. Mai 2009
    Beiträge:
    758
    Zustimmungen:
    912
    Punkte für Erfolge:
    93
    AW: Navi-Gerät öffnet oft nicht beim antippen

    Hast Du das Problem auch nach einem "Neustart" bzw "Reset" des Gerätes?
     
    #2
  4. Brave777
    Offline

    Brave777 Ist oft hier

    Registriert:
    13. Juni 2011
    Beiträge:
    148
    Zustimmungen:
    2.974
    Punkte für Erfolge:
    93
    Ort:
    NRW
    AW: Navi-Gerät öffnet oft nicht beim antippen


    Hallo,
    ja bleibt gleich
     
    #3

Diese Seite empfehlen