1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

navgaer RS-43-3D kein standby

Dieses Thema im Forum "Archiv" wurde erstellt von navpott, 18. Januar 2011.

  1. navpott
    Offline

    navpott Newbie

    Registriert:
    8. Mai 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ich bin seit geraumer Zeit IGO Fan und habe daher meiner Angetrauten ein neues Navgear geschenkt. Nun nervt mich und sie natürlich auch, dass es keine standby Funktion gibt und man jedesmal "sehr lange" warten muß bis die Software startet.


    Gibt es die Möglichkeit durch zusätzliche SYS,txt Einträge eine standby Funktion zu bekommen oder ist das ganze hardwareabhängig?

    Trotz intensiver Recherche habe ich dafür bisher keine einfache Lösung gefunden. Vielleicht gibt es ja auch keine.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. navpott
    Offline

    navpott Newbie

    Registriert:
    8. Mai 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: navgaer RS-43-3D kein standby

    Hallo,
    vielen Dank für die Antwort. Habe es ausprobiert und neues Fenster erscheint ,Software geht in den Hintergrund und das Navgear Menu erscheint. Wenn ich dann das Gerät ausschalte wird die Software jedoch wieder komplett runtergefahren.
    Das Navgear funktioniert im Moment wie folgt: Es gibt die Möglichkeit das Naviprog über ein Navgear Menu zu starten oder im Menu die Möglichkeit das Naviprog direkt zu starten. Wenn ich die Software über das Menu starte kann ich über Shortclick des Ein/Aus Schalters sowie über das neue Fenster diese in den Hintergrund bringen. Bei Direktstart tut sich gar nichts. Bei Longclick erscheint ein Ausschaltmenu mit Countdown und die Software wird immer runtergefahren. D.h. mir fehlt die Funktion das bei Shortklick auf Ausschalter das Gerät in Standby bleibt und nicht die Software komplett runtergefahren wird.

    Gibt es dafür Befehle bei meinem PDA mit IGO 8 geht das jedenfalls super.

    Gruß Navpott
     
    Zuletzt von einem Moderator bearbeitet: 20. Januar 2011
    #2
  4. navpott
    Offline

    navpott Newbie

    Registriert:
    8. Mai 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: navgaer RS-43-3D kein standby

    Hallo,

    vielen Dank für die Tips. Hat Leider nichts geändert. Muß mich wohl mit dem Zustand abfinden.

    Gruß navpott
     
    #3
  5. vouager
    Offline

    vouager Ist oft hier

    Registriert:
    29. Februar 2008
    Beiträge:
    173
    Zustimmungen:
    68
    Punkte für Erfolge:
    28
    AW: navgaer RS-43-3D kein standby

    Hallo,
    Hier sind alle einstellungen was betrifft Power funktion :
    [power]
    ;backlight_sync_with_OS=1
    ;powermgm_state=0
    backlight_day=100
    backlight_night=54
    ;power_off_mode=1
    ;power_off_timeout=300
    battery_warning_limit=10
    ;backlight_slow_api=1


    und für Interface:

    [interface]
    ;theme="skin\igo8_plus.zip"
    skin="ui_igo8"
    minzoomglobe=100000
    show_gps_config=1
    show_tmc_config=1
    show_orientation=1
    show_exit=1 ; obvious
    disable_3dstick_labels=1 ;
    mapfontscale=130 ; for 2d and 3d map
    newalignment=1 ;
    ;default_poi_icon="Contacts" ;
    show_zoombar=1 ; also see zoomscale_disappearing
    show_timezoneslider=1 ;
    ;resolution_dir="320_240" ;
    ;maxzoom2d=60000 ; zoom out level (disabled get you into space ;O)
    minzoom2D=40 ; zoom in level 2d
    defaultzoom2d=1000
    defaultzoom3d=500
    defaulttilt3d=75000
    autoscroll_on_click=1
    ;angleoffset=
    ;Zoom2dpercent=
    popup_info=1
    poi_show_all_btn=1
    autotilt=0
    ;autotilt_minzoom3d=40
    ;autotilt_maxzoom3d=1000
    ;screen_snap_distance=40
    exit_on_restart=0
    use_spec_fav=1
    spec_fav_count=4
    empty_favorites=1
    drive_carefully=0

    Probierst du damit ,vielleicht wird gehen!
    Mfg
     
    Zuletzt von einem Moderator bearbeitet: 25. Januar 2011
    #4
  6. navpott
    Offline

    navpott Newbie

    Registriert:
    8. Mai 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Schade, hilft leider auch nicht.

    Gruß navpott

    ----------------------------------------

    Lösung gefunden!

    Habe den Gurjon skin V2.24 installiert und kann nun bei longclick auf menu "sicheres anhalten" ausführen.
    Das führt zu einem standby des Gerätes und läßt sich auch ohne Probleme über den On/Off Schalter wieder einschalten.

    Gruß navpott
     
    Zuletzt von einem Moderator bearbeitet: 2. Februar 2011
    #5

Diese Seite empfehlen