1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Loadbalance geht irgendwie nicht richtig?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von yallah2001, 6. Juni 2013.

  1. yallah2001
    Offline

    yallah2001 Freak

    Registriert:
    4. Dezember 2011
    Beiträge:
    293
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    Hallo,


    Ich nutze seit kurzem Oscam davor Cccam
    beim Cccam hat Loadbalance mit 2 Sky 1702 Karten ohne Probleme funtioniert
    beim Oscam will es irgenwie nicht wirklich funktonieren:fie:

    Unter Reader habe ich diese werte
    [TABLE="class: readers"]
    [TR="class: enabledreader"]
    [/TR]
    [TR="class: enabledreader"]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="bgcolor: #EEEEEE, align: left"]sky4[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]smargo[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]22 (41.51%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]31 (58.49%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]100[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: enabledreader"]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="bgcolor: #EEEEEE, align: left"]skya[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]smargo[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]20 (41.67%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]28 (58.33%)[/TD]
    [/TR]
    [/TABLE]

    was ja wirklich sehr schlecht ist:(

    Ich bin seit tagen alles am Versuchen am Einstellen es will Irgendwie nicht klappen
    Bin wirklich für jede Hilfe dankbar

    meine Oscam.conf

    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8118
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [global]
    logfile = /var/log/oscam.log
    fallbacktimeout = 2600
    clientmaxidle = 200
    cachedelay = 120
    bindwait = 60
    nice = -1
    maxlogsize = 2480
    preferlocalcards = 1
    readerrestartseconds = 5000
    lb_mode = 2
    lb_save = 100
    lb_retrylimit = 1000
    lb_reopen_mode = 1
    lb_savepath = /var/log/stat


    [newcamd]
    port = 34001@0D00:0000C0
    key = 0102030405060708091011121314


    [cccam]
    port = xxxx
    nodeid = 2909B227100F135E
    version = 2.3.0
    reshare = 1
    stealth = 1


    [dvbapi]
    enabled = 1
    au = 1
    user = user-dvbapi
    boxtype = dreambox


    [monitor]
    port = 9999
    aulow = 120
    monlevel = 4


    [webif]
    httpport = 8888
    httpuser = oscam
    httppwd = oscam
    httpallowed = 127.0.0.1,192.168.1.1-192.168.254.254
    aulow = 120

    Oscam.server
    [reader]
    label = freextv
    protocol = internal
    device = /dev/sci0
    caid = 0500
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1


    [reader]
    label = digiturk
    protocol = internal
    device = /dev/sci1
    caid = 0D00
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-g = 1


    [reader]
    label = sky4
    description = sky
    protocol = smargo
    device = /dev/ttyUSB0
    caid = 1702
    boxkey = 1122334455667788
    detect = cd
    mhz = 1150
    cardmhz = 800
    group = 1


    [reader]
    label = skya
    description = sky2
    protocol = smargo
    device = /dev/ttyUSB1
    caid = 1702
    boxkey = 1122334455667788
    detect = cd
    mhz = 1150
    cardmhz = 800
    group = 1


    [reader]
    label = wohnzimmer
    protocol = cccam
    device = 192.168.178.172,18899
    user = gdggd
    password = huwediuhi0199
    caid = 0100,0500,0603,0604,0622,0664,090F,091F,093B,0963,09C4,0B00,0BAA,0D00,0D03,0D05,0D06,1702,1803,1810,1830,1834,4AE1
    group = 1
    cccversion = 2.2.1
    cccmaxhops = 1
    ccckeepalive = 1
    Oscam.user


    [account]
    user = user-dvbapi
    au = 1
    betatunnel = 1833.FFFF:1702
    group = 1


    [account]
    user = schlafzimmer
    pwd = xxx
    caid = 1702
    group = 1
    cccreshare = 3

    Verzweifelte Grüsse

    - - - - - - - - - -

    Hhmm
    ich sehe das sehr oft auf Karten von Share zugegriffen wird anstatt die Lokalen Karten


    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 6. Juni 2013
    #1
    hwmmc gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Loadbalance geht irgendwie nicht richtig?

    Mach mal so ...
    Code:
    [global]
    logfile                       = /var/log/oscam.log
    [COLOR=#b22222]clienttimeout                 = 10[/COLOR]
    [COLOR=#ff0000]fallbacktimeout               = 5500[/COLOR]
    clientmaxidle                 = 200
    cachedelay                    = 120
    bindwait                      = 120
    nice                          = -1
    maxlogsize                    = 512
    preferlocalcards              = 1
    [COLOR=#ff0000]readerrestartseconds          = 5[/COLOR]
    [COLOR=#ff0000]lb_mode                       = 1
    lb_save                       = 1000
    lb_retrylimit                 = 2500
    lb_retrylimits                = 17:5500
    [/COLOR]lb_reopen_mode                = 1
    lb_savepath                   = /var/log/stat
    
     
    #2
    yallah2001 gefällt das.
  4. yallah2001
    Offline

    yallah2001 Freak

    Registriert:
    4. Dezember 2011
    Beiträge:
    293
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Loadbalance geht irgendwie nicht richtig?

    Hallo,

    Leider habe ich immer noch das Problem das FAST nur eine Karte bevorzugt wird obwohl beide Full Abos sind
    siehe Bild



    [TABLE="class: readers"]

    [TH="bgcolor: #CCCCCC"]Enabled[/TH]
    [TH="bgcolor: #CCCCCC"]Reader[/TH]
    [TH="bgcolor: #CCCCCC"]Protocol[/TH]
    [TH="bgcolor: #CCCCCC"]EMM error
    UK / G / S / UQ[/TH]
    [TH="bgcolor: #CCCCCC"]EMM written
    UK / G / S / UQ[/TH]
    [TH="bgcolor: #CCCCCC"]EMM skipped
    UK / G / S / UQ[/TH]
    [TH="bgcolor: #CCCCCC"]EMM blocked
    UK / G / S / UQ[/TH]
    [TH="bgcolor: #CCCCCC"]ECMs OK[/TH]
    [TH="bgcolor: #CCCCCC"]ECMs NOK[/TH]
    [TH="bgcolor: #CCCCCC"]ECMs Filtered
    Head / Len[/TH]
    [TH="bgcolor: #CCCCCC"]LB Weight[/TH]
    [TH="bgcolor: #CCCCCC, colspan: 5"]Action[/TH]
    [TR="class: enabledreader"]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="bgcolor: #EEEEEE, align: left"]freextv[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]internal[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 (0.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 (0.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]100[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: enabledreader"]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="bgcolor: #EEEEEE, align: left"]digiturk[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]internal[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]696 (100.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 (0.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]100[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: enabledreader"]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="bgcolor: #EEEEEE, align: left"]sky4[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]smargo[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]1169 (100.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 (0.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]100[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: enabledreader"]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="bgcolor: #EEEEEE, align: left"]skya[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]smargo[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]3 (75.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]1 (25.00%)[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]0 / 0[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]100[/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: centered, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [/TABLE]

    hat jemand noch ein Tipp für mich?
    PS: beim Cccam konnte ich unter Aktive User sehen welchen Kanal meine User schauen beim Oscam sehe ich nur den Caid und Sid`s
    geht es beim Oscam generell nicht?


    verzweifelten Gruß
     
    #3
  5. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Loadbalance geht irgendwie nicht richtig?

    Gebe jeder Karte eine separate Gruppe und nicht alles group = 1.
    Und im OScam sieht man schon was gerade durch welche User geschaut wird.
    ... Echtzeitlog Statusseite ganz unten.
     
    #4
  6. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    989
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: Loadbalance geht irgendwie nicht richtig?

    Hi

    Du mußt noch eine Datei anlegen und zwar die srvid wo caid und sid hinterlegt sind.


    Gruß Ralf
     
    #5
    hwmmc gefällt das.
  7. yallah2001
    Offline

    yallah2001 Freak

    Registriert:
    4. Dezember 2011
    Beiträge:
    293
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Loadbalance geht irgendwie nicht richtig?

    ok Danke werd ich morgen früh mal testen mit 2 Gruppen:)
    Ich bin davon ausgegangen für Loadbalance sollte beide Karten in einer Gruppe drin sein


    Echtzeitlog habe ich gesehen ich sehe allerdings nur den Karte nicht den Kanal:)
    2013/06/06 20:08:48 774EA010 c wohnzimmer (1830&000000/0000/EF10/92:71FF): cache2 (254 ms) by wohnzimmer (F/0/1/7)
    2013/06/06 20:08:48 774B49D8 c Kinderzimmer (1702&000000/0000/000C/93:1279): found (607 ms) by sky4 (L/1/1/9)

    Gibt es die Möglichkeit das zu ändern?

    Gruß
     
    #6
  8. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Loadbalance geht irgendwie nicht richtig?

    Jede Karte eine andere Gruppe!
    Dies betrifft auch Proxy-Reader!
    4 echte Karten + 1 Proxy = 5 Gruppen!
     
    #7
    Pilot gefällt das.
  9. negeos
    Offline

    negeos Ist oft hier

    Registriert:
    19. Januar 2011
    Beiträge:
    114
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Ort:
    Hoch im Süden
    AW: Loadbalance geht irgendwie nicht richtig?

    Hi yallah2001

    wenn Du die Datei oscam.srvid erstellst wie Tengri3108 geschrieben hat und mit den benötigten Daten fütterst, wird im Log auch angezeigt, welcher Sender gerade geschaut wird.
    Beispiele für oscam.srvid findest Du im zum Beispiel im streamboard-wiki:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Gruß
    negeos
     
    #8
    yallah2001 gefällt das.
  10. yallah2001
    Offline

    yallah2001 Freak

    Registriert:
    4. Dezember 2011
    Beiträge:
    293
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Loadbalance geht irgendwie nicht richtig?

    Hallo zusammen,



    Ich bin heute morgen wieder meinen Cccam Server umgestiegen:)
    Oscam hatte nur Probleme gemacht
    Die Karten wurden zwar gelesen aber LB hat nicht wirklich funtioniert Leider

    Gestern Nacht hatte ich andauernd Probleme mit Oscam
    dauern Reconnect die User wurden alle raus geschmissen und konnten sich nicht einloggen:(
    Ich warte auf meinen neuen Igel Server und versuche es dann nochmal


    Danke Gruss
     
    #9

Diese Seite empfehlen