1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

lexmark x1170

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von tscheat, 9. Februar 2008.

  1. tscheat
    Offline

    tscheat Ist gelegentlich hier

    Registriert:
    15. Januar 2008
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Tag zusammen,

    ich habe mir gestern die orginal patronen vom lexmark x1170 gekauft und eingesetzt. das problem ist nur das gedruckt wird aber es kommt immer ein leeres blatt raus.

    habe den drucker schon aufgeschraubt und alles sauber gemacht, geht aber leider immer noch nicht. hatte vieleicht einer auch schon mal so ein problem gehabt???


    jetzt kauft man sich was orginales und es geht trozdem nicht.:fie:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kev
    Offline

    Kev Ist oft hier

    Registriert:
    30. Dezember 2007
    Beiträge:
    113
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Beruf:
    Abiturient
    Ort:
    Dort!
    AW: lexmark x1170

    Hast du schonmal versucht, den Treiber neu zu installieren?
     
    #2
  4. tscheat
    Offline

    tscheat Ist gelegentlich hier

    Registriert:
    15. Januar 2008
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: lexmark x1170

    ja hab ich auch schon. ich glaub jetzt heißt es neuen drucker kaufen.
     
    #3
  5. alien123321
    Offline

    alien123321 Ist gelegentlich hier

    Registriert:
    1. Februar 2008
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: lexmark x1170

    hi,
    hast du die druckkopf einstellung durchgeführt? sollte man bei jedem öffnen der klappe durchführen.
     
    #4
  6. tscheat
    Offline

    tscheat Ist gelegentlich hier

    Registriert:
    15. Januar 2008
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: lexmark x1170

    ja habe ich auch schon und auch die düsen reinigen lassen.
     
    #5
  7. alien123321
    Offline

    alien123321 Ist gelegentlich hier

    Registriert:
    1. Februar 2008
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: lexmark x1170

    sind die neuen patronen evtl.ausgetrocknet ?dann würde ich sie umtauschen.
    hast du die alten noch wo noch ein rest farbe drin ist, dann wechsel sie nochmal.
     
    #6
  8. tscheat
    Offline

    tscheat Ist gelegentlich hier

    Registriert:
    15. Januar 2008
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: lexmark x1170

    nein das sind die auch nicht. hatte ein taschentuch unter die patrone gehalten und dann oben mal durch das loch geblasen ( taschentuch und meine hände voll :wacko:).

    ist ganz komisch.
    normal wenn was nicht stimm dann kommt sofort ein weißes blatt raus, oder halt das man die partonen einrichten muss. aber es komm keine fehlermeldung und man kann zusehen wie es druckt, nur halt das blatt bleibt weiß. ich schätze mal da stimmt was mit den kontakten nicht.
     
    #7
  9. alien123321
    Offline

    alien123321 Ist gelegentlich hier

    Registriert:
    1. Februar 2008
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: lexmark x1170

    dann wird wohl der druckkopf defekt sein.
    tut mir leid habe sonst keine ideen mehr.
     
    #8

Diese Seite empfehlen