1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Konfiguration OSCAM+CCCAM für UM auf DM800SE: Keine EMM´s

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von omkelhotte, 2. November 2012.

  1. omkelhotte
    Offline

    omkelhotte Newbie

    Registriert:
    18. März 2010
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo zusammen,

    zum ersten mal muss ich nach drei tagen und gefühlten 100 HowTo´s aufgeben ;-)

    Folgendes Problem: Es werden vom CCCam (auf DM800SE [SAT]) keine EMMS von CCCam-Client (Kabel) angenommen und an OSCAM, in dem die Kabelkarte eingebunden ist, weitergeleitet.
    Als alle Karten direkt im CCCam eingebunden waren, funtkionierte es ohne Probleme.

    Aufbau:
    Server: DM800SE mit OSCAM + CCCAM
    Client: Gigablue/DBOX2

    - In Oscam (v1.20-unstable #7809) ist ein Smargo mit der UM I12 als Nagra eingebunden.
    - In CCcam sind eine HD+ und eine S02 eingebunden.

    -> Oscam meldet AU ok für den User. Es scheint aber nicht ein EMM durchzukommen. Keine Geblockten, Unique etc. alles dauerhaft 0!
    "AU enabled for user oscam on reader smargo-um-sky-i12"

    -> Extra EMM Level im CCCam ist aktiviert. Überflüssige Parameter (services etc.) habe ich überall rausgenommen.

    2ter Versuch ging auch nicht: OSCAM als CCCam Server separat und den CCCam Client. Geht auch nicht. :emoticon-0179-headb

    Kennt jemand eine Lösung oder kann mir helfen? Funktioniert dieser Aufbau überhaupt? Soll ich meine Konfig posten?
    Zudem kommt noch dabei, das alle UM Sky HD bis auf Atlantic und Cinema beim CCCam Client laufen. Fehler finde ich auch nicht.

    Grüße, omkelhotte

    Edit: Anbei meine Configs

    CCCam.cfg
    Code:
    N: 192.168.178.51 50000 oscam oscam 01 02 03 04 05 06 07 08 09 10 11 12 13 14 1 256
    F: satuser pw  0 1 0 
    F: kabeluser pw 1 1 1 
    EXTRA EMM LEVEL : yes
    EMM THREADS : 4
    
    oscam.conf
    Code:
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    logfile = /tmp/oscam.log;stdout
    maxlogsize = 256
    Saveinithistory = 1
    
    [webif]
    HttpPort = 83
    HttpRefresh = 10
    HttpAllowed = 192.168.0.1-192.168.255.255
    HttpReadOnly = 0
    
    [newcamd]
    Key = 0102030405060708091011121314
    Keepalive = 1
    Port = 50000@1835:000000
    
    [dvbapi]
    enabled = 0
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0
    request_mode = 0
    
    oscam.server
    Code:
    [reader]
    label                         = smargo-um-sky-i12
    description                   = smargo-um-sky-i12
    protocol                      = mouse
    device                        = /dev/SmargoKabelSky
    rsakey                        = xxx
    boxkey                        = xxx
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    group                         = 1
    emmcache                      = 1,3,2
    saveemm-u                     = 1
    saveemm-g                     = 1
    
    oscam.user
    Code:
    [account]
    user                          = oscam
    pwd                           = oscam
    au                            = smargo-um-sky-i12
    group                         = 1
    
     
    Zuletzt bearbeitet: 2. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Konfiguration OSCAM+CCCAM für UM auf DM800SE: Keine EMM´s

    Hi,

    hast du denn schon versucht Server mit oscam only und DVBapi und Client ebenfalls mit oscam only und DVBapi?

    Und zu deinem Test, nimm statt der <> diese Klammern [].

    Gruß
    Bombadil
     
    #2
  4. omkelhotte
    Offline

    omkelhotte Newbie

    Registriert:
    18. März 2010
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo Bombadil,

    schon geschehen :)

    Nein das habe ich noch nicht getestet. Wenn ich alles richtig verstanden habe, benötige ich ja auf meiner DM800SE ja nicht wirklich den DVBapi user, da ich selbst ja nichts über die I12 schauen kann/will.
    Das währe meine letzte Chance auf der Client Box (Gigablue) mal oscam als cccam client zu installieren.
    Das Blöde ist nur, dass ich den Fehler in meinen Configs vermute.

    Gruß, omkelhotte

    So ich habe mitlerweile auf der Giga Kabel Oscam installiert.
    Dieses ist mit dem CCCam Server des OSCAMS verbunden. Alles offen. Aber immer noch keine EMMs.

    Ich werd noch verrückt!!!!
     
    Zuletzt von einem Moderator bearbeitet: 2. November 2012
    #3

Diese Seite empfehlen