1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Verbindung über RS232

Dieses Thema im Forum "SL 45 - 65 mit B1 / E1 Chip" wurde erstellt von cybex, 15. November 2008.

  1. cybex
    Offline

    cybex Newbie

    Registriert:
    20. Oktober 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin Moin zussammen!
    Ich habe eine Frage zum Comag SL 45: Ich schaffe es nicht, eine Verbindung zwischen PC und Receiver herzustellen.
    Ich habe ein USB-to-Serial Kabel, welches vom pc erkannt wird und mir den COM-Port angibt. Dannach musste ich einen Gender-Changer einsetzen. weil sowohl Kabelende, als auch receiver männlicher Natur sind. Egal was ich auch mache, egal mit welcher Software ich versuche eine Verbindung herzustellen, es klappt nicht. "Not connected or error status" bla bla...

    Kann mir jemand weiter helfen?

    Gruß und schöne WE
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. letscho
    Offline

    letscho VIP

    Registriert:
    23. Dezember 2007
    Beiträge:
    812
    Zustimmungen:
    530
    Punkte für Erfolge:
    93
    Beruf:
    BMSR-Techniker
    AW: Keine Verbindung über RS232

    stelle mal den comport im loader um
    einfach mal verschiedenne einstellungen probieren
     
    #2
  4. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Keine Verbindung über RS232

    Das mit den USB Adaptern ist immer so ne Sache.......manche gehen, manche nicht.
    Guck mal ob du nicht an einen PC kommst, der ne COM-Schnittstelle hat.
     
    #3
  5. Kroxxi
    Offline

    Kroxxi Ist gelegentlich hier

    Registriert:
    26. August 2008
    Beiträge:
    85
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Keine Verbindung über RS232

    Hast Du auch wirklich ein Nullmodem-Kabel verwendet ?
    Welchen RS-232-Adapter hast Du denn verwendet ?
    Kroxxi
     
    #4
  6. Darkside
    Offline

    Darkside <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Dezember 2007
    Beiträge:
    1.418
    Zustimmungen:
    96
    Punkte für Erfolge:
    0
    AW: Keine Verbindung über RS232

    Bei mir geht mit dem USB Adapter nur ein Loader: Upgrade 2.0.0.b

    Versuch mal..
     
    #5
  7. cybex
    Offline

    cybex Newbie

    Registriert:
    20. Oktober 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Verbindung über RS232

    - Das ist ein USB-Serial Adapter Kabel. vorne im stecker vom RS232 ist son chip drin, der das signal wandelt.
    - Den Loader, den du angesprochen hast, habe ich verwendet.
    - Auch andere Com-Ports habe ich schon versucht. Es gibt in der Systemsteuerung dann einen Comport (COM24), bei der mir der Adapter korrekt angezeigt wird. Sowohl Bitraten, Parität und Port stimmen überein. Jedes Mal bei "sync to comport" oder so hängt er dann und endet in der Fehlermeldung " not connected or error status" oder so...

    Hat vielleicht sonst noch jemand ne Idee?
    Vielen Dank für eure Hilfe schon mal bisher!

    Gruß
    Cybex
     
    #6

Diese Seite empfehlen