1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Kann keine Adresse beim 2100 eingeben

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von mandooh, 26. Juli 2013.

  1. mandooh
    Offline

    mandooh Ist oft hier

    Registriert:
    3. Januar 2010
    Beiträge:
    186
    Zustimmungen:
    226
    Punkte für Erfolge:
    43
    Beruf:
    Werkzeugmacher
    HI
    Habe von einer Bekannten ein
    Navigon Canada 310

    <config>
    <mn6>
    <version>6.5.2</version>
    <brand>NAVIGON</brand>
    <platform>2100</platform>
    <id>Geräte ID entfernt</id>
    </mn6>
    <content>
    <ovm>
    <name>PoiWarner</name>
    <version>1.7.5</version>
    </ovm>
    </content>
    </config

    zum aktualisieren bekommen.

    Ich habe die Software aus diesem Beitrag

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    auf das Navi gespielt. (Danke an Husky)

    Funktioniert soweit auch optimal. Hat GPS nach fünf Minuten gefunden und läuft auch sonst soweit ich es sagen kann.

    Nur leider kann ich keine Adresse eingeben. Beim Antippen auf "Neues Ziel" kann ich nur in dieses "Suchfeld" etwas eingeben. Alle anderen Felder sind grau hinterlegt und ich kann dort nichts reinschreiben.

    [​IMG][/URL][/IMG]

    Kennt jemand zufällig dieses Problem und kann mir Abhilfe geben?

    Gruss und danke bereits im vorraus.

    P.S.: Als Karten habe ich Europa MN7 & MN8 Europe Q2_2013 drauf und diese wird auch korrekt angezeigt.

    ###################################################################

    Habe gerade gesehen dass mir einige NFS Dateien fehlen. :emoticon-0184-tmi:
    Laut dem obigen Thread benögtige ich diese NFS

    brunnel_EU.nfs
    CityModels_EU.nfs
    CountryProfiles.nfs
    Landmarks_EU.nfs
    MapDrawer.nfs
    NavigonRealityView_EU.nfs
    poicats.nfs
    sat_EU.nfs
    TMC.nfs

    und mir fehlen

    CountryProfiles.nfs

    vermutlich liegt es daran. Muss gleich mal auf suche gehen und diese noch herunterladen.
    Dann melde ich mich wieder.
    ##########################################################
    Peinlich! Peinlich!
    Mal wieder zuerst nach hilfe geschrien als richtig geschaut.

    Die fehlende CountryProfiles.nfs war der Grund warum ich keine Adresse eingeben konnte.
    Hätte ich eigentlich gleich drauf kommen müssen.
    Die NFS eingefügt und voila es funzt.

    Gruss mandooh

    P.S.: Vielleicht kann ein Mod. dieses Thema löschen.
     
    Zuletzt von einem Moderator bearbeitet: 26. Juli 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.858
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Kann keine Adresse eingeben

    Habe Deine Beiträge zusammengeführt. Löschen werde ich sie nicht, denn Deine Erkenntnis hilft auch anderen User. Am liebsten sind mir die User, die Ihre Fragen selbst beantworten :smoke: Viel Spaß mit dem "neuen" Navi.
     
    #2
    mandooh gefällt das.

Diese Seite empfehlen