1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv IGO AMIGO 8.4.2.93601 auf Chicago 9000

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von adler2000, 27. Juli 2009.

  1. adler2000
    Offline

    adler2000 Newbie

    Registriert:
    16. September 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    IGO AMIGO 8.4.2.93601 läuft soweit auf Route66 Chicago 9000 Navi. Nur tmc geht nicht. Hat jemand eine Lösung?

    Ich habe schon mit dem Eintrag in der System.ini versucht:

    [interface]
    show_tmc_eventlist=1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. brazzo39
    Offline

    brazzo39 <img src="http://www.digital-eliteboard.com/images

    Registriert:
    15. Dezember 2008
    Beiträge:
    651
    Zustimmungen:
    1.366
    Punkte für Erfolge:
    93
    Geschlecht:
    männlich
    Ort:
    Hessen
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000

    Hast du schon mal die neue

    v8.4.2.95590 - Jun 23 2009
    versucht???
     
    #2
  4. adler2000
    Offline

    adler2000 Newbie

    Registriert:
    16. September 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000


    Ja diese version habe ich jetzt drauf, tmc geht auch nicht.

    Das Symbol TMC wird man das auch im Menü sehen???? wenn es mal funktioniert
     
    #3
  5. agsontix
    Offline

    agsontix Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    95
    Zustimmungen:
    97
    Punkte für Erfolge:
    0
    Beruf:
    коммерция
    Ort:
    Архангельск
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000

    Hatte das gleiche Problem, hab dann bei mir aus der IGO8 system.ini folgende Zeilen unter [tmc] eingefügt:

    saved_config_available="1"
    saved_config_classname="NMEA_GPSTMC_ROYALTEK"
    saved_config_portname="COM"
    saved_config_port="4"
    auto_tuning="1"
    saved_last_frequency="970"
    saved_last_tuning_mode="1"
    ignore_all_events="0"

    Mit diesen Einstellungen läuft TMC bei IGO8 mit einem Pearl V35-1, mußt wahrscheinlich die roten Daten auf deine verhältnisse anpassen...
    Dann siehst Du rechts im Display unter der Hand auch das TMC Zeichen.......

    agsontix
     
    #4
  6. adler2000
    Offline

    adler2000 Newbie

    Registriert:
    16. September 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000

    Dankeschön!!! Geht jetzt.
    Meine Einstellungen in der system.ini für chicago 9000:

    [tmc]
    saved_config_available="1"
    saved_config_classname="GNS_GPSTMC_SOURCE"
    saved_config_portname="COM"
    saved_config_port="1"
    auto_tuning="1"
    saved_last_frequency="906"
    saved_last_tuning_mode="1"
    ignore_all_events="0"

    die Roten Zeilen habe ich verändert.

    Kann man auch TMC-Pro zum laufen bringen???
     
    Zuletzt bearbeitet: 3. August 2009
    #5
  7. Kammersänger
    Offline

    Kammersänger Newbie

    Registriert:
    31. März 2009
    Beiträge:
    8
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000

    Hallo Adler 2000,
    habe Amigo samt TMC auf einem LOOX N100 von der SD-Card zum Laufen gebracht.
    Allerdings werden die Textzeilen in den TMC-Meldungen in Englisch angezeigt. Kann man das in der system.ini oder wo verändern?
    Gruß
    Kammersänger
     
    #6
  8. adler2000
    Offline

    adler2000 Newbie

    Registriert:
    16. September 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000

    Hi,
    ich habe es auch auf Englisch, leider wüßte ich es nicht wie man die auf Deutsch hinbekommt.

    Aber vielleicht hilft der Link weiter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
  9. Kammersänger
    Offline

    Kammersänger Newbie

    Registriert:
    31. März 2009
    Beiträge:
    8
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: IGO AMIGO 8.4.2.93601 auf Chicago 9000

    Hallo adler2000, der Link hilft nicht weiter. Trotzdem Danke für den Hinweis.
    Die Frage ist, ob die Radiosender die TMC-Meldetexte in mehren Sprachen senden. Denn bei meinem Navigon MN 7.4 werden die TMC-Texte in Deutsch angezeigt und auch vorgelesen. AMIGO wird ja wohl nicht deutsche Texte ins Englische übersetzen. Ich glauge eher, dass es die falsche Sprachauswahl trifft.
    Gruß
    Kammersänger
     
    #8

Diese Seite empfehlen