1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk i jobs Zeitabgleich

Dieses Thema im Forum "IPC" wurde erstellt von SME980, 8. Dezember 2013.

  1. SME980
    Offline

    SME980 Meister

    Registriert:
    11. August 2010
    Beiträge:
    838
    Zustimmungen:
    112
    Punkte für Erfolge:
    43
    Ort:
    Norden
    Die Uhr hat nicht mehr die aktuelle Uhrzeit gehabt. Geht eine halbe Stunde zu spät.

    Unter i Jobs hatte ich ein Zeitabgleich aktiviert:

    #Zeitabgleich -> benoetigt [apt-get install ntpdate]
    20 17 * * * root ntpdate -s pool.ntp.org #Zeitabgleich (Taeglich um 17:20 Uhr)



    Jetzt habe ich die richtige aktuelle Zeit im Igel.

    Aber es ist mir aufgefallen das Clienten disconnected wurden und gleich wieder als granted eingetragen werden.

    Ist das jetzt normal das nach erfolgten Uhrenabgleich Clienten raus fliegen?


    Gruß


    edit:
    Dec 8 17:20:01 ipc /USR/SBIN/CRON[11368]: (root) CMD (ntpdate -s pool.ntp.org #Zeitabgleich (Taeglich um 08:00 Uhr))
    Dec 8 17:43:27 ipc ntpdate[11369]: step time server 217.79.179.106 offset 1397.359889 sec
     
    Zuletzt bearbeitet: 9. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. DaNagra
    Offline

    DaNagra Freak

    Registriert:
    24. August 2013
    Beiträge:
    226
    Zustimmungen:
    77
    Punkte für Erfolge:
    0
    AW: i jobs Zeitabgleich

    Kann jetzt sein dass was ausgestiegen ist weil der zeitunterschied zu groß war.
    Meiner aktualisiert irgend wann nachts gegen 4 Uhr.
    Da juckts keinen falls was sein sollte.
     
    #2
  4. SME980
    Offline

    SME980 Meister

    Registriert:
    11. August 2010
    Beiträge:
    838
    Zustimmungen:
    112
    Punkte für Erfolge:
    43
    Ort:
    Norden
    AW: i jobs Zeitabgleich

    Habe jetzt mal i Jobs auf 8 Uhr gesetzt.
    Zeitgleich ist durchgelaufen und kein Client hat sich verabschiedet.
    Aber warum habe ich 14 Stunden später schon wieder fast 40 Sekunden Zeitverlust.
    Sollte das ein normaler Wert sein?
    Hardwarefehler?

    Dec 9 08:00:01 ipc /USR/SBIN/CRON[28705]: (root) CMD (ntpdate -s pool.ntp.org #Zeitabgleich (Taeglich um 8:00 Uhr))
    Dec 9 08:00:50 ipc ntpdate[28706]: step time server 217.79.181.50 offset 39.547477 sec

    Gruß
     
    Zuletzt bearbeitet: 9. Dezember 2013
    #3

Diese Seite empfehlen