1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Home brew browser startet nicht

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von schlabi71, 1. Februar 2011.

  1. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Guten Abend zusammen
    Habe den Homebrew chanel installiert, funktionierte alles, auch den Home brew browser. Seit heute abend nicht mehr. Anbei ein Bild wo er hängen bleibt, was kann das sein? Er ging ja noch vor kurzem.
    Hat jemand eine idee?

    Läuft wieder, habe das Backup der SD Karte zurückgespielt, dann ging es wieder.
    Nächstes Probl. Wii sport resort ging nicht mehr, lief aber schoan. Spiel gelöscht und neu von der DVD geladen, läuft wieder.
    Es bewarheitet sich wieder ein mal, "never touch a running system"
     
    Zuletzt bearbeitet: 1. Februar 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Home brew browser startet nicht

    Hi

    Tjo, Wie immer bei der Wii... wenn etwas auf einmal nicht mehr geht, kann es viele Ursachen haben.
    Wie schauts denn aus, hast Du irgentwas verändert oder installiert?

    Hast Du einen Forwarder Channel? Wenn ja, startet der Homebrew Browser ohne Forwarder direkt aus dem Homebrew Channel?
    Also HBC ... HHB ... Laden?

    2. Versuch:
    Versuch mal den Ordner auf der SD Karte vom Homebrew Browser zu löschen und den Homebrew Browser einfach wieder neu auf die SD Karte zu kopieren.
    Der Homebrew Browser legt auch einen TEMP Ordner an, soweit ich mich noch erinnere. Den TEMP Ordner auch löschen.
     
    #2
  4. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    AW: Home brew browser startet nicht

    Danke für die Antwort. Wie beschrieben habe ich mein backup von der Sd Karte genommen, als alles probl. los lief und neu auf die Sd Karte kopiert. Danach lief der browser wieder.:emoticon-0141-whew:
    Nur Wii Sport Res. Nicht mehr. Da hab dann das Spiel gelöscht und neu von der DVD geladen ( hab hier im Forum gelesen dass jemand so schon Erfolg hatte) und siehe lief auch.:dance3:

    Wahrscheinlich machte ich was falsch, als ich die Wii vom Strom nahm. Wollte apps installieren , ging wohl nicht. So jetzt lass ich die Finger davon, läuft ja alles!
    Gruss
     
    #3
  5. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Home brew browser startet nicht

    Hi

    Wenn Du apps oder sonstiges installierst, die Wii dabei einfriert, nie den Netzstecker ziehen! Es könnte passieren, dass die WII dabei brickt.

    Immer übern Power Knopf ausschalten.
    Den einfach solange gedrückt halten, bis die WII ausgeht.
     
    #4
    schlabi71 gefällt das.
  6. ydnaso
    Offline

    ydnaso Meister

    Registriert:
    7. Dezember 2010
    Beiträge:
    930
    Zustimmungen:
    405
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Bayern
    AW: Home brew browser startet nicht

    Wenn in deinem Bild was hängt, dann ist es der Homebrew Browser und nicht der Homebrew Channel.
    Ist das der Fall?
    ach ja steht ja auch im titel...

    Wenn ja lade dir einfach den aktuellen Homebrew Browser runter und kopier ihn auf die SD Karte.
    Lösche aber vorher den alten Homebrew Browser von der SD Karte runter.

    Danach sollte es wieder laufen. Ist keine große sache...
     
    #5
    schlabi71 gefällt das.
  7. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    AW: Home brew browser startet nicht

    Läuft wieder, neu installiert. Danke für den Tipp mit drm reset Knopf. Habe nicht gewusst dass es so gefährlich ist
    Danke euch
     
    #6
  8. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Home brew browser startet nicht

    Hi

    Es muss nicht gefährlich sein, es kann gefährlich sein.
    Besser einfach nicht machen und passt :)
     
    #7
  9. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: Home brew browser startet nicht

    Ich weiss jetzt nicht genau in wie vielen Beiträgen das schon hier im Board geschrieben wurde und es ist und bleibt immer noch eine Hauptursache für einen Brick der Wii.
     
    #8

Diese Seite empfehlen