1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Urlaub V13 dunkel...

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ymca72, 14. August 2012.

  1. ymca72
    Offline

    ymca72 Ist gelegentlich hier

    Registriert:
    29. November 2010
    Beiträge:
    52
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Hallo zusammen,

    ich hab vermutlich nur einen Parameter nicht richtig gesetzt...ich hab zwar auch schon gesucht...aber nicht wirklich was richtiges gefunden...

    Also ich hab hier folgendes System:

    Server mit IPC 11.3 und eine V13 in einem Smargo...läuft in Oscam V1.20 Build #5999 die per N-Line in CCcam 2.2.1 übergeben werden.

    Dran hängen drei Boxen: 1 Dream 7020si (Ccam 2.2.1) und zwei D-Box 2 von Nokia.

    System läuft ganz gut und bin auch zufrieden. Alle Boxen dürfen alles machen...also auch Emms schreiben.

    Wie ich die V13 in der dream am laufen hatte, ging es auch mit Updates damals lief ein Built #42xx

    Im Mai hab ich den Server mit IPC aufgesetzt und lief super stabil. Jetzt währedn ich im Urlaub war, ist die Karte dunkel geworden...da war aber auch nur die Dream online, die beiden D-boxen waren aus...

    Nachdem ich jetzt wieder zuhause bin, dachte ich konnte das Problem lösen, wenn die D-boxen auch wieder da sind und Emms schreiben. Aber nix da, selbst wie ich alle Bxen auf die relevanten in Netz gefunden Sender einen Tag liefen lies (Cinema,+1 und Sport News HD) gab es keinen Sonnenaufgang...und es wurden laut Cccam auch keine EMMs geschrieben.

    Ich hab gestern dann mal die Karte in die Dream gesteckt und hab mal wie gelesen Scam laufen lassen und nach 1h war wieder alles ok. Jetzt hab ich bis ende Oktober Zeit eine Lösung zu finden...

    Hier mal meine Configs

    Oscam.conf
    # OSCam Konfiguration IPC - oscam.conf

    [global]
    logfile = stdout
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    saveinithistory = 1
    logfile = /var/log/ipc/OScam.log

    [newcamd]
    port = 34000@09C4:000000
    key = 0102030405060708091011121314


    [webif]
    httpport = 16002
    httphelplang = de
    httpuser = *****
    httppwd = *****
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 1


    [cccam]
    port = *****
    reshare = 3
    forward_origin_card = 0

    Oscam.server
    [reader]
    label = sky
    protocol = smartreader
    device = Serial:Reader ********
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2

    OScam.user
    # OSCam Konfiguration IPC - oscam.user

    [account]
    user = cccam
    pwd = forsky
    group = 1
    au = sky
    caid = 09C4

    Andere Parameter sind nicht gesetzt bzw auskommentiert!

    In einem anderen Threat hab ich gelesen, das es was mit diesen Parameter zu tun hat
    EMMBlock zu tun hat

    blockemm-uk = 1
    blockemm-s = 1
    blockemm-g = 1
    saveemm-u = 1

    Wenn ich diesem Parameter nicht setzte, wird dann die EMMs nicht übergeben? Komischerweise hab ich aber in Cccam keine EMMs gesehen, das da was gekommen ist...heisst, ich muss zwingend den Parameter setzen?

    Oscam ist leider, auch wenn ich schon viel drüber gelesen habe, mir noch ein Buch mit noch mindestens 6 Siegeln, das eine Siegel konnte ich dank dieses Forums lösen und an laufen bringen...seitdem mach da nix mehr dran, nach dem Motto: do not touch a running System :DDD

    Für Tips und Hinweise bin ich dankbar...

    Gruß
    YMCA72
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.001
    Zustimmungen:
    4.137
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Nach Urlaub V13 dunkel...

    mit 1 blockst du EMMs!!


    blockemm-u = 1 # Blocke EMMs, die an die Karte direkt adressiert sind) = 0 # nicht blocken (default)
     
    #2

Diese Seite empfehlen