1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

hd02 wird nicht erkannt

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von skywalkera, 27. April 2013.

  1. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    hallo zusammen ich habe seit heute ein oscam-proplemchen meine 2. hd02 karte wird nicht erkannt

    im log finde ich folgendes:

    2013/04/27 22:10:29 85187B0 r hd022 [mouse] ERROR: IO_Serial_GetStatus: ioctl(TIOCMGET): Input/output error
    2013/04/27 22:10:29 85187B0 r hd022 [mouse] Error getting card status.
    der reader (easymouse 2 usb premium schalter von li na re: unten oben unten oben) ist wie folgt konfiguriert:

    [reader]
    label = hd022
    protocol = mouse
    device = /dev/HD022
    caid = 1843
    rsakey = BF....5
    boxkey = A7....C
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 5
    emmcache = 1,1,2


    der reader wurde 1 zu 1 von der 1. hd02 übernommen nur eben label, group und device wurde angepasst. die erste karte läuft ohne probleme.


    ich habe schon meister google befragt aber keine hilfreiche antwort bekommen igel und oscam wurden auch schon komplett neu gestartet, karte wurde auch schon mehrmals neu eingesteckt hoffe mir kann jemand helfen

    viele grüße vom sky
     
    Zuletzt von einem Moderator bearbeitet: 27. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. master-x
    Offline

    master-x Freak

    Registriert:
    21. März 2009
    Beiträge:
    201
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: hd02 wird nicht erkannt

    du hast dein reader falsch

    mach mal so
    [reader]
    label = hd022
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    rsakey = BF....5
    boxkey = A7....C
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 5
    emmcache = 1,1,2

    neustart der box Cam starten
     
    #2
    skywalkera gefällt das.
  4. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: hd02 wird nicht erkannt

    Wenn Du mit UDEV arbeitest, mußt Du auch für die neue Karte welche anlegen.
     
    #3
    skywalkera und bombadil gefällt das.
  5. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: hd02 wird nicht erkannt

    Udev gab ich im ipc neu gemacht schon von Anfang An. Post2 verstehe ich irgendwie nicht warum soll ich das device ändern wenn ich mit udev arbeite und der Reader erkannt wird nur eben die Karte nicht.
     
    #4
  6. master-x
    Offline

    master-x Freak

    Registriert:
    21. März 2009
    Beiträge:
    201
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: hd02 wird nicht erkannt

    2013/04/27 22:10:29 85187B0 r hd022 [mouse] ERROR: IO_Serial_GetStatus: ioctl(TIOCMGET): Input/output error
    2013/04/27 22:10:29 85187B0 r hd022 [mouse] Error getting card status.

    deutet das nicht auf ein fehler im reader hin
     
    #5
  7. Kermit
    Online

    Kermit Guest

    AW: hd02 wird nicht erkannt

    Hi,

    keine Ahnung wo du die Einstellungen für die Easymouse2 her hast, aber die passen nicht. Die sollten eigentlich lauten unten, unten, unten, egal (5V, phoenix, 3,58, egal).

    Grüße

    Kermit
     
    #6
  8. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: hd02 wird nicht erkannt

    Guten morgen ich werde es nachher gleich testen und meinen Reader überprüfen



    edit: karte läuft es lag am zweiten schalter er stand auf smartmouse hab ihn auf phönix gestellt und schon lief alles danke euch für eure hilfe
     
    Zuletzt bearbeitet: 28. April 2013
    #7
    mxer gefällt das.
  9. fragmike
    Offline

    fragmike Ist oft hier

    Registriert:
    10. Juli 2011
    Beiträge:
    148
    Zustimmungen:
    14
    Punkte für Erfolge:
    0
    Hi...habe ähnliches Problem

    oscam Server:
    [reader]label = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    boxkey = A7****7C
    rsakey = BF****D5
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 3
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    saveemm-g = 1
    audisabled = 1


    HD02 in Smartmouse2 mit EINSTELLUNGEN OBEN UNTEN UNTEN OBEN

    folgende Meldung:
    2013/04/28 20:36:13 9B64B10 h hdplus [mouse] creating thread for device /dev/ttyUSB0
    2013/04/28 20:36:13 9B6A308 r hdplus [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=368)
    2013/04/28 20:36:14 9B6A308 r hdplus [mouse] card detected
    2013/04/28 20:36:17 9B6A308 r hdplus [mouse] Error activating card.
    2013/04/28 20:36:25 0 --- Skipped 2 duplicated log lines ---
    2013/04/28 20:36:25 9B6A308 r hdplus [mouse] card initializing error

    HD02 in Smartmouse2 mit EINSTELLUNGEN UNTEN UNTEN UNTEN OBEN
    2013/04/28 20:43:53 9B6A308 r hdplus [mouse] ERROR: IO_Serial_GetStatus: ioctl(TIOCMGET): Input/output error
    2013/04/28 20:43:53 9B6A308 r hdplus [mouse] Error getting card status.

    Die Karte ist zwar schon "abgelaufen", sollte sich doch aber zumindest aktivieren lassen..oder??

    -------------------------------------------update--------------------------------------------

    Problem gelöst:

    falsche Frequenz in der oscam.server

    Anbei mal alle meine funktionierenden Reader configs für meinen FUTRO

    DIPS:
    Smartmouse bei v13/14 oben unten unten oben
    bei HD02 unten unten unten oben

    [reader]label = v13_Smartmouse
    description = V13 in Smartmouse DIPS ouuo
    enable = 0
    protocol = mouse
    device = /dev/ttyUSB0
    key = 0102030405060708091011121314
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    audisabled = 1
    ndsversion = 2


    [reader]
    label = v14_Smargo
    description = V14 in Smargo
    enable = 0
    protocol = smartreader
    device = Serial:12345678
    caid = 098C
    boxid = 12345678
    ins7e11 = 13
    detect = cd
    mhz = 369
    cardmhz = 369
    ident = 098C:000000
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    audisabled = 1
    ndsversion = 2


    [reader]
    label = hdplus_Smartmouse
    description = HD02 in Smartmouse
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    boxkey = A76#######7C
    rsakey = BF3######D5
    detect = cd
    mhz = 368
    group = 3
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    saveemm-g = 1
    audisabled = 1


    [reader]
    label = Futro_Intern_V13
    description = v13 in Futro internem Reader
    protocol = pcsc
    device = 0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 09C4:000000
    group = 3
    emmcache = 1,3,2
    audisabled = 1
    ndsversion = 2


    [reader]
    label = Futro_Intern_V14
    description = v14 in Futro internem Reader
    enable = 0
    protocol = pcsc
    device = 0
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 098C:000000
    group = 3
    emmcache = 1,3,2
    audisabled = 1
    ndsversion = 2

    interner Reader geht auch mit HD02.....Settings analog ;-)

    die v13/14/HD02 laufen perfekt im internen Reader. Auf dem Mainboard ist noch ein zweiter Anschluss für nen Reader. Mal sehen, ob ich da noch einen zweiten ORIGINAL SIEMENS Reader zum laufen bekomme.:emoticon-0169-dance
     
    Zuletzt von einem Moderator bearbeitet: 28. April 2013
    #8

Diese Seite empfehlen