1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD01 ECM Zeiten zu hoch

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von tobias2k, 14. April 2013.

  1. tobias2k
    Offline

    tobias2k Ist gelegentlich hier

    Registriert:
    6. April 2012
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo DEB Gemeinde,

    ich habe ein kleines Problem mit meiner weißen HD01 Karte. Allgemein funktioniert sie einwandfrei, allerdings sind die ECM Zeiten mit 600+ ms je Anfrage deutlich über dem Schnitt, der hier im Forum zu lesen ist. Ein Client ist via SkyDSL angebunden und hat daher schon von Natur aus eine Latenz von ca. 800ms. Insofern sind möglichst niedrige ECM Zeiten für ihn wichtig.

    Meine Ausstattung: Futro S400 mit IPC 11.5, Smargo Reader mit Firmware 1.5, eingestellt auf Autoswitch.

    Oscam Server:
    [reader]
    label = HD+
    protocol = smargo
    detect = CD
    smargopatch = 1
    group = 1
    emmcache = 1,3,2
    caid = 1830
    device = /dev/Smargo2
    rsakey = B....$
    boxkey = A...C
    mhz = 600
    cardmhz = 368


    Logs:
    2013/04/14 10:14:26 B74BAB70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/04/14 10:14:27 B74BAB70 r detect native nagra card
    2013/04/14 10:14:28 B74BAB70 r [nagra-reader] type: NAGRA, caid: 1830, IRD ID: FF FF FF FF
    ....
    ......
    ......
    2013/04/14 10:14:35 B6C89B70 c encrypted newcamd:22000-client 127.0.0.1 granted (cccam, au=on (1 reader))
    2013/04/14 10:14:35 B6C89B70 c user cccam authenticated successfully (CCcam)
    2013/04/14 10:14:35 B6C89B70 c AU enabled for user cccam on reader hd+
    2013/04/14 10:14:37 B6C89B70 c cccam (1830&003411/EF75/92:4C66): found (676 ms) by hd+ (of 1 avail 1)
    2013/04/14 10:14:39 B74BAB70 r cccam emmtype=global, len=150, idx=0, cnt=1: written (768 ms) by hd+
    2013/04/14 10:14:40 B6C89B70 c cccam (1830&003411/EF75/92:6E45): found (679 ms) by hd+ (of 1 avail 1)
    2013/04/14 10:14:43 B74BAB70 r cccam emmtype=global, len=150, idx=1, cnt=1: written (767 ms) by hd+
    2013/04/14 10:14:47 B74BAB70 r cccam emmtype=global, len=150, idx=2, cnt=1: written (774 ms) by hd+
    2013/04/14 10:14:48 B6C89B70 c cccam (1830&003411/EF75/92:0793): found (1050 ms) by hd+ (of 1 avail 1)
    2013/04/14 10:14:51 B74BAB70 r cccam emmtype=global, len=150, idx=3, cnt=1: written (773 ms) by hd+
    2013/04/14 10:14:54 B6C89B70 c cccam (1830&003411/EF75/92:1F8B): found (679 ms) by hd+ (of 1 avail 1)
    2013/04/14 10:14:55 B74BAB70 r cccam emmtype=global, len=150, idx=4, cnt=1: written (768 ms) by hd+

    Hinweis: Die ECM Zeiten sind auch EMMs 670+ ms lang


    Wie Ihr seht, habe ich schon versucht die Karte zu übertakten, so wie es im Overclocking-Bereich des Oscam Forums empfohlen wird. Leider ohne wirklichen erfolg.
    Habt Ihr eine Idee, woran es liegen kann, bzw. was ich verbessern kann?

    Bei der Gelegenheit noch eine Frage: Wieso kann ich den Reader nicht unter IPC konfigurieren? Trotz beendeter Cams kommt beim Befehl "smargo ......" nur "No Smartreader found".
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    986
    Zustimmungen:
    234
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: HD01 ECM Zeiten zu hoch

    Hi
    habe meine smargos im mouse Protokoll laufen und emmcache habe ich 1,1,2 eingestellt brauchst ja nicht jedes emm 2 auf die Karte schreiben. Die Karte läuft bei mir mit 3,68 MHz sehr stabil.


    Gruß Ralf
     
    #2
  4. SevenEagle
    Offline

    SevenEagle Spezialist

    Registriert:
    25. März 2013
    Beiträge:
    666
    Zustimmungen:
    183
    Punkte für Erfolge:
    43
    Beruf:
    Monteur
    AW: HD01 ECM Zeiten zu hoch

    Ich würde grundsätzlich einen smargo nur im smartreader Protokoll laufen lassen.
    Und über die Seriennummer zugeordnet, oder Bus:Device.
    Selbst smargo Protokoll würde ich nicht empfehlen.
     
    #3
  5. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    986
    Zustimmungen:
    234
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: HD01 ECM Zeiten zu hoch

    HI
    habe meine im mouse Protokoll laufen warum soll ich was ändern wenn's bei mir läuft? Wenn's bei ihm nicht läuft muß er was ändern wollte nur sagen man kann sie auch im mouse Protokoll, und meine Reader sind nach jedem Neustart an der gleichen stelle gewesen bei der Fritz und bei meinem Igel erst recht.


    Gruß Ralf
     
    #4
  6. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: HD01 ECM Zeiten zu hoch

    Bei mir läuft die Karte im Mouse Modus fest eingebunden via udev in einer Easymouse mit ~290ms!
    Da Du deine Karte scheinbar auch via udev eingebunden hast versuch mal so:

    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/HD01
    services = hdplus
    caid = 1830
    boxkey = AXXXC
    rsakey = BXXX5
    ecmwhitelist = 92
    ecmheaderwhitelist = 80308F078D,81308F078D
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    lb_weight = 300
    auprovid = 003411
     
    #5
    tobias2k gefällt das.
  7. tobias2k
    Offline

    tobias2k Ist gelegentlich hier

    Registriert:
    6. April 2012
    Beiträge:
    31
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: HD01 ECM Zeiten zu hoch

    Danke für die Config DocKugelfisch,

    leider bekomme ich ein Problem, wenn ich das Protokoll auf "mouse" setze:

    2013/04/14 12:30:35 B74E38D0 s services reloaded: 0 services freed, 92 services loaded, rejected 27
    2013/04/14 12:30:35 B74E38D0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/04/14 12:30:35 B74E38D0 s signal handling initialized (type=sysv)
    2013/04/14 12:30:35 B74E38D0 s can't open file "/var/etc/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2013/04/14 12:30:35 B74E38D0 s can't open file "/var/etc/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2013/04/14 12:30:35 B74E38D0 s can't open file "/var/etc/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2013/04/14 12:30:35 B74E38D0 s can't open file "/var/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2013/04/14 12:30:35 B74E38D0 s monitor: disabled
    2013/04/14 12:30:35 B74E38D0 s camd33: disabled
    2013/04/14 12:30:35 B74E38D0 s camd35: disabled
    2013/04/14 12:30:35 B74E38D0 s cs378x: disabled
    2013/04/14 12:30:35 B74E38D0 s newcamd: initialized (fd=7, port=22000, ip=127.0.0.1, crypted)
    2013/04/14 12:30:35 B74E38D0 s CAID: 1830
    2013/04/14 12:30:35 B74E38D0 s provid #0: 003411
    2013/04/14 12:30:35 B74E38D0 s radegast: disabled
    2013/04/14 12:30:35 B74E38D0 s http thread started
    2013/04/14 12:30:35 B74E38D0 s creating thread for device /dev/Smargo2
    2013/04/14 12:30:35 B74E38D0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/14 12:30:35 B74E38D0 s waiting for local card init
    2013/04/14 12:30:35 B7495B70 r reader thread started (thread=B7495B70, label=hd+, device=/dev/Smargo2, detect=cd, mhz=600, cardmhz=368)
    2013/04/14 12:30:35 B74A1B70 h HTTP Server listening on port 16002
    2013/04/14 12:30:38 B7495B70 r hd+ card detected
    2013/04/14 12:30:41 B7495B70 r ATR: 00 00
    2013/04/14 12:30:41 B7495B70 r ERROR: Could not read reader->convention
    2013/04/14 12:30:41 B7495B70 r Error activating card.
    2013/04/14 12:30:46 B7495B70 r ATR: 00 00
    2013/04/14 12:30:46 B7495B70 r ERROR: Could not read reader->convention
    2013/04/14 12:30:46 B7495B70 r Error activating card.
    2013/04/14 12:30:50 B7495B70 r ATR: 00 00
    2013/04/14 12:30:50 B7495B70 r ERROR: Could not read reader->convention
    2013/04/14 12:30:50 B7495B70 r Error activating card.
    2013/04/14 12:30:50 B7495B70 r card initializing error
    2013/04/14 12:30:51 B74E38D0 s init for all local cards done
    2013/04/14 12:30:51 B74E38D0 s anti cascading disabled
    2013/04/14 12:30:51 B6C64B70 c client connected to 22000 port
    2013/04/14 12:30:51 B6C58B70 c client connected to 22000 port
    2013/04/14 12:30:51 B6C64B70 c thread B6C64B70 ended!
    2013/04/14 12:30:51 B6C58B70 c localhost: resolved ip=127.0.0.1
    2013/04/14 12:30:51 B6C58B70 c encrypted newcamd:22000-client 127.0.0.1 granted (cccam, au=on (1 reader))
    2013/04/14 12:30:51 B6C58B70 c user cccam authenticated successfully (CCcam)
    2013/04/14 12:30:51 B6C58B70 c AU disabled for user cccam
     
    #6
  8. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    986
    Zustimmungen:
    234
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: HD01 ECM Zeiten zu hoch

    Hi
    hast du den smargopatch mit drin sonst läuft es bei mir auch nicht


    Gruß Ralf
     
    #7
    DocKugelfisch gefällt das.
  9. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: HD01 ECM Zeiten zu hoch

    RICHTIG! Der muss mit rein. Hatte ich vergessen, bei der Easymouse brauch ich den nicht...

    Also Config wie folgt:
    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/HD01
    smargopatch = 1
    services = hdplus
    caid = 1830
    boxkey = AXXXC
    rsakey = BXXX5
    ecmwhitelist = 92
    ecmheaderwhitelist = 80308F078D,81308F078D
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    lb_weight = 300
    auprovid = 003411

    Allerdings muss der Smargo auch auf 6Mhz Fix stehen!

    ODER:
    Smargo auf Auto stellen und mhz aus der config rausnehmen!
     
    #8
  10. fidero85
    Offline

    fidero85 Ist oft hier

    Registriert:
    10. März 2011
    Beiträge:
    157
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    Ort:
    diesseits der Wohnungstüre
    AW: HD01 ECM Zeiten zu hoch

    Bevor du deine ganze Konfig zerschießt: Deine Karte ist nur deswegen langsam weil sie ständig mit (sinnlosen) EMM beschäftgit ist. Du solltest die global und unknown EMM blocken, shared und unique lässt du durch (das sind nur ein paar wenige), emmcache-Parameter wie oben erwähnt. Damit läuft es schon richtig viel schneller weil deine Karte entlastet wird und überhaupt erstmal Zeit hat sich um deine ECM-Anfragen zu kümmern!
    h2h
     
    #9

Diese Seite empfehlen