1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fritzbox 7390 als Server mit Oscam Hd+ und Sky S02 Karte und Oscam Clients...

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von 4real999, 13. April 2012.

  1. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Hallo zuammen,

    hab von Coolstream als Server auf FB (Zebradem Image) als Server umgestellt.
    Die HD+ Karte läuft aber die S02 nicht (Beides Apollo Reader).


    Server (Fritzbox):

    Oscam.conf
    [global]
    logfile = /InternerSpeicher/log/oscam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1

    [newcamd]
    port = 10001@1702:000000;10002@1843:003411
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = 83
    httpcss = /InternerSpeicher/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0
    httpsavefullcfg = 0

    Oscam.server

    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    rsakey = BF3****
    boxkey = A7******
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 0000:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    [reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    device_out_endpoint = 0x 0
    services = sky
    smargopatch = 1
    caid = 1702,1833
    boxkey = 12345678
    detect = cd
    mhz = 600
    cardmhz = 600
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    auprovid = 000001

    Oscam.user
    [account]
    user = xxxxx
    pwd = xxxxx
    group = 1,2
    monlevel = 1
    au = 1
    services = skymce,skybuli,skysport,skyextra,skyfilm,skywelt,s kyhd,hdplus
    caid = 1843,1702,1833
    betatunnel = 1833.FFFF:1702
    ident = 0000:000000,003411,008011

    Oscam.services (alles entfernt)
    [skyall]
    caid = 1702,1833,1834,1843
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0012, 0013,0014,0015,0016,0017,0018,0019,001A,001B,001C, 001D,0021,0022,0023,
    0024,0025,0026,0027,0029,002A,002B,0032,0034,0035, 0037,0038,0039,003A,003B,003C,003D,003E,003F,0040, 0041,0042,0043,0044,0045,0046,
    0069,0070,0071,0072,006A,006B,006C,006F,0075,0076, 0077,0078,0079,007A,007B,007C,007D,007E,007F,0080, 0081,0082,0083,0084,0096,0097,0098,
    0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FB,00FC, 00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119, 011A,011B,0123,0124,0125,012D,
    012E,012F,0137,0138,0139,0141,0142,0143,014B,014C, 014D,0156,0159,0160,0163,016B,016D,0175,0201,0203, 0204,0206,07FF,2EFE,3331,4461,
    4462,6FF1,7001,7009,700A

    [hdplus]
    caid=1843
    provid = 003411,000000,008011
    srvid = EF10,EF11,EF74,EF75,EF76,277E,1ACC,1ACE,1AEE,1AEA, 1AEC

    Client(Coolstream):

    Oscam.conf
    [global]
    nice = -1
    WaitForCards = 1

    disablelog = 1
    logfile = /tmp/oscam.log ;stdout


    [newcamd]
    key = 0102030405060708091011121314
    port = 10001@1702:000000;10002@1843:003411

    [webif]
    HttpPort = 1001
    httpreadonly = 1
    HttpAllowed = 127.0.0.1,0.0.0.1-254.254.254.254


    [monitor]
    Port = 989
    monlevel = 4
    NoCrypt = 127.0.0.1,192.168.1.1-192.168.255.254

    [dvbapi]
    enabled = 1
    au = cccamreader
    boxtype = coolstream
    user = dvbapi
    betatunnel = 1833.FFFF:1702

    Oscam.server


    [reader]
    label = newcamd_server
    protocol = newcamd
    key = 0102030405060708091011121314
    device = 192.168.1.1,10001
    account = xxxx,xxxx
    group = 1

    [reader]
    label = newcamd_server
    protocol = newcamd
    key = 0102030405060708091011121314
    device = 192.168.1.1,10002
    account = xxxx,xxxx
    group = 1

    Oscam.user

    [account]
    user = dvbapi
    group = 1
    au = cccamreader
    betatunnel = 1833.FFFF:1702

    oscam.dvbapi

    # Sky Germany S02 Card
    P: 1702 # prio Sky s02
    P: 1833 # prio Sky s02
    I: 09C4 # ignore Sky v13

    # HDplus HD02 Card (black)
    P: 1843:000000 # prio HD02 HD+
    P: 1843:003411 # prio HD02 HD+
    I: 1830 # ignore HD01 HD+

    Wie gesagt die HD+ Karte läuft einwandfrei und die Sender werden auch entschlüsselt, der Reader mit der S02 wird erkannt, die Karte wird erkannt, aber die Sender bleiben dunkel.

    Hier ein OSCAM Log von der Fritzbox:

    2012/04/13 11:57:12 5ACF10 c encrypted newcamd:10001-client 192.168.1.30 granted (wohnzimmer, au=auto (2 reader))
    2012/04/13 11:57:12 5ACF10 c user xxxxx authenticated successfully (OSCam)
    2012/04/13 11:57:12 5ACF10 c AU enabled for user wohnzimmer on reader sky
    2012/04/13 11:57:12 5ACF10 c xxxxx (1702&000000/000B/93:7300): invalid (123 ms) (0 of 0) - Sky Cinema +1 (invalid SID)

    Hier ein OSCAm Log von der Coolstream:

    2012/04/13 11:42:36 40433490 p Newcamd Server: 192.168.1.1:10001 - UserID: 1
    2012/04/13 11:42:36 40433490 p CAID: 1702 - UA: xxxxxxxxxxxxxxx - Provider # 4
    2012/04/13 11:42:36 40433490 p Provider ID: 000000 - SA: 00000000
    2012/04/13 11:42:36 40433490 p Provider ID: 000001 - SA: 0FFFFFFF
    2012/04/13 11:42:36 40433490 p Provider ID: 000002 - SA: 00000000
    2012/04/13 11:42:36 40433490 p Provider ID: 000003 - SA: 0FFFFFFF
    2012/04/13 11:42:36 41433490 c dvbapi (1702&000000/002B/93:71F3): not found (389 ms) by newcamd_server (of 2 avail 2)
    2012/04/13 11:42:36 41433490 c dvbapi (1833&000000/002B/93:7B44): not found (209 ms) by newcamd_server(btun) (of 2 avail 2)
    2012/04/13 11:42:36 41433490 c dvbapi (1722&000000/002B/93:8AF3): rejected server ident (29 ms) by newcamd_server (of 2 avail 2)
    2012/04/13 11:42:36 41433490 c dvbapi (1834&000000/002B/89:2BFE): rejected server ident (19 ms) by newcamd_server (of 2 avail 2)
    2012/04/13 11:42:36 41433490 c dvbapi (09C7&000000/002B/A6:AA79): rejected server ident (39 ms) by newcamd_server (of 2 avail 2)
    2012/04/13 11:42:37 41433490 c dvbapi (09AF&000000/002B/8D:3287): rejected server ident (9 ms) by newcamd_server (of 2 avail 2)
    2012/04/13 11:42:37 41433490 c dvbapi: try pids again #1

    Weiß wer abhilfe?

    Danke im Vorraus.

    Gruß real

    EDIT

    Thema gelöst!!

    Hab die Services überall rausgeworfen und nun läufts. Einer ne Idee wie ich die vernünftig einpflegen kann oder sollte?


    vg real
     
    Zuletzt von einem Moderator bearbeitet: 13. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. inkoknito
    Offline

    inkoknito Ist gelegentlich hier

    Registriert:
    3. August 2011
    Beiträge:
    88
    Zustimmungen:
    21
    Punkte für Erfolge:
    8
    Hallo 4real999,

    vergebe dem 2. Reader eine andere Group
    nimm auprovid raus und den endpoint.

    sozusagen so

    [reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    services = sky
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    lb_weight = 100

    der user hat ja auch die group 2

    Poste doch dan mal mehr von deinem log, aber nimm die wichtigen sachen vorher raus ;)

    gruss
     
    Zuletzt bearbeitet: 13. April 2012
    #2
    4real999 gefällt das.
  4. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    Wenn du mit der Zeile "sevices = " in der oscam.server arbeiten möchtest, muss deine oscam.services natürlich aktuell und top gepflegt sein.
    Alles muss zur Karte passen, ansonsten bleibts dunkel...

    Und, die Zeile
    kannst du löschen (oder auskommentieren).
    Die Zeile "emmcache = " sollte so aussehen:
    Diese Zeile gilt übrigens auch für deine andere Karte
     
    #3
    4real999 gefällt das.
  5. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Ich änder die Sachen mal und Poste dann nochmal nen log.
    thx schonmal
     
    #4
  6. PsychoMantis
    Offline

    PsychoMantis Freak

    Registriert:
    8. Januar 2010
    Beiträge:
    229
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Fritzbox 7390 als Server mit Oscam Hd+ und Sky S02 Karte und Oscam Clients...

    @ 4real999
    Poste mal bitte deine Ausgabe von lsmod und von "ls -la /dev/ttyU*" von deiner 7390er.
    Versuche gerade eine ähnliche Konstellation zum Laufen zu bringen.
     
    #5

Diese Seite empfehlen