1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler r02 Cannot open device: /dev/ttyUSB0

Dieses Thema im Forum "CS CCcam" wurde erstellt von bongos, 14. Februar 2010.

  1. bongos
    Offline

    bongos Ist gelegentlich hier

    Registriert:
    30. Dezember 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    das ist einen abschnitt von meinen Oscam.log

    Kann mir jemand dabei hilfen meine USB probleme zu lösen ?
    Server ist Debian mit OSCAM & CCcam alles mit autoinstall.
    Karte is SkyIT 039b

    Die karte wird als online gezeigt aber macht nichts hell .

    Danke für die hilfe in vorraus.
    bongos
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Fehler r02 Cannot open device: /dev/ttyUSB0

    kart wird immer als online angezeigt, auch wenn keine drin steckt...

    hast vllt falsches device angegeben?
    poste mal bitte die logs von dmesg und lsusb
     
    #2
  4. bongos
    Offline

    bongos Ist gelegentlich hier

    Registriert:
    30. Dezember 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Fehler r02 Cannot open device: /dev/ttyUSB0

    Danke für die schnelle Antwort.
    du hast recht ich habe immer den falschen Port angesprochen. Jetzt werd usb erkann .
    Jetzt habe ich andere probleme.
    sehe logfile:
    was mache ich da falsch ? warum wird die karte nicht erkannt :
    oscam version ist :
    OSCSM.conf:
    OSCAM Server:
    OSCAM USER:
    kann jemand hier eine fehler finden ?
    Danke
     
    #3
  5. Underdog81
    Offline

    Underdog81 Guest

    AW: Fehler r02 Cannot open device: /dev/ttyUSB0

    Stell mal die MHz fest ein an deinem Smargo
     
    #4
  6. bongos
    Offline

    bongos Ist gelegentlich hier

    Registriert:
    30. Dezember 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Fehler r02 Cannot open device: /dev/ttyUSB0


    was ist die richtige Eintellung für 093b in smargo
     
    #5

Diese Seite empfehlen