1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler beim Karte initialisieren nach Neustart

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von speww, 12. Februar 2013.

  1. speww
    Offline

    speww Newbie

    Registriert:
    22. November 2012
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo !

    Ich habe seit ca. zwei Tagen folgendes Problem bei der Karteninitialisierung:

    Beim ersten Starten des PC bekomme ich folgende Meldung im Webinterface "ERROR: No entitlements" und in der Oscam Log:

    2013/02/12 14:21:18 0 s -> CAID: 09C7 PROVID: 000000
    2013/02/12 14:21:18 0 s pandora: disabled
    2013/02/12 14:21:18 0 s csp: disabled
    2013/02/12 14:21:18 0 s radegast: disabled
    2013/02/12 14:21:18 0 s KDGKARTE [mouse] creating thread for device /dev/ttyUSB0
    2013/02/12 14:21:18 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/02/12 14:21:18 0 s waiting for local card init
    2013/02/12 14:21:18 A40008C0 h dvbapi: HTTP Server listening on port 8888
    2013/02/12 14:21:18 1C35010 r KDGKARTE [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/02/12 14:21:19 1C35010 r KDGKARTE [mouse] card detected
    2013/02/12 14:21:21 1C35010 r KDGKARTE [mouse] ATR: 3F .......... FF
    2013/02/12 14:21:21 1C35010 r KDGKARTE [mouse] Init card protocol T0, FI=1, F=372, D=1, N=2
    2013/02/12 14:21:21 1C35010 r KDGKARTE [mouse] Setting baudrate to 9600 bps
    2013/02/12 14:21:21 1C35010 r KDGKARTE [mouse] Calculated work ETU is 104.20 us
    2013/02/12 14:21:21 1C35010 r KDGKARTE [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/02/12 14:21:22 1C35010 r KDGKARTE [mouse] card system not supported
    2013/02/12 14:21:22 1C35010 r KDGKARTE [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/02/12 14:21:24 1C35010 r KDGKARTE [mouse] ATR: 3F ................ FF
    2013/02/12 14:21:24 1C35010 r KDGKARTE [mouse] Init card protocol T0, FI=1, F=372, D=1, N=2
    2013/02/12 14:21:24 1C35010 r KDGKARTE [mouse] Calculated work ETU is 104.20 us
    2013/02/12 14:21:24 1C35010 r KDGKARTE [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/02/12 14:21:25 1C35010 r KDGKARTE [mouse] card system not supported
    2013/02/12 14:21:25 1C35010 r KDGKARTE [mouse] card initializing error
    2013/02/12 14:21:26 0 s init for all local cards done
    2013/02/12 14:21:26 0 s anti cascading disabled
    2013/02/12 14:21:26 1C39C90 c client connected to 50002 port
    2013/02/12 14:21:26 0 --- Skipped 1 duplicated log lines ---
    2013/02/12 14:21:26 1C39C90 c anonymous disconnected from 192.168.178.27
    2013/02/12 14:21:26 1C3B620 c encrypted newcamd:50002-client 192.168.178.27 granted (tvheadend, au=on (1 reader))
    2013/02/12 14:21:26 1C3B620 c user tvheadend authenticated successfully (Tvheadend)
    2013/02/12 14:21:26 1C3B620 c AU disabled for user tvheadend

    Sobald ich Oscam beende, die Smartcard aus dem Reader nehme, Oscam ohne Karte starte und dann die Smartcard wieder einstecke, funktioniert alles wieder ohne Probleme. Woran kann das liegen, das beim ersten Start des PC die Karte nicht initialisiert wird ? Jemand schon ein ähnliches Problem gehabt ?

    Ich benutze die OSCAM 1.20-unstable_svn build r8334 und einen Smargo.

    greetz speww
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: Fehler beim Karte initialisieren nach Neustart

    Hi,

    entweder mal mit dem smartreader Protokoll versuchen oder eine andere OScam Version testen.

    Grüße

    Kermit
     
    #2
  4. speww
    Offline

    speww Newbie

    Registriert:
    22. November 2012
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Fehler beim Karte initialisieren nach Neustart

    Hi !

    Danke, mit dem Smartreader Protokoll habe ich zumindest nicht mehr das Problem mit der Karteninitialisierung, das klappt nun alles einwandfrei. Allerdings habe ich nun das Problem, dass sämtliche Sender der RTL - Gruppe nur mit massiven Bildfehlern widergegeben werden können. Nutze ich das mouse Protokoll, habe ich wieder den Fehler mit der Initialisierung, allerdings laufen die genannten Sender danach ohne Probleme.

    Woran könnte das liegen ?

    greetz
     
    #3
  5. Kermit
    Online

    Kermit Guest

    AW: Fehler beim Karte initialisieren nach Neustart

    Hi,

    könntest du das mit den Bildfehlern etwas genauer beschreiben und hast du mal ein Logfile zu dem Zeitpunkt, wenn die Karte a) erkannt wird und b) wenn es zu diesen Bildfehlern kommt?

    Grüße

    Kermit
     
    #4

Diese Seite empfehlen