1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Excel Formel??

Dieses Thema im Forum "Wer weiß was" wurde erstellt von skapi, 29. November 2011.

  1. skapi
    Offline

    skapi Ist oft hier

    Registriert:
    4. Januar 2011
    Beiträge:
    124
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Hallo!

    Kurze Problembeschreibung......


    Ich will in der Spalte/Zeile "D1" den letzten eintrag haben von Spalte/Zeile "A5 bis A10".

    D.h. wenn z.B. in Spalte/Zeile "A7" der letzte Eintrag ist soll der in Spalte/Zeile "D1" stehen. Wenn in Spalte/Zeile "A6" der letzte Eintrag steht dann soll der dann in Spalte/Zeile "D1" stehen, usw...


    Hat jemand einen Lösungsvorschlag??

    Lg
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hottehue
    Offline

    hottehue Board Guru

    Registriert:
    3. Oktober 2009
    Beiträge:
    1.312
    Zustimmungen:
    1.623
    Punkte für Erfolge:
    0
    AW: Excel Formel??

    In D1 schreibst Du:
    =VERWEIS(1E+307;A5:A10)

    oder wenn Du #NV vermeiden willst:
    =WENN(ISTFEHLER(VERWEIS(E1+307;A5:A10));0;(VERWEIS(E1+307;A5:A10)))

    Wenn Du eine höhere Zahl als 307 zulassen möchtest, musst Du die Formel an diesem Punkt entsprechend anpassen oder in der Zelle E1 die Anzahl durch Eintrag erhöhen oder den Zellbezug nicht auf E1 sondern auf eine andere Zelle beziehen. Also aufpassen, was hier in E1 steht.
     
    Zuletzt bearbeitet: 2. Dezember 2011
    #2
    skapi und szonic gefällt das.
  4. skapi
    Offline

    skapi Ist oft hier

    Registriert:
    4. Januar 2011
    Beiträge:
    124
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Excel Formel??

    Es funktioniert!! Danke!

    Was ich aber nicht versteh ist, warum E1+307
     
    #3
  5. hottehue
    Offline

    hottehue Board Guru

    Registriert:
    3. Oktober 2009
    Beiträge:
    1.312
    Zustimmungen:
    1.623
    Punkte für Erfolge:
    0
    AW: Excel Formel??

    Das ist nur eine Variante die Höhe der zu berücksichtigenden Zahlen über eine Zelle + Zahl zu begrenzen. Du kannst auch gleich schreiben:

    =WENN(ISTFEHLER(VERWEIS(1000;A5:A10));0;(VERWEIS(1000;A5:A10))

    So begrenzt Du die Höhe der zu berücksichtigenden Zahlen. In diesem Falle werden keine Zahlen über 1000 einbezogen.


    (alles ohne Leerzeichen eingeben! Das wird hier leider so angezeigt.)
     
    Zuletzt bearbeitet: 22. Dezember 2011
    #4
    szonic und skapi gefällt das.
  6. skapi
    Offline

    skapi Ist oft hier

    Registriert:
    4. Januar 2011
    Beiträge:
    124
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Excel Formel??

    Herzlichen Dank für die Erklärung!
     
    #5

Diese Seite empfehlen