1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

dm500 cron manager - telnet

Dieses Thema im Forum "DM 500 / DM 600 / DM 7xxx Clones" wurde erstellt von sky pirate, 15. August 2011.

  1. sky pirate
    Offline

    sky pirate Meister

    Registriert:
    2. Dezember 2009
    Beiträge:
    801
    Zustimmungen:
    49
    Punkte für Erfolge:
    28
    Beruf:
    papa und channelhunter
    Ort:
    andalucia
    Homepage:
    hallo zusammen.
    hab mich ein bisschen mit dem pluggin crontab befasst.
    das kann man nutzen um wiederholende befehle - angelegenheiten einzugeben und auf automatisch einstellen.

    zum beispiel einen auto reboot eines servers um 5 uhr morgens.
    oder wenn die cam crashed, dann soll es auto restarten.

    das ist was ich einstellen moechte, wenn die cam bei mir oscam mal crashed dann soll sie einen auto restart machen.
    das sollte auch jeden interessieren der einen server hat.
    besonders oscam bleibt bei mir ab und zu einfach stehen.
    cccam scheint da stabiler zu sein.

    ok um mit cron manager zu arbeiten, muss es mal gefunden werden.
    ich habs bei pli-images gefunden, und weils da auch eine maxvar edition gibt
    ist das perfect. ich meine das image hat cron installiert.

    nun gut da sind ein paar dateien hin und her zuschieben um cron anzulaufen.
    wenn das jemand interresiert, koennen wir spaeter hier weiter reden.

    ich stecke fest um den letzten befehl per telnet einzugeben, vielleicht kann jemand helfen.:thank_you:

    telnet gebe ich "crontab -e" ein um den befehl fuer cron einzugeben.
    ok, da erscheint auch ein neues telnet fenster, und ich kann den befehl eingeben, der so aussieht

    */3 * * * * /var/bin/oscamcheck.sh
    (das sollte oscam alle 3 minuten fragen ob oscam ok ist. wenn nicht , dann neustart)

    ok und das sehe ich jetzt im telnet fenster.
    nun komme ich nicht weiter, ich press enter nix
    ich schreibe "safe" nix
    ich schreibe ZZ auch nix
    ich presse i fuer insert nix

    weiss jemand wie ich diesen command auf seinen platz schicke mit telnet?
    vielen dank fuer ne idee.
    el pirate:wacko1:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Olliberlin
    Offline

    Olliberlin Freak

    Registriert:
    19. April 2009
    Beiträge:
    205
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    "escape" Taste drücken um den Bearbeitungsmodus zu verlassen und dann :wq "Enter"
     
    #2
    sky pirate gefällt das.

Diese Seite empfehlen