1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CS DM 800 oscam & cccam v13

Dieses Thema im Forum "OScam Archiv" wurde erstellt von filmfilm, 28. Juni 2011.

  1. filmfilm
    Offline

    filmfilm Ist gelegentlich hier

    Registriert:
    23. Juni 2011
    Beiträge:
    68
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    hallo zusammen,

    habe alles eingerichtet, nur leider bekomm ich auf der serverbox dm800 sport hd1 u 2 nicht hell.

    webif boxip:17001 ist nicht erreichbar. läuft oscam überhaupt??

    so sieht das webif der 16001 aus:

    Server connections: 2 +----------------------+------------+-------+--------+----------------+-------+-------------------------------+ | Host | Connected | Type | Version| NodeID | Cards | CAID/Idents | +----------------------+------------+-------+--------+----------------+-------+-------------------------------+ |127.0.0.1:34000 | |newcamd| | | 0 | | |127.0.0.1:34001 | |newcamd| | | 0 | | +----------------------+------------+-------+--------+----------------+-------+-------------------------------+ muss unter connect etwas stehen?

    wenn keiner ne idee hat poste ich die config files etc... cs funktioniert ansonsten wunderbar, nur keine live sendungen...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: CS DM 800 oscam & cccam v13

    Hi,

    ich vermute mal, das du eine V13 mit OSCAM lesen möchtest um die Live Events hell zu bekommen. Aufs Webinterface der OSCAM kommst du vermutlich mit IPdeineBox:83, dann siehst du auch ob OSCAM läuft.
    Ja richtig, ohne Configs können wir nur sehr begrenzt helfen...

    Gruss USCMAI
     
    #2
    sky pirate gefällt das.
  4. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: CS DM 800 oscam & cccam v13

    Ich habe Dich mal hierher verschoben.

    Poste bitte mal deine Configs....
     
    #3
  5. filmfilm
    Offline

    filmfilm Ist gelegentlich hier

    Registriert:
    23. Juni 2011
    Beiträge:
    68
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: CS DM 800 oscam & cccam v13

    ja richtig, v13 mit oscam....

    oscam.user

    [account]
    User = oscamV13
    Pwd = V13_4_oscam
    Group = 1
    caid = 09c4
    ident = 09c4:000000,1F1F1F
    AU = skyde_V13
    sleep = 0
    monlevel = 0

    oscam.server

    [reader]
    label = skyde_V13
    enable = 1
    protocol = internal
    device = /dev/sci0
    #services =
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    #ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    oscam.config

    [global]
    #logfile = /var/tmp/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1240
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [newcamd]
    port = 34001@09c4:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    cccam.config

    N: 127.0.0.1 34001 oscamV13 V13_4_oscam 01 02 03 04 05 06 07 08 09 10 11 12 13 14
     
    Zuletzt von einem Moderator bearbeitet: 28. Juni 2011
    #4
  6. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: CS DM 800 oscam & cccam v13

    Einen Fehler habe ich spontan gefunden:

    Der Ident im User muss so aussehen:
    PHP:
    ident = 09c4:000000
    Des weiteren kannst du dvbapi direkt nutzen.
    Schau bitte hier im

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Generell solltest du dir dann auch mal das gesamte Thema anschauen.
    Du brauchst selbst auf deiner Dream nicht zwingend OScam und CCcam.
    Wenn du bei OScam Only bleiben willst, dann würde ich dir OScam mit dvbapi empfehlen. Zum sharen kannst du das CCcam Modul in OScam nutzen.

    Welches Image hast du installiert?
    Dann solltest du auf jedenfall mal schauen, dass du OScam Only über Blue Panel installierst.
    Bei OScam & CCcam gleichzeitig kann es sein, dass dvbapi fehlerhaft bis gar nicht geht.

    Ach btw, bitte das nächste mal Spoiler benutzen :)
     
    #5
  7. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: CS DM 800 oscam & cccam v13

    Welches Oscam version???
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: CS DM 800 oscam & cccam v13

    Ich gebe auch was dazu:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    weil die Glaskugeln hier immer so trübe sind :emoticon-0178-rock:
     
    #7
  9. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: CS DM 800 oscam & cccam v13

    Hi,

    Zum einen Schreibst du den ident klein und groß, entweder alles klein oder alles groß!

    Des Weiteren wurde kein ident in deinem Reader Definiert.

    Auch hier in der OScam.config passt dieser Parameter nicht:

    Mit preferlocalcards = 0 werden deine Lokalen Karten nicht bevorzugt!

    Ändere mal deine Config´s so ab:

    OScam.config


    [global]
    cachedelay = 20
    loghistorysize = 4096
    logfile = /var/tmp/OScam.log
    disablelog = 1
    disableuserfile = 1
    fallbacktimeout = 2000
    bindwait = 60
    resolvegethostbyname = 1
    failbantime = 10
    failbancount = 5
    unlockparental = 1
    nice = -1
    maxlogsize = 2048
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [newcamd]
    port = 34001@09C4:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    OScam.user


    [account]
    User = oscamV13
    Pwd = V13_4_oscam
    Group = 1
    caid = 09C4
    ident = 09C4:000000
    AU = skyde_V13
    sleep = 0
    monlevel = 0

    OScam.server

    [reader]
    label = skyde_V13
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2

    N: 127.0.0.1 34001 oscamV13 V13_4_oscam 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    Die Services kannst du immer noch später einpflegen wenn alles ohne Probleme läuft.

    gruß
    giffti
     
    #8
    T1x gefällt das.
  10. Mumpitz23
    Offline

    Mumpitz23 Ist oft hier

    Registriert:
    31. Mai 2011
    Beiträge:
    112
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    AW: CS DM 800 oscam & cccam v13

    Hi! kenne das Problem, und wenn nur die beiden Sender nicht hell werden, dann läuft OScam gar nicht. Deswegen hast du auch kein Web IF. Als erstes solltest du mal eine andere OScam Version testen, gibt glaube ein bundle OCam 1.00-4443 + CCcam 2.2.1, das sollte auf jedenfall funktionieren. Ansonsten mal folgendes reinkopieren.

    OScam.conf
    [global]
    logfile = ./oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1240
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [newcamd]
    port = 34000@09C4:000000
    keepalive = 1
    mgclient = 0

    OScam.server
    [reader]
    label = skyde_v13
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    Die ident kannste gleich ganz weglassen.

    OScam.user

    [account]
    user = oscamV13
    pwd = V13_4_oscam
    group = 1
    au = 1
    caid = 09C4

    Denke damit sollte alles laufen. Wie gesagt wenn du keine ältere OScam Build findest dann nimm eine ganz aktuelle. ich habe im Moment 5501 ohne Probleme am laufen.


    mfg Mumpitz
     
    #9

Diese Seite empfehlen