1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Client verbunden, Bild dunkel, Problem unbekannt!

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Eimi20, 27. Oktober 2013.

  1. Eimi20
    Offline

    Eimi20 Newbie

    Registriert:
    24. November 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute!

    Also vielleicht kann mir ja jemand von euch weiterhelfen. Hab eine Fritzbox 7390 als Server, einen internen Client (DM800HDse Clone) und einen externen Client (DM500s) bei meiner Freundin stehen. Fritzbox läuft mit OScam als Cccam Server. Portweiterleitung läuft über einen No-Ip Account. Laut Logdatei ist der externe Client auch mit meinem Server verbunden, jedoch sind die S.y Sender am Cleient noch immer dunkel und ich frage mich was ich jetzt falsch gemacht habe. Kann nur noch irgend ne kleine Dummheit sein die ich trotz langem ausprobieren nicht finde.

    Daten Server:

    oscam.config

    [global]
    logfile = /var/cache/oscam.log
    disableuserfile = 0
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 60
    cachedelay = 120
    bindwait = 20
    netprio = 0
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    saveinithistory = 1

    [#cs357x]
    #port = 10000
    #serverip = 192.168.178.1
    #suppresscmd08 = 1

    [cccam]
    port = 1234
    reshare = 1
    version = 2.2.1
    keepconnected = 1
    stealth = 0
    forward_origin_card = 0

    [monitor]
    appendchaninfo=1

    #[dvbapi]
    #enabled = 1
    #au = 1
    #boxtype = dreambox
    #user = local
    #pmt_mode = 0

    [webif]
    httpport = 83
    httpuser = xxxx
    httppwd = xxxxx
    httpcss = /var/tmp/flash/oscam/nfstyle.css
    httprefresh = 10
    httpallowed = 192.168.xxx.xx
    httphideidleclients = 1
    httpreadonly = 0

    oscam server:

    [reader]
    label = sky
    protocol = smartreader
    device = Serial:Reader 0F0349D
    device_out_endpoint = 0x82
    services = skywelt,skyweltextra,skyfilm,skyhd,skyppv,skysport
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 09C4:000000
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    auprovid = 000001
    ndsversion = 2


    [reader]
    label = Cccam Server
    enable = 1
    protocol = cccam
    device = no-ip.com,1234
    account = benutzername noip
    password = passwort noip
    reconnecttimeout = 30
    group = 2
    cccversion = 2.2.1
    cccmaxhops = 1
    cccmindown = 1
    cccwantemu = 0
    ccckeepalive = 1

    oscam user:

    [account]
    user = Benutzer intern
    pwd = Passwort intern
    group = 1
    au = 1

    [account]
    user = Benutzer extern
    pwd = Passwort extern
    #hostname = no-ip.com
    group = 2
    au = 1

    Am externen Client läuft Cccam 2.2.1 mit der C-line: C: xxx.no-ip.org 1234 Benutzer extern Passwort extern

    Log Datei sieht folgendermaßen aus:
    [​IMG]

    Wäre echt froh wenn jemand nen Tip für mich hätteda ich nicht mehr weiter weiß!

    Gruss und Danke im Vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Client verbunden, Bild dunkel, Problem unbekannt!

    Port für den Client weitergeleitet?
    Wenn ja, teste den mal auf:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Eimi20
    Offline

    Eimi20 Newbie

    Registriert:
    24. November 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Client verbunden, Bild dunkel, Problem unbekannt!

    Alles OK! Hatte ich schon gemacht!
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Client verbunden, Bild dunkel, Problem unbekannt!

    Wie wäre es, beiden Usern auch beide Groups zu geben?
    Oder wenigstens zumindest die Group 1 für beide zu nehmen.
     
    #4
    Eimi20 gefällt das.
  6. Eimi20
    Offline

    Eimi20 Newbie

    Registriert:
    24. November 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Client verbunden, Bild dunkel, Problem unbekannt!

    Top! Vielen Dank!! Das wars! Nur ne kleine Dummheit an der ich noch lange gesucht hätte :emoticon-0142-happy! Aber warum müssen beide in der gleichen Gruppe sein damits funktioniert?? Den Cccam Eintrag im Reader kann ich mir ja eigentlich auch sparen oder?
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Client verbunden, Bild dunkel, Problem unbekannt!

    Es geht so: die Group des Readers kann dazu genutzt werden, einzelnen Clients eben diese Karte zu erlauben oder eben nicht.
    Den 2. Reader brauchst Du nicht, wenn Du keinen Proxy ( Karte/ Line von wem Anderen ) hast.
     
    #6

Diese Seite empfehlen