1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCCam 2.2.1 Smargo Probleme

Dieses Thema im Forum "CS CCcam" wurde erstellt von HaNiBaL, 10. April 2011.

  1. HaNiBaL
    Offline

    HaNiBaL Ist gelegentlich hier

    Registriert:
    24. November 2010
    Beiträge:
    53
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Beruf:
    IT
    Ort:
    Erde
    Hallo

    Ich habe eine Weiße HD+ Karte die will ich über ein Smargo betreiben.

    Meine CCCam.cfg sieht so aus

    SERIAL READER : /dev/usb/tts/1 smartreader+


    aber es geht nicht :-(((((


    Meine Box
    DM 500 HD USB
    Newnigma 3.2
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mrwong
    Offline

    mrwong Chef Mod

    Registriert:
    17. Januar 2009
    Beiträge:
    4.696
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: CCCam 2.2.1 Smargo Probleme

    du must den smargo auf 3,68 mhz fix stellen ;)
     
    #2
  4. Rabevater
    Offline

    Rabevater Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.466
    Zustimmungen:
    866
    Punkte für Erfolge:
    113
    Ort:
    Deutschland
    AW: CCCam 2.2.1 Smargo Probleme

    Ich kann nur auf 3,69 einstellen.
     
    #3
  5. mrwong
    Offline

    mrwong Chef Mod

    Registriert:
    17. Januar 2009
    Beiträge:
    4.696
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: CCCam 2.2.1 Smargo Probleme

    dann tu das hab ich verwechselt ;)
     
    #4
  6. Rabevater
    Offline

    Rabevater Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.466
    Zustimmungen:
    866
    Punkte für Erfolge:
    113
    Ort:
    Deutschland
    AW: CCCam 2.2.1 Smargo Probleme

    gilt das auch wenn der Smargo in der Fritz steckt?
    Syslog zeigt mir ja schon das eine Nagra karte erkannt wurde. Da hatte ich die Einstellung am smargo auf AUTO.
     
    #5
  7. mrwong
    Offline

    mrwong Chef Mod

    Registriert:
    17. Januar 2009
    Beiträge:
    4.696
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: CCCam 2.2.1 Smargo Probleme

    ja das macht es oft die karte kurz auf auto erkennen die wird dann aber meistens verworfen also ich denke das es nur geht wenns auf fix 3,69 steht
     
    #6
  8. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.162
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: CCCam 2.2.1 Smargo Probleme

    Da sollten schon mehr Infos vorhanden sein woran der smargo überhaupt laufen soll.
    Falls nur ein smargo vorhanden, sieht der Eintrag so aus:

    SERIAL READER : /dev/usb/tts/0 smartreader+ (bei 1.5er Kernel-Image)

    ab 1.6er Kernel-Image, Debian-Server oder Fritzbox so:

    SERIAL READER : /dev/ttyUSB0 smartreader+
     
    #7
  9. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.792
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: CCCam 2.2.1 Smargo Probleme

    Eintrag in die CCcam.config:

    SERIAL READER : /dev/ttyUSB0 smartreader+

    Einstellung Smargo:

    [​IMG]

    Das ist hier nach zu lesen!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8
  10. Rabevater
    Offline

    Rabevater Board Guru

    Registriert:
    4. Dezember 2009
    Beiträge:
    1.466
    Zustimmungen:
    866
    Punkte für Erfolge:
    113
    Ort:
    Deutschland
    AW: CCCam 2.2.1 Smargo Probleme

    so hatte ich es auch.
     
    #9
  11. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.792
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: CCCam 2.2.1 Smargo Probleme

    Nicht ganz, bei der Fritzbox muss glaube ich von Normal auf Dreambox umgestellt werden! :emoticon-0127-lipss
     
    #10
    Rabevater gefällt das.
  12. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.162
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: CCCam 2.2.1 Smargo Probleme

    Dann kommt es aber wieder darauf an welchen smargo man hat, Argolis oder MaxDigital.
    Am besten die Einstellungen selber testen.
     
    #11
  13. dofler
    Offline

    dofler Ist oft hier

    Registriert:
    20. Februar 2010
    Beiträge:
    117
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: CCCam 2.2.1 Smargo Probleme

    nee echt und wenn ich ein MaxDigital habe .auf Normal oder Dreambox ?:JC_hmmm:
     
    #12
  14. modino2711
    Offline

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.870
    Zustimmungen:
    853
    Punkte für Erfolge:
    113
    AW: CCCam 2.2.1 Smargo Probleme

    Im Freetz sind die Smargo Einstellungen wie folgt:

    Mode -> Autoswitch
    Kernel -> Dreambox
    T-mode -> T=1
    EGT -> 0


    USB Pfade für Smargo in CCcam.cfg, cccam Version höher als 2.1.2

    SERIAL READER : /dev/ttyUSB0 Smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000 # nagrakarten

    wobei die höhe der taktung bei -> SMARTCARD CLOCK FREQUENCY nebensächlich ist, nur der Eintrag in cccam.cfg wird gebraucht.
     
    #13

Diese Seite empfehlen