1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Camd3 Absturz bei Zugriff auf Webinterface

Dieses Thema im Forum "CS Camd3" wurde erstellt von softiss, 4. Oktober 2013.

  1. softiss
    Offline

    softiss Ist gelegentlich hier

    Registriert:
    25. Mai 2011
    Beiträge:
    99
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Hallo zusammen,

    ich habe eine DM800se (OE 2.0 mit squeezeout für Flashvergrößerung, das squeezeout legt automatisch ein Swap-File mit 256MB an) und Camd3 rc4.00. Diese starte ich mit dem Befehl:

    Code:
    /usr/bin/camd3 /var/tuxbox/config/camd3.config &
    Als Rückmeldung bekomme ich:

    Code:
    04.10.2013 19:38:00 camd3: LOG:  2
    04.10.2013 19:38:00 camd3: UDP_PORT:  12345
    04.10.2013 19:38:00 camd3: HTTP_PORT:  9080
    04.10.2013 19:38:00 camd3: DNS_CACHE:  60 sec
    04.10.2013 19:38:00 camd3: camd3.servers not found
    04.10.2013 19:38:00 camd3: UserDB(add): USER=x PASS=x  FROM=any SER
    VICES=all
    04.10.2013 19:38:00 camd3: KeyDB: started
    04.10.2013 19:38:00 camd3: HTTP: started on port 9080
    04.10.2013 19:38:04 camd3: camd v4.00 rc1 - erfolgreich gestartet
    Die Config sieht so aus:
    Code:
    BOXTYPE=12
    UDP_PORT=12345
    HTTP_PORT=9080
    HTTP_ADMIN=admin
    HTTP_PASSWORD=admin
    USERS=/var/tuxbox/config/camd3.users
    KEYS=/var/tuxbox/config/camd3.keys 
    SOCKET=/tmp/camd.socket
    Ein ps -A zeigt mir an, dass Camd3 läuft. Wenn ich jetzt aber auch die Weboberfläche der Camd will, mit 192.168.2.102:9080 dann stürzt die Camd3 komplett ab. Der ps -A zeigt keine Camd3 mehr an. Die Camd3.908L bekomme ich zwar gestartet, jedoch kommt immer die Meldung camd3 unknown user (127.0.0.1), die Camd3.899 läuft wieder ohne Probleme, jedoch das gleiche Problem mit Weboberfläche.

    Hat jemand ne Idee wieso das so ist?
     
    #1

Diese Seite empfehlen