1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Beschreibung Jtag eines SL45 E1 PF

Dieses Thema im Forum "JTag Support alle Modelle" wurde erstellt von No.1, 11. Juli 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    ok...hier nochmal eine zusammenfassung meiner aktivitäten, falls es jmd. interessiert oder jmd. ein ähnliches problem hat...

    gerät:
    COMAG SL45 Ali E1 mit ParallelFlash (KEIN HDMI)

    ausgangssituation:
    gerät nach erstem flash-vorgang nicht mehr ansprechbar
    JTAG per GUI erfolglos; bei mir abbruch bei 56% nach 24h (habe JTAG Box 1.0 benutzt)

    wiederbelebung:
    Flaps 1.4 mit flash.bat und original Firm für den SL45 mit E1 Chip und parallelem Flash als wholeflash.bin von kolli1970 herunterladen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Flaps 1.2a mit Bootloader für SL35 Ali M3329C E1 Kombie 3 in 1 ebenfalls von kolli1970 herunterladen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    falls kein dump zur hand dies hier herunterladen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    - jumper zum flashen umstecken
    - simple JTAG-Kabel (Achtung: max. Länge 25cm; je kürzer desto besser) mit pc und resi verbinden
    - zusätzlich nullmodemkabel mit pc und resi verbinden (gibt zusätzlich Masse)
    - den dump der original-soft in "wholeflash.bin" umbenennen
    - wholeflash.bin im zielverzeichnis, bei mir: "Flaps 1.2a mit Bootloader für SL35 Ali M3329C E1 Kombie 3 in 1" löschen und die umbenannte original-soft einfügen

    - gerät ausschalten WICHTIG!!!
    - die datei "flash.bat" aus dem Flaps 1.4 verzeichnis starten
    - sobald im sich darauf öffnenden cmd der text "waiting 5 seconds" erscheint SOFORT den resi einschalten; evtl. mehrmals durchführen
    - bei mir hing sich die prozedur beim löschen des 4. blocks auf
    - daraufhin cmd schließen
    - nun die "wholeflashloader.bat" aus dem Flaps 1.2a verzeichnis starten und hoffen dass die prozedur durchläuft
    - wenn alles erfolgreich, jumper wieder zurückstecken in ursprüngliche position !!NICHT VERGESSEN!!

    anmerkung:
    habe bei meinem problem noch die - wholeflashloader.bat im Flaps 1.2a und die flash.bat aus Flaps 1.4 angepasst (rechte maustaste-->bearbeiten)
    eintrag bei "fc:xx" in z. B. "fc:02" geändert (02 = für Flash EON 29lv160AB; passenden wert feststellen und eintragen (Liste ist zu finden im Flaps 1.2a-Archiv in der Datei "Anleitung.pdf")


    so hat es bei mir funktioniert und das gerät lebt wieder! :36:

    viel glück allen, die sich dieser tortur hingeben müssen

    danksagung:
    ich danke kolli1970 für seinen super support, die eingestellte soft, die eigens für mich erstellte Flaps1.4 und vor allem für seine geduld auf meinem langen leidensweg! vielen dank!
     
    #1
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen