1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

Dieses Thema im Forum "JTag Support alle Modelle" wurde erstellt von No.1, 10. Juli 2008.

  1. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi experten,

    habe gestern 'nen JTAG mit 'nem SL45 Ali E1 PF (normal, kein HDMI) gestartet...nach guten 24 h :65: tat sich nichts mehr und JTAG blieb bei 56% stehen :20:.

    hier mal mein eigens erstellten log des JTAG-verlaufs:
    Code:
    JTAG-Box + Soft: ilA_1.43_+_SL45_DisplayFix_by_TBX_.bin
    08.07.2008 23:40 Uhr: start des flash via JTAG
    09.07.2008 01:44 Uhr: 4%
    09.07.2008 08:20 Uhr: 19%
    09.07.2008 10:30 Uhr: 25%
    09.07.2008 19:30 Uhr: 47%
    09.07.2008 22:45 Uhr: 53%
    seit 23:50 Uhr: steht bei 56% (1fd1ff80) keine blinkenden Zeichen mehr im Display
    10.07.2008 00:20 Uhr: Abbruch durch Benutzer
    zu beginn wurden 70 blöcke gelöscht, dann begann das schreiben.....sah ganz zuversichtlich aus.

    nur habe ich keinen plan wieso JTAG auf einmal stehen geblieben ist und keine ahnung wie ich jetzt weiter verfahren soll!? hat sich jetzt irgendwas im resi getan oder war der ganze "spaß" umsonst?
    :help::help::help:HILFE...WAS IST ZU TUN????????????:help::help::help:

    thx vorab

    gruß
    No.1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    Das das plötzlich stehen bleibt kann viele Gründe haben.Da hattest du Pech.
    Du kannst versuchen, ob du die RS232 schon ansprechen kannst, um die Soft per Nullmodemkabel aufspielen zu können.
    Ansonsten lad dir mal das hier runter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Lass dich nicht dadurch beirren, dass in der Beschreibung SL35 steht.
    Dann musst du deine originale Soft in wholeflash.bin umbenennen und die in dem Flaps Ordner durch deine umbenannte ersetzten.
    Dann startest du die Datei wholeflashloader.bat
     
    #2
  4. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    moin kolli,

    die rs232 war noch nicht frei.. :20:

    das dos-fenster schließt sich immer wieder direkt nachdem ich die wholeflashloader.bat gestartet habe.
    muss ich die bat ausführen bevor o. nachdem der resi eingeschaltet ist?

    gruß
    No.1
     
    #3
  5. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    Geh mal auf die wholeflashloader.bat mit der rechten Maustaste.Dann auf bearbeiten
    Dann schreibst du unter die Befehlszeile mal pause und speicherst wieder.
    Dann nochmal starten.
    Nun müsste das Fenster auf bleiben.
    Hast du auch Net Framework 2 installiert?
    Resi muss von Anfang an eingeschaltet sein
     
    #4
  6. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    .net 2.0 ist installiert
    "pause" eingetragen --> fenster bleibt nun geöffnet
    jetzt kommt die aufforderung: "Drücken Sie eine beliebeige Taste. . . ." --> wenn ich das tue, schließt sich das dos-fenster sofort wieder.

    ist die prozedur damit abgeschlossen oder ist eher etwas schief gegangen?
     
    #5
  7. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    ne das muss dann genauso aussehen und losgehen wie beim GUI.
    Was steht denn in dem Fenster bevor du die Taste drückst?
     
    #6
  8. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    folgendes steht im fenster:
    Code:
    E:\...\Flaps 1.2a_mit Bootloader für SL35_Ali_M3329C_E1_Kombie_3_in 1>flaps_e1
    -flash:WHOLEFLASH /skipdetect /instrlen:5 /alienable /fast /xeloa /fc:xx /window
    :0x1f000000 /start:0x1f000000 /length:0x138000
    
    ====================================
    FLAPS MIPS EJTAG Flash Utility vE1
    ====================================
    
    Probing bus ... Done
    
    Instruction Length set to 5
    
    CPU Chip ID: 00000000000000000000000000000000 (00000000)
    *** CHIP DETECTION OVERRIDDEN ***
    
      - EJTAG IMPCODE ............... : 00000000110000000101001010001000 (00C05288)
      - EJTAG Version ............... : 1 or 2.0
      - EJTAG Implementation flags .. : R4k ASID_8 NoDMA MIPS32
    
    Issuing Processor / Peripheral Reset ... Done
    Enabling Memory Writes ... Skipped
    Halting Processor ... <Processor Entered Debug Mode!> ... Done
    Init PrAcc ...
    E:\...\Flaps 1.2a_mit Bootloader für SL35_Ali_M3329C_E1_Kombie_3_in 1>Pause
    Drücken Sie eine beliebige Taste . . .
     
    #7
  9. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    Das sieht doch soweit schonmal ganz gut aus.
    Was steht denn auf deinem Flash für eine Bezeichnung drauf?
    Mach mal als zusätzliche Masseverbindung das Nullmodemkabel am Rec Und am PC dran.
    Hast du die originale Soft in wholeflash.bin umbenannt und die die da schon drin war durch deine ersetzt?
     
    #8
  10. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    Flash
    Code:
    EONEN29LV160AB-7?? (?? = mit irgendeinem farbklecks bedeckt)
    H22066B
    0739TSC
    dump, welchen du mir in die dbase gestellt hast, in wholeflash.bin umbenannt und in das flaps-verz. gestellt. die alte habe ich umbenannt.

    teste jetzt mal mit dem zus. angeschlossenem nullmodemkabel...
    [edit]fenster schließt sich trotzdem gleich wieder[/ edit]
     
    #9
  11. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    Geh erst nochmal mit der rechten Maustaste auf die bat Datei und dann auf bearbeiten.
    Da änderst du dann mal das fc:xx in ein fc:02 um.Dann wieder speichern und nochmal starten.
    Hab jetzt leider keine Zeit mehr.....komme aber später nochmal wieder.
     
    #10
  12. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    änderung übernommen...fenster schließt trotzdem sofort wieder...
     
    #11
  13. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    Das gibt es doch nicht.
    Hats du auch wholeflash.bin richtig geschrieben oder aus versehen einen Buchstaben weggelassen oder vertauscht oder ähnliches.

    Wenn das alles stimmt, musst du es wohl nochmal mit GUI versuchen.Dabei lass aber dann das Nullmodemkabel dran.

    EDIT: Ich hab mal extra für dich eine Version mit Flaps 1.4 zusammengebastelt und in die DB gestellt.
    Lad dir das mal runter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Erstmal ohne veränderung einfach die Flash.bat starten. Sollte kein Flash gefunden werden, einfach wieder aus dem fc:xx ein fc:02 machen.Aber wie gesagt......erstmal ohne Änderung versuchen.
     
    #12
  14. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    hi kolli,

    war längere zeit nicht da...aber nu wieder...

    - wholeflash.bin richtig geschrieben, nix vertausch, nix weggelassen
    - dein "Klick mich", oh gott, ich treue mich garnicht es dir zu sagen, funzt leider auch nicht :20: weder mit fc:xx, noch mit fc:02

    mal ne ganz dusselige frage: wenn das JTAG-kabel falsch am resi stecken würde, sähe der log im wholeflashloader.bat-fenster doch auch anders aus, oder?

    gibt es eigentlich etwas, was ich mit GUI machen kann, was keine voraussichtliche dauer von mind. 48h besitzt???
     
    #13
  15. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    sieht das Log denn immer gleich aus? Auch bei dem was ich dir in die DB gestellt habe?
    Wenn das Kabel falsch wäre, wärst du bei GUI nicht bis 56% gekommen und auch bei flaps würdest du bei IMPCODE nichts ausser Nullen angezeigt bekommen.Auch bei Ejtag Version würde nicht 1 or 2.0 sondern etwas anderes stehen.

    Das Problem beim GUI ist, dass da die LPT Treiber für Windows Vista drin sind.Und die scheinen das ganze unter XP zu verlangsamen.Abhilfe würde sicher ein Vista Rechner schaffen.
     
    #14
  16. No.1
    Offline

    No.1 Newbie

    Registriert:
    15. Januar 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Abbruch JTAG bei SL45 Ali E1 PF (non HDMI) nach >24h

    kann keine unterschiede feststellen, außer

    Code:
           waiting 5 seconds  
    Selected  port  = 0x0378
    hier mal der log mit dem von dir eingestellten:

    Code:
    E:\...\Jtag SL45_E1_PF>flaps
    -flash:WHOLEFLASH /skipdetect /instrlen:5 /alienable /fast /xeloa /fc:02 /window
    :0x1f000000 /start:0x1f000000 /length:0x138000
    
    =====================================================
        FLAPS MIPS EJTAG Flash Utility probes-v1.4
    Report bugs in   http://www.sat-ulc.com -- Jtag M3329
    =====================================================
    
    
               waiting 5 seconds
    
    Selected  port  = 0x0378
    
    Probing bus ... Done
    
    Instruction Length set to 5
    
    CPU Chip ID: 00000000000000000000000000000000 (00000000)
    *** CHIP DETECTION OVERRIDDEN ***
    
      - EJTAG IMPCODE ............... : 00000000110000000101001010001000 (00C05288)
      - EJTAG Version ............... : 1 or 2.0
      - EJTAG Implementation flags .. : R4k ASID_8 NoDMA MIPS32
    
    Issuing Processor / Peripheral Reset ... Done
    Enabling Memory Writes ... Skipped
    Halting Processor ... <Processor Entered Debug Mode!> ... Done
    Init PrAcc ...
    E:\...\Jtag SL45_E1_PF>pause
    Drücken Sie eine beliebige Taste . . .
    und hier der alte:
    Code:
    E:\...\Flaps 1.2a_mit Bootloader für SL35_Ali_M3329C_E1_Kombi
    e_3_in 1>flaps_e1 -flash:WHOLEFLASH /skipdetect /instrlen:5 /alienable /fast /xe
    loa /fc:02 /window:0x1f000000 /start:0x1f000000 /length:0x138000
    
    ====================================
    FLAPS MIPS EJTAG Flash Utility vE1
    ====================================
    
    Probing bus ... Done
    
    Instruction Length set to 5
    
    CPU Chip ID: 00000000000000000000000000000000 (00000000)
    *** CHIP DETECTION OVERRIDDEN ***
    
      - EJTAG IMPCODE ............... : 00000000110000000101001010001000 (00C05288)
      - EJTAG Version ............... : 1 or 2.0
      - EJTAG Implementation flags .. : R4k ASID_8 NoDMA MIPS32
    
    Issuing Processor / Peripheral Reset ... Done
    Enabling Memory Writes ... Skipped
    Halting Processor ... <Processor Entered Debug Mode!> ... Done
    Init PrAcc ...
    E:\...\Flaps 1.2a_mit Bootloader für SL35_Ali_M3329C_E1_Kombi
    e_3_in 1>Pause
    Drücken Sie eine beliebige Taste . . .
     
    #15

Diese Seite empfehlen