1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bekomme Karte nicht aktiviert

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von daniel0319, 13. Oktober 2012.

  1. daniel0319
    Offline

    daniel0319 Ist oft hier

    Registriert:
    8. Dezember 2009
    Beiträge:
    147
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Hallo,

    ich habe mir einen IPC per VMBox auf nen Heimserver installiert und habe eine V13 Karte an einer easymouse2 hängen.
    Ich lese mich gerade erst in die Ganze Homesharing Geschichte ein, deswegen kann ich manche Dinge noch nicht wissen.

    Mein Ziel bei dem Ganzen ist, zwei, evtl drei, Boxen im Hause hell zu bekommen, vielleicht könnte mir ja jemand dabei etwas helfen, komme zur Zeit einfach nicht weiter.
    Box1: Ferguson Ariva 102mini (FW: Emusoft Ariva 102mini_2012.08.09_V1.19B1, dort scheint cccam schon installiert zu sein)​
    Box2: Kathrein 912 (OSCAM 7408)​
    evtl Box3: Kathrein 913 (noch nicht vorhanden)

    VMbox:
    Linux version 2.6.32-5-686 (Debian 2.6.32-41squeeze2)
    IPC 11.3
    OSCAM 1.20-unstable-svn built #6431
    CCCAM 2.2.1

    Easymouse 2 (V13):
    3,3V
    phoenix
    3,58 mhz


    Mein Problem dabei ist jetzt, dass die Karte im OSCAM anscheinend nicht wirklich aktiviert wird (siehe OSCAM LOG).

    OSCAM LOG
    2012/10/13 15:24:41 A0185A8 h HTTP Server listening on port 16002
    2012/10/13 15:24:46 A016B80 r reader skyeasymouse initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/10/13 15:24:47 A016B80 r skyeasymouse card detected
    2012/10/13 15:24:53 A016B80 r ATR: 00 77 5B 3F F7 FE 7D F2 1F 69 00 AD
    2012/10/13 15:24:53 A016B80 r ERROR: Could not read reader->convention
    2012/10/13 15:24:53 A016B80 r Error activating card.
    2012/10/13 15:25:00 A016B80 r ATR: 00 77 5B 3F F7 FE 7D F2 1F 69 00 AD
    2012/10/13 15:25:00 A016B80 r ERROR: Could not read reader->convention
    2012/10/13 15:25:00 A016B80 r Error activating card.
    2012/10/13 15:25:06 A016B80 r ATR: 00 77 5B 3F F7 FE 7D F2 1F 69 00 AD
    2012/10/13 15:25:06 A016B80 r ERROR: Could not read reader->convention
    2012/10/13 15:25:06 A016B80 r Error activating card.
    2012/10/13 15:25:07 A016B80 r card initializing error
    2012/10/13 15:25:07 0 s init for all local cards done
    2012/10/13 15:25:07 0 s anti cascading disabled
    2012/10/13 15:25:07 A03DB48 c plain dvbapi-client granted (dvbapi, au=off)
    2012/10/13 15:25:07 A03DB48 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line
    2012/10/13 15:25:07 A03DB48 c dvbapi: 2 entries read from oscam.dvbapi
    2012/10/13 15:25:07 A03DB48 c dvbapi: could not detect api version


    oscam.conf
    ############# oscam.conf by Skywalker1 ################################### #
    [global]
    Nice = -1
    ClientTimeout = 7
    FallbackTimeout=3
    ClientMaxIdle=120
    CacheDelay = 120
    BindWait = 5
    ResolveDelay = 15
    WaitForCards = 1
    PreferLocalCards = 1
    LogFile = stdout
    saveinithistory = 1
    readerrestartseconds = 5
    LogFile = /var/keys/oscam.log
    #usrfile = /var/keys/oscam_usr.log


    [cccam]
    version = 2.2.1
    stealth = 1


    [monitor]
    nocrypt = 127.0.0.1,192.168.0.0-192.168.255.255
    appendchaninfo = 1


    [webif]
    httpport = 16002
    httpuser = oscam
    httppwd = ****
    httprefresh = 10
    httpallowed = 192.168.100.1-192.168.100.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = ufs910
    user = dvbapi
    #
    ########################## Ende ##########################################

    oscam.server
    [reader]label = skyeasymouse
    description = SkyEasymouse
    protocol = mouse
    device = /dev/ttyUSB0
    services = skyde
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    oscam.user
    [account]user = dvbapi
    pwd = ****
    group = 1
    caid = 09C4
    keepalive = 1
    numusers = 0
    penalty = 0
     
    Zuletzt von einem Moderator bearbeitet: 13. Oktober 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Bekomme Karte nicht aktiviert

    Hi,

    hab dir mal deinen eigenen Thread spendiert.

    Ist die Karte den bereits aktiviert worden, wie sehen die Einstellungen des Readers aus.
    Bis die Karte mal läuft, solltest du auch auf den Parameter ins7e11 verzichten.

    Grüße

    Kermit
     
    #2
  4. smplasma
    Offline

    smplasma Ist gelegentlich hier

    Registriert:
    29. Mai 2010
    Beiträge:
    99
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: Bekomme Karte nicht aktiviert

    Am einfachsten wäre es natürlich die Karte erstmal in einem Receiver zu aktivieren, wo Du auch weisst
    das es funktioniert, um die fehlende Aktivierung auszuschliessen.

    Eventuell würde eine oscam.dvbapi Datei mit dem Eintrag


    P: 09C4 1

    helfen.

    Dein user hat auch kein au drinn stehen. Ob das bei einem Heimserver sein muss, weiss ich leider nicht.
    Bei einem Receiver müsste es beim user dabei stehen.
     
    #3
  5. daniel0319
    Offline

    daniel0319 Ist oft hier

    Registriert:
    8. Dezember 2009
    Beiträge:
    147
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Bekomme Karte nicht aktiviert

    Neuer Thread, gut danke :)

    Naja ich habe die Karte noch nicht aktiviert, wie mache ich das? Gibt doch sicher irgend wo eine Anleitung oder?

    @smplasma: Die Karte lief bis jetzt nur in einem Standart Sky Receiver und für meine 912er hab ich kein passendes Ci-Modul.

    Die Einstellungen des Readers? -> Easymouse 2 (V13): 3,3V, phoenix, 3,58 mhz

    Soll ich den Parameter (ins7e11=15) dann einfach aus der server cfg raus löschen?
     
    #4
  6. smplasma
    Offline

    smplasma Ist gelegentlich hier

    Registriert:
    29. Mai 2010
    Beiträge:
    99
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: Bekomme Karte nicht aktiviert

    Oder eine # davor
     
    #5
  7. daniel0319
    Offline

    daniel0319 Ist oft hier

    Registriert:
    8. Dezember 2009
    Beiträge:
    147
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Bekomme Karte nicht aktiviert

    Okay hab grad mal im Forum gestöbert. Also wenn ich das richtig verstehen, müsste doch die Karte schon aktiviert sein, da sie schon mal in nem Sky Receiver lief?
     
    #6
  8. Kermit
    Offline

    Kermit Guest

    AW: Bekomme Karte nicht aktiviert

    Hi,
    wenn die Karte bereits in einem Receiver lief, so ist sie bereits aktiviert worden.
    Deine Einstellungen an der Easymouse passen. Der Reader Eintrag in der oscam.server sieht mir auch stimmig aus, sofern der Parameter ins7e11 durch ein # auskommentiert wurde oder ganz entfernt wurde. Nur mal um für den Anfang Probleme aus dem Weg zu gehen.
    Was ganz und gar nicht passt ist der im Logfile angezeigte ATR. Der passt nicht zu einer V13.
    Mal ein anderes Kabel zur Easymouse getestet? Die Karte steckte auch richtig im Reader drinnen?

    Grüße

    Kermit
     
    #7
  9. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.872
    Zustimmungen:
    854
    Punkte für Erfolge:
    113
    AW: Bekomme Karte nicht aktiviert

    hatten wir doch gestern schon mal, ging da zwar um eine G09= NDS karte
    in einer easymouse, aber kann ja sein das bei einer V13 genau so ist

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    im beitrag #11 hab ich dazu logs angehangen.

    lass mal im reader die mhz und cardmhz ganz weg.

    probieren kannst du das ja mal.
     
    #8
  10. daniel0319
    Offline

    daniel0319 Ist oft hier

    Registriert:
    8. Dezember 2009
    Beiträge:
    147
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Bekomme Karte nicht aktiviert

    USB Kabel grad getauscht und Karte ist, nach überprüfen, richtig rum drin.

    - - - Aktualisiert - - -

    Hab es probiert, schaut immer noch genau so aus... :(

    OSCAM LOG:
    2012/10/13 18:43:12 0 version=1.20-unstable_svn, build #6431, system=i686-pc-linux, nice=-1
    2012/10/13 18:43:12 0 client max. idle=120 sec, debug level=0
    2012/10/13 18:43:12 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/10/13 18:43:12 0 client timeout=7000 ms, fallback timeout=3000 ms, cache delay=120 ms
    2012/10/13 18:43:18 974A5C8 r reader skyeasymouse initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/10/13 18:43:18 974A5C8 r skyeasymouse card detected
    2012/10/13 18:43:25 974A5C8 r ATR: 00 77 5B 3F F7 FE 7D F2 1F 69 00 AD
    2012/10/13 18:43:25 974A5C8 r ERROR: Could not read reader->convention
    2012/10/13 18:43:25 974A5C8 r Error activating card.
    2012/10/13 18:43:32 974A5C8 r ATR: 00 77 5B 3F F7 FE 7D F2 1F 69 00 AD
    2012/10/13 18:43:32 974A5C8 r ERROR: Could not read reader->convention
    2012/10/13 18:43:32 974A5C8 r Error activating card.
    2012/10/13 18:43:39 974A5C8 r ATR: 00 77 5B 3F F7 FE 7D F2 1F 69 00 AD
    2012/10/13 18:43:39 974A5C8 r ERROR: Could not read reader->convention
    2012/10/13 18:43:39 974A5C8 r Error activating card.
    2012/10/13 18:43:39 974A5C8 r card initializing error
    2012/10/13 18:43:40 0 s init for all local cards done
    2012/10/13 18:43:40 0 s anti cascading disabled
    2012/10/13 18:43:40 976FAB0 c plain dvbapi-client granted (dvbapi, au=off)
    2012/10/13 18:43:40 976FAB0 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line
    2012/10/13 18:43:40 976FAB0 c dvbapi: 2 entries read from oscam.dvbapi
    2012/10/13 18:43:40 976FAB0 c dvbapi: could not detect api version
     
    #9
  11. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.872
    Zustimmungen:
    854
    Punkte für Erfolge:
    113
    AW: Bekomme Karte nicht aktiviert

    starte mal den server neu mit angeschlossener easymouse und eingelegter karte.

    die easymouse zickt da manchmal.
     
    #10
  12. daniel0319
    Offline

    daniel0319 Ist oft hier

    Registriert:
    8. Dezember 2009
    Beiträge:
    147
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Bekomme Karte nicht aktiviert

    die oscam.dvbapi schaut so aus, denke mal das ist alles richtig, oder ist die 1 dahinter wichtig?

    oscam.dvbapi:
    ########### oscam.dvbapi by Skywalker1 ################
    ######### P = Priority ## I = Ignores ################
    #
    P: 09C4 # Sky V13
    I: 0 # ignoriert alle anderen CAID
    ##################### Ende ###########################
     
    #11
  13. Kermit
    Offline

    Kermit Guest

    AW: Bekomme Karte nicht aktiviert

    Hi,

    die 1 dahinter wäre wichtig, wenn du eine Karte aktivieren willst. Denn die 1 bewirkt, dass OScam nicht nach einer gewissen Anzahl Anfragen die Caid nicht mehr verwendet.
    Auf Kommentare hinter deinen Einstellungen, sprich auf #.... solltest du verzichten. Es gab schon mehrfach User, die mit solchen Einträgen ihr ganzes System lahm gelegt haben. OScam kommt da machmal aus der Spur.

    Grüße

    Kermit
     
    #12
  14. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.872
    Zustimmungen:
    854
    Punkte für Erfolge:
    113
    AW: Bekomme Karte nicht aktiviert

    dvbapi in einem linux server ? hab ich da was verpasst !
     
    #13
  15. daniel0319
    Offline

    daniel0319 Ist oft hier

    Registriert:
    8. Dezember 2009
    Beiträge:
    147
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Bekomme Karte nicht aktiviert

    :emoticon-0124-worri * ahnungslos*

    Okay das wusst ich nicht, hab die configs einfach übernommen. Hab jetzt überall die Kommentare gelöscht.
     
    #14
  16. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.872
    Zustimmungen:
    854
    Punkte für Erfolge:
    113
    AW: Bekomme Karte nicht aktiviert

    probier mal so:

    oscam.conf
    [global]
    logfile = /var/log/ipc/OScam.log
    cachedelay = 200
    nice = -1
    maxlogsize = 50
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 1

    [cccam]
    port = dein port
    ignorereshare = 1
    version = 2.3.0
    stealth = 1
    reshare_mode = 1
    forward_origin_card = 1
    updateinterval = 120

    [webif]
    httpport = 16002
    httphelplang = de
    httpuser =
    httppwd =
    httprefresh = 7
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1

    oscam.server
    [reader]
    label = v13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 13
    ndsversion = 2
    detect = cd
    group = 2
    emmcache = 1,1,2

    das zuerst mal die karte gelesen wird.
     
    #15

Diese Seite empfehlen