Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Support Wurth WoW Supporthread

Registriert
6. Juli 2009
Beiträge
5.708
Punkte Reaktionen
21.035
Erfolgspunkte
383
Ort
Am "großen" Wasser
Alternativen gibt es ja genügend
Davon habe ich auch ausreichend :D
Habe Hella Gutmann Mega Macs PC Software vor 3 Jahren mal gewonnen bei einer Aktion der Autodoks. In diesem Sommer habe ich bei FABUCAR einen Launch Tester für ca. 400€ gewonnen.
Wie gesagt Delphi und WoW sind eher nur zum "haben" ;)
 

UncleC

Board Guru
Registriert
6. Januar 2010
Beiträge
1.432
Punkte Reaktionen
292
Erfolgspunkte
243
Ort
Dahoam
Hier
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
Hab mir jetzt vorhin die von dir verlinkte im Post Nr 364 installiert, installation verlief Problemlos, aber BMW nur bis 2014.
Hab vorhin deinen Link gesehen zu mega.nz zu wow58R2MBMW.rar, sind das die gleichen Versionen?
Evtl hier neuere BMW Modelle? War der Meinung bei der 5.00.12 gings iwie bis 2018? Aber anscheinend eh Fake?
 

Heisenbergungarn

Ist oft hier
Registriert
24. September 2019
Beiträge
152
Punkte Reaktionen
214
Erfolgspunkte
103
Ort
Ungarn - Balaton
Das kann ich dir ehrlich gesagt gerade nicht sagen, für BMW nutze ich normal "Das Original" ... bei der 5.00.12 war zwar die Datenbank bis 2017/2018 aber hatte nicht Funktioniert so wie ich das in anderen Foren gelesen habe.
Die hier Verlinkte 5.00.8R2 ist gleich der 58MBMW (2.25 GB) die Normale 5.00.8 hat nur 1.9 GB
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

Und hier die 5.00.12 in English (das Original)
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
Hab es aber selber noch nie getestet. Der Thread dazu:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
 
Zuletzt bearbeitet:

hebokiller

Newbie
Registriert
20. Dezember 2020
Beiträge
2
Punkte Reaktionen
0
Erfolgspunkte
1
Hi
ich bitte um eure Mithilfe ich verzweifel daran den "Snooper" mit dem pc zu koppeln. Hatte vorher das Delphi Ding aber das habe ich trotz der Hinweise hier, nicht gekoppelt bekommen. Habe jetz extra nochmal son ding für wow bestellt aber auch das bekomme ich nicht gekoppelt. Hier hab ich zusätzlich das Problem dass ich es nichtmal mit dem win 10 pc gekoppelt bekomme, da ein pin erforderlich ist. das feld zum koppeln leer lassen kann ich nicht.

wäre echt cool wenn mir hier einer behilflich sein könnte.

danke im Voraus
 

Heisenbergungarn

Ist oft hier
Registriert
24. September 2019
Beiträge
152
Punkte Reaktionen
214
Erfolgspunkte
103
Ort
Ungarn - Balaton
wäre echt cool wenn mir hier einer behilflich sein könnte.
Ich verstehe im Moment nicht wirklich wo dein Problem mit den VCI's ist!?
Außerdem fehlt mir bei deiner Frage ein paar wichtige Informationen, zb. Welche Windows Version (x86/64), welche Diagnose Software (Delphi, Würth WoW) welche Ausgabe 2015/2016/ ...

Nach der Installation der Diagnosesoftware den VCI über USB Verbinden und unter (Delphi) den Geräte Einstellungen den VCI suchen (USB/BT) sollte er ihn nicht finden müssen im Geräte Manager unter Windows die USB Treiber nachinstalliert werden. Die Treiber findest du im Pfad /Driver.
Notfalls hier:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

Die Firmware muss bei Delphi und auch bei WOW bei Parallel Installation identisch sein und in die entsprechenden Ordner auf dem PC eingefügt sein.
Die Firmware am besten mit Delphi in dem VCI (über USB Kabel) Aktualisieren!
Danach kannst du ihn auch über das Jeweilige Programm mit BT Verbinden!
Nicht über den Windows BT Manger.
 

Heisenbergungarn

Ist oft hier
Registriert
24. September 2019
Beiträge
152
Punkte Reaktionen
214
Erfolgspunkte
103
Ort
Ungarn - Balaton
Hier nochmal kurz den Installationsvorgang bei den USB Treibern: (hatte heute glücklicherweise so einen fall)
Beim Einstecken des VCI kommt folgende Meldung unten Rechts in der Leiste:
2021-01-02 14_28_27-Greenshot.png

Dann musst du einfach in den Windows Geräte Manger wechseln, und dort bei:
2021-01-02 14_30_36-Greenshot.png 2021-01-02 14_30_43-Greenshot.png 2021-01-02 14_31_16-Greenshot.png

Eine Erneuerung des Treibers vornehmen.
Auf Bild 3 in der oberen Reihe ist der Speicherort der Treiber (Driver) angegeben.

Nach der Erneuerung entsteht eine weitere Fehlermeldung :
2021-01-02 14_31_37-Greenshot.png 2021-01-02 14_31_53-Greenshot.png

Hier nun wieder auf die Treiber Aktualisierung gehen ... und Manuell auswählen, nun wird der COM Port Treiber installiert.
2021-01-02 14_32_07-Greenshot.png 2021-01-02 14_32_11-Greenshot.png 2021-01-02 14_32_40-Greenshot.png

Spätestens jetzt wird er auch im Programm Erkannt:
2021-01-02 14_33_04-Greenshot.png

Und nun kannst du ihn auch Testen!

Nach dem Test sollte es so aussehen:

2021-01-02 14_33_21-Greenshot.png

Nun kannst du den Tester im vollen Umfang nutzen!

Ich Lade gerade die letzte echte 2015.3 auf Rapidgator hoch ... Link folgt!

Hier erstmal Danke an @Fisher ... das er das zusammengeschoben hat (y) bei mehr als 10 Bildern ist normal Schluss!

Nachtrag:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

Es ist bereits der neuste Gerätetreiber 1622 enthalten.

Hier die Anleitung dazu:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

In der Anleitung ist auch das Passwort zum Entpacken der RAR Datei aus dem Downloadlink!
Also bitte erst lesen und dann Beschweren :cool:
 
Zuletzt bearbeitet:

Momo8989

Newbie
Registriert
16. Mai 2020
Beiträge
13
Punkte Reaktionen
1
Erfolgspunkte
3
Eine Frage hätte ich noch und zwar lese ich so oft was von Firmware , warscheinlich ist damit die Firmware vom Interface gemeint . Warum gibt es so viele verschiedene Versionen ? Welche ist am besten für mein Interface 100251 damit ich es mit Delphi und wow 2017v3 benutzen kann und wo sehe ich welche Firmware Version ich habe ?
 

Heisenbergungarn

Ist oft hier
Registriert
24. September 2019
Beiträge
152
Punkte Reaktionen
214
Erfolgspunkte
103
Ort
Ungarn - Balaton
In jedem Ordner befindet sich eine Datei mit dem Namen "Firm.info" diese mit einem Texteditor öffnen.
Darin steht dann welche Version vorhanden ist.

zb.:
firmware_version_vci=1621
firmware_version_vci_plus=1622
firmware_version_weasy_plus=1622
firmware_version_eobd_vci=221
firmware_version_eobd_vci_plus=121
firmware_version_eobd_weasy_plus=121

Der Unterschied zu den einzelnen Version besteht unter anderem dazu die BT Fähigkeit zu Verbessern, aber auch im TF Karten Management für den Flightrecorder.
Neuere VCI Boards (Ein Platinen) laufen auch mit der alten Firmware gar nicht.
 

Momo8989

Newbie
Registriert
16. Mai 2020
Beiträge
13
Punkte Reaktionen
1
Erfolgspunkte
3
OK , danke!
Ich nehme Mal an über das Programm kann ich die Firmware auch updaten .
Habe aber einiges gelesen von downgrades also eine Version runter gehen .
Wie mache ich das und vor allem was bringt das .
Ich habe Mal meine Firmware angehängt , ist die OK?
 

Anhänge

  • IMG_20210111_091356.jpg
    IMG_20210111_091356.jpg
    1,3 MB · Aufrufe: 11

Heisenbergungarn

Ist oft hier
Registriert
24. September 2019
Beiträge
152
Punkte Reaktionen
214
Erfolgspunkte
103
Ort
Ungarn - Balaton
Du kannst über das Programm die Firmware updaten die im entsprechenden Firmware Order enthalten ist.

2021-01-02 14_33_04-Greenshot.png

Deine ist im Moment die 1422/1423 (VCI / VCI Plus) von Würth
Nach Möglichkeit Bitte über die USB Verbindung, via BT Funzt nicht immer oder eher selten.

Um aber Problemlos ohne jedes Mal die Hardware neu Flashen zu müssen mit WoW und Delphi (2015.1R3 auch 2015.3) arbeiten zu können nutze die 1622.

Nachtrag: Firm Historie (2011 - 2016)
Firmware 1130 W0W
Firmware 1220 W0W
Firmware 1231 W0W
Firmware 1310 W0W
Firmware 1321 W0W
Firmware 1331 Autocom & Delphi
Firmware 1331 W0W
Firmware 1410 Autocom & Delphi & W0W
Firmware 1422 Delphi
Firmware 1423 W0W.
Firmware 1430 Autocom.
Firmware 1622 Autocom & Delphi & W0W (Verbesserte BT)
 
Zuletzt bearbeitet:
Oben