Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Wichtiges Update für die Spycat! neuer Bootloader: CFE v15.3, Release v1.3.0

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.898
Punkte Reaktionen
2.928
Erfolgspunkte
383
Ort
Niederlande
Neues Bootloader-Update vom 25.01.2016


Wichtiges Update für die Spycat! ACHTUNG funktioniert nur mit dem Treiberupdate nach 22.01.2016, also auch Imageupdate machen!


neu:
fix Probleme nach dem deepstandby bei einigen Sendern
fix probleme mit CI+ aus dem deepstandby


Das Update bitte mit einem Image zusammen durchführen !
Dazu die cfe.bin mit einem Image zusammen per USB Stick flashen.


(Warum das in der Empfehlung steht verstehe ich nicht)


Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

https://www.digital-eliteboard.com/resources/bootloader-update-25-1-2016.15/


((übringes gilt das auch für den OSmini, bootloader und Treiber müssen aktualisiert werden))
 
Zuletzt bearbeitet:

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.690
Lösungen
2
Punkte Reaktionen
5.704
Erfolgspunkte
383
Ort
hinter'm Router
AW: Wichtiges Update für die Spycat! neuer Bootloader: CFE v15.3, Release v1.3.0

... reicht das wenn das Image (openATV 5.1) up to date ist .... und dann die Bootloader.bin alleine per USB Stick geflasht wird?
 
OP
HarryHase

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.898
Punkte Reaktionen
2.928
Erfolgspunkte
383
Ort
Niederlande
AW: Wichtiges Update für die Spycat! neuer Bootloader: CFE v15.3, Release v1.3.0

ja, muss halt beides drin sein

edit: Ich drücke mich mal besser aus: Um den Fehler zu beheben muss das Image und der Bootloader geändert werden. Das muss nicht zeitgleich erfolgen!
 
Zuletzt bearbeitet:

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.690
Lösungen
2
Punkte Reaktionen
5.704
Erfolgspunkte
383
Ort
hinter'm Router
AW: Wichtiges Update für die Spycat! neuer Bootloader: CFE v15.3, Release v1.3.0

... aber wenn da neben dem Bootloader ein Image mit auf dem USB drauf liegt .... nicht das der mir mein Image auf der Box über bügelt :boredom:
 
OP
HarryHase

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.898
Punkte Reaktionen
2.928
Erfolgspunkte
383
Ort
Niederlande
AW: Wichtiges Update für die Spycat! neuer Bootloader: CFE v15.3, Release v1.3.0

dann musst du natürlich nur den bootloader drauf machen und KEIN Image, ich habe meinen vorheriges posting noch mal geändert ..
 
OP
HarryHase

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.898
Punkte Reaktionen
2.928
Erfolgspunkte
383
Ort
Niederlande
Da müssen die Admins noch die DB wieder richtig einhängen .. Ich habe es mal gemeldet
 
OP
HarryHase

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.898
Punkte Reaktionen
2.928
Erfolgspunkte
383
Ort
Niederlande
habe es oben neu verlinkt; Beim download kann der Hinweis: Die cfe.bin mit ein Image zusammen mit dem USB Stick Flaschen igentlich gelöscht werden, das war ein "Kalter"
 
Oben