Support Welche Primo Version für Myguide 4000 NAV?

Dieses Thema im Forum "iGO Primo" wurde erstellt von schallerdirk, 24. Mai 2011.

  1. schallerdirk
    Offline

    schallerdirk Newbie

    Registriert:
    21. Mai 2011
    Beiträge:
    24
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Moin,

    welche Version ist am besten zu empfehlen für das o.a. Navi? Auflösung ist folgende 320 x 240.
     
    #1
  2. fwba
    Offline

    fwba Hacker

    Registriert:
    13. Juni 2009
    Beiträge:
    356
    Zustimmungen:
    71
    Punkte für Erfolge:
    28
    AW: Welche Primo Version für Myguide 4000 NAV?

    ich würde zuerst immer die jüngste Probieren
     
    #2
  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.467
    Punkte für Erfolge:
    113
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Welche Primo Version für Myguide 4000 NAV?

    Hallo,

    Wenn dann mit der Version 1.1, da gibt es mehr zu Deiner Auflösung !
     
    #3
  4. gregor1
    Offline

    gregor1 Newbie

    Registriert:
    12. Juli 2010
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Welche Primo Version für Myguide 4000 NAV?

    Hallo,
    ich hab' iGO Primo Version 9.2.1.179499 - Feb. 15 2011 mit diMkaWA-Skin und den Q1-2011 Maps von NQ problemlos am Laufe.
    Ich benutze kein TTS und TMC, da mich das Gelaber stört. :emoticon-0136-giggl
    Gruß Softeis
     
    #4
  5. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.467
    Punkte für Erfolge:
    113
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Welche Primo Version für Myguide 4000 NAV?

    Hallo,

    Ab Primo 1.1 ist auch das Angebot, zweck Skin's für die Auflösung von 320x240 recht gut, bei Primo 1.0 gab es so gut wie keine Angebote für diese Auflösung und wenn dann waren sie oft fehlerhaft !

    Außerdem gehen fast alle iGO8 Versionen, auch MN6 würde funktionieren !
     
    #5

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.