Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support Week Roll Over-GPS-Problem mit IGO 8.3.4.X auf Myguide 3000

myguide300

Newbie
Mitglied seit
14. Juni 2011
Beiträge
29
Erhaltene Reaktionen
1
Hallo,

ich hatte heute auf einmal auf meinem MyGuide 3000 mit IGO 8.3.4.X keinen GPS-FIX mehr und frage mich, ob dies mit dem sog. Week Roll Over zusammenhängen könnte, über den berichtet wird.

Ist das 10-Bit-Variablen-Problem i. B. mit dem GPS-Zeitstempel ein reines FIRMWARE-Problem der genutzten NAVI-Hardware?
Oder dürfte das Week-Rollover-Problem auch auf älteren Geräten mit IGO 8.3.4.X eigentlich NICHT auftauchen?

Danke und nette Grüße
MyGuide 3000
 

madcat_63

Newbie
Mitglied seit
16. September 2011
Beiträge
1
Erhaltene Reaktionen
0
Hallo,
ich kann dir zwar keine Lösung anbieten aber das Problem muss bei der Software liegen.
Ich benutze IGO 8.3 auf einem Becker Mamba, dort funktioniert die korrekte Zeitangabe nicht mehr.
Die original Software hat das Problem nicht.
Daher nehme ich an das die Hardware i.O. ist

Gruß Markus
 

Gewalt

Ist gelegentlich hier
Mitglied seit
17. Oktober 2010
Beiträge
60
Erhaltene Reaktionen
5
Hallo,

ich hatte heute auf einmal auf meinem MyGuide 3000 mit IGO 8.3.4.X keinen GPS-FIX mehr und frage mich, ob dies mit dem sog. Week Roll Over zusammenhängen könnte, über den berichtet wird.

Ist das 10-Bit-Variablen-Problem i. B. mit dem GPS-Zeitstempel ein reines FIRMWARE-Problem der genutzten NAVI-Hardware?
Oder dürfte das Week-Rollover-Problem auch auf älteren Geräten mit IGO 8.3.4.X eigentlich NICHT auftauchen?

Danke und nette Grüße
MyGuide 3000
Hast du das GPS-Problem gelöst? Wenn ja, dann wie?
 
OP
M

myguide300

Newbie
Mitglied seit
14. Juni 2011
Beiträge
29
Erhaltene Reaktionen
1
Offenbar hatte das geschilderte MyGuide 3000 Problem andee Gründe, denn es funktioniert alles wieder.

Gruß
MyGuide 3000
 
Oben