Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

VU+ Duo oscam-Webinterface fehlt

Tottbeck

Ist gelegentlich hier
Registriert
21. September 2010
Beiträge
88
Punkte Reaktionen
7
Erfolgspunkte
28
Ich möchte mich mit meinem VU+ per oscam (camd35) mit einem externen Freetz-CardServer verbinden auf dem ebenfalls oscam löuft.
Das über VTI geladene oscam lässt sich starten, es wird aber nicht hell.

Orientiert habe ich mich an:

"Oscam als Client per camd3.5 Protokoll "

Das oscam scheint zu funktionieren (gründer Haken im CAM-Menü)
Per #IP#:83 komm ich aber nicht auf den oscam-WI.
Wenn ich testweise Cccam starte geht das WI per #IP':16001 problemlos

Die oscam ist unter usr/bin und da liegen auch die configs (oscam.config, oscam.server, oscam.user) Ist da so korrekt ?
Oder muss da auch etwas unter "/etc/tuxbox/config/oscam/"liegen ?

Danke Euch
 

razorback

Power Elite User
Registriert
21. Mai 2008
Beiträge
2.086
Punkte Reaktionen
1.369
Erfolgspunkte
373
Ort
Wien-Süd
AW: VU+ Duo oscam-Webinterface fehlt

Die oscam ist unter usr/bin und da liegen auch die configs (oscam.config, oscam.server, oscam.user) Ist da so korrekt ?
Oder muss da auch etwas unter "/etc/tuxbox/config/oscam/"liegen ?

Danke Euch

Du hast (fast) richtig vermutet :)
die ganzen configs müssen in die /etc/tuxbox/config/
und zwar direkt dort rein - KEIN weiteres Verzeichnis /oscam anlegen !!

Razorback
 
OP
T

Tottbeck

Ist gelegentlich hier
Registriert
21. September 2010
Beiträge
88
Punkte Reaktionen
7
Erfolgspunkte
28
AW: VU+ Duo oscam-Webinterface fehlt

In der oscam.config war folgendes vordefiniert
[webif]
httpport = 83
httpuser =
httppwd =
httpcss = /etc/tuxbox/config/oscam//bluestyle.css
httptpl =
httpscript =
httprefresh = 10
httpallowed = 192.168.0.0-192.168.255.255
httpdyndns =
httphideidleclients = 1
httpreadonly = 0​

Muss ich den Pfad dann auch noch anpassen ?!?
Am Rande noch: Wo hätte ich erkennen können in welchem Verzeichnis die oscam-Configs liegen müssen ?

Danke
Tottbeck
 

razorback

Power Elite User
Registriert
21. Mai 2008
Beiträge
2.086
Punkte Reaktionen
1.369
Erfolgspunkte
373
Ort
Wien-Süd
AW: VU+ Duo oscam-Webinterface fehlt

Hi Tottbeck,

wo welche Dateien hinkommen, wird von den Linux gurus geflissentlich verschwiegen, da die ja wissen, wohin, und glauben, jeder andere muss das auch wissen :)))

und leider ist es so, daß offenbar jede Entwicklermannschaft eine andere Vorstellung hat, wo was hin muß.
(CCCam steht in /etc, OSCam steht in /etc/tuxbox/config, SCam steht in /usr/scam, wo Camd3 oder was man sonst noch will hingehört, weiß ich nicht, da bisher nie probiert.)
Und das gilt jetzt mal nur für Enigma2......

Da ich meine VU auch in unregelmäßigen Abständen überarbeite (flashen neuer firm etc.) hab ich mir einfach einen Schummel-zettel gemacht, damit ich auch nach Wochen oder monaten noch weiß, in welche Verzeichnisse auf der VU meine gesicherten Dateien hingehören.

Was deinen Post angeht - ich weiß nicht, woher du die config hast - ich habe in meiner oscam.conf keinen Eintrag für css - braucht offensichtlich auch niemand, der sich nicht eigene Cascaded Style Sheets macht.....

aber ich hoffe, daß du jetzt im Webif auch was sehen kannst :)

Razorback
 
Oben