Gelöst USB 3.0 Karte

Dieses Thema im Forum "Hardware Probleme allgemein" wurde erstellt von samako, 19. Oktober 2013.

  1. samako
    Offline

    samako <img src="http://www.digital-eliteboard.com/images

    Registriert:
    23. Mai 2008
    Beiträge:
    2.621
    Zustimmungen:
    2.057
    Punkte für Erfolge:
    113
    Moin,

    habe mir bei ebay mal eine geholt, sie zeigt unter Everest an das es sich um eine

    Gerätebeschreibung ASMedia ASM1042 USB 3.0 xHCI Controller

    handelt...

    die mitgelieferten Treiber funktionieren aber dafür nicht... was kann da los sein ??

    diese hier habe ich auch installiert....

    Station-Drivers - NEWS

    dann zeigt er mir unterm geräte manager immernoch folgendes an

    [​IMG]

    :)
    MfG
     
    Zuletzt bearbeitet: 19. Oktober 2013
    #1
  2. psychotie
    Offline

    psychotie VIP

    Registriert:
    18. Februar 2012
    Beiträge:
    2.396
    Zustimmungen:
    1.622
    Punkte für Erfolge:
    113
    Beruf:
    frühpensionierter Trucker
    Ort:
    im Süden
    #2
    Anderl und samako gefällt das.
  3. samako
    Offline

    samako <img src="http://www.digital-eliteboard.com/images

    Registriert:
    23. Mai 2008
    Beiträge:
    2.621
    Zustimmungen:
    2.057
    Punkte für Erfolge:
    113
    AW: USB 3.0 Karte

    Hi,

    jo den hab ich drauf... funzt nicht :( ist zum ausrasten hier
     
    #3
  4. TRon69
    Offline

    TRon69 VIP

    Registriert:
    24. Januar 2012
    Beiträge:
    1.132
    Zustimmungen:
    1.192
    Punkte für Erfolge:
    113
    Beruf:
    Werber
    Ort:
    DEB
    AW: USB 3.0 Karte

    Welches Betriebssystem hast du?
     
    #4
    Anderl und samako gefällt das.
  5. samako
    Offline

    samako <img src="http://www.digital-eliteboard.com/images

    Registriert:
    23. Mai 2008
    Beiträge:
    2.621
    Zustimmungen:
    2.057
    Punkte für Erfolge:
    113
    AW: USB 3.0 Karte

    Ich hab Win 7 drauf....

    [​IMG]

    [​IMG]

    [​IMG]
     
    #5
  6. psychotie
    Offline

    psychotie VIP

    Registriert:
    18. Februar 2012
    Beiträge:
    2.396
    Zustimmungen:
    1.622
    Punkte für Erfolge:
    113
    Beruf:
    frühpensionierter Trucker
    Ort:
    im Süden
    #6
    Anderl und samako gefällt das.
  7. samako
    Offline

    samako <img src="http://www.digital-eliteboard.com/images

    Registriert:
    23. Mai 2008
    Beiträge:
    2.621
    Zustimmungen:
    2.057
    Punkte für Erfolge:
    113
    AW: USB 3.0 Karte

    Informationen stehen oben vom PC, und wenn ich beide Treiber versuche zu installieren kommt

    [​IMG]
     
    #7
  8. psychotie
    Offline

    psychotie VIP

    Registriert:
    18. Februar 2012
    Beiträge:
    2.396
    Zustimmungen:
    1.622
    Punkte für Erfolge:
    113
    Beruf:
    frühpensionierter Trucker
    Ort:
    im Süden
    AW: USB 3.0 Karte

    Dein Intel Cougar Chipsatz unterstützt kein USB 3.0 . Intel hat da wohl noch keine Abhilfe geschaffen .
    mfg
    psychotie

    Zusatz : Ich habe noch mal nachgegoogltund es scheint einen neuen Chipsettreiber zu geben , ob der das Problem mit USB 3.0 behebt, konnte ich nicht rauslesen. Du kannst ja mal mit diesem Tool ablesen ob es für dein Board neue Treiber gibt http://www.intel.com/p/en_US/support/detect

    http://pcsupport.about.com/b/2013/09/17/intel-chipset-drivers-windows-8-7-vista-xp.htm
    mfg
    psychotie
     
    Zuletzt bearbeitet: 19. Oktober 2013
    #8
    Anderl, TRon69 und samako gefällt das.
  9. samako
    Offline

    samako <img src="http://www.digital-eliteboard.com/images

    Registriert:
    23. Mai 2008
    Beiträge:
    2.621
    Zustimmungen:
    2.057
    Punkte für Erfolge:
    113
    AW: USB 3.0 Karte

    habs mal installiert...

    neustart gemacht , hat aber keine Abhilfe gebracht.. na dolle wurst :(
     
    #9

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.