Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support PTV 9.1 - Testzeitraum abgelaufen trotz Patch

uZer

Newbie
Mitglied seit
27. April 2010
Beiträge
8
Reaktion auf Beiträge
5
Punkte
3
Da ich die neue Version immer noch nicht zum Download gefunden, hab nutze ich noch die alte Version, mit den Karten aus der 10er Version. Allerdings funktioniert diese seit dem 8.4.2019 nicht mehr. Sobald das GPS angeschlossen wird, kommt die Meldung das der Testzeitraum abgelaufen ist. Der Patch zum zurücksetzen hilft dann auch nicht mehr. Bei nächsten Start ist der Testzeitraum weiterhin abgelaufen. Nur nach der Neuinstallation des Programms und vorherigen löschen aller Benutzerdateien von PTV, werden wieder 14 Tage angezeigt, allerdings nur bis die erste Route berechnet wird, dann geht es wieder vorn vorne los.
Ich hab es mit den orginalen Karten probiert, den Crack von der 8.5 Version und auch das Datum zurückgestellt. Es führt alles zum selben Ergebnis.
Die Registry hab ich nicht durchsucht, könnte sich dort etwas versteckten was dies verursacht? Werde es eventuell mal mit ein komplett neuinstalliertem PC versuchen.

Hat jemand ähnliche Problem?

Eine der neuen Versionen hat noch keiner zum Download angeboten?

Kann man Map and Guide Desktop 2018 version 24.0 alternativ nutzen?
 

crotalus

Newbie
Mitglied seit
27. November 2010
Beiträge
2
Reaktion auf Beiträge
0
Punkte
1
Ja, das gleiche Problem habe ich auch. Hängt wohl mit dem "Week Roll Over" zusammen. Sowie der Zeitstempel abgefragt wird, bei mir beim Einstecken der GPS-Maus, ist sofort Ende.
Und käuflich erwerben kann man die Version PTV TruckNavigator 10.5 im Moment auch nicht. Schon alles ein bisschen seltsam. Vielleicht hat ja doch noch jemand eine Idee?


Bei mir konnte ich das Problem lösen. War eigentlich ganz einfach. Es lag am Week-Rollover. Meine in die Jahre gekommene GPS-Maus verursachte den Fehler, NICHT das Programm. Mit einer neuen Navilock NL-442U tritt das Phänomen nicht mehr auf. Den Versuch ist es wert.
 

IceColdHand

Newbie
Mitglied seit
16. Dezember 2012
Beiträge
9
Reaktion auf Beiträge
1
Punkte
3
Überprüft das Herstellungsjahr eures GPS-Empfängers (z.B. Amazon). Die Chance, das alles funktioniert, ist bei GPS-Mäusen der letzten zehn Jahre am Besten.
Ich benutze ein NAVIlock NL-602U und habe keine Probleme. Diese ist bei Amazon aber z.Z. nicht lieferbar .........
Die Benutzung anderer Navisoftware ändert das Problem wahrscheinlich nicht !
 
Zuletzt bearbeitet:
Mitglied seit
30. Mai 2010
Beiträge
6
Reaktion auf Beiträge
0
Punkte
1
ich habe ne GT-750F ist eine Bluetooth GPS Maus 2 Jahre und auch die löst das Problem aus seit ende April
 

IceColdHand

Newbie
Mitglied seit
16. Dezember 2012
Beiträge
9
Reaktion auf Beiträge
1
Punkte
3
Bei Google gibt es Testberichte zur GT-750 von 2010 ........ der verwendete Skytraq Venus 625 Chipsatz könnte durchaus das GPS-Week Problem haben.
Das Kaufdatum sagt nichts über die Funktion aus ...... Leider .........

Aktuelle Amazon Rezesion gefunden (Auszug) :

22. April 2019
Verifizierter Kauf
Ich besitze das Gerät nun schon seit fast einem Jahr und muss sagen, dass die Euphorie vom Anfang recht schnell verblasst ist. Ich nutze das Gerät, um die GPS-Logs mit meinen gemachten Fotos meiner Spiegelreflexkamera in Adobe Lightroom zu verknüpfen.

Bis vor kurzem ging alles ohne Probleme. Die letzten beiden Logs von meinen Bergtouren, waren zwar exakt auf den Meter genau geloggt, jedoch war das Datum komplett falsch. Es wird mir auf einmal das Jahr 1999 angezeigt. Auch die Uhrzeit ist leider nicht mehr die, die es eigentlich sein sollte und geht somit zwei Stunden nach.
 
Zuletzt bearbeitet:
OP
OP
U

uZer

Newbie
Mitglied seit
27. April 2010
Beiträge
8
Reaktion auf Beiträge
5
Punkte
3
Also ich habe inzwischen auch eine "neue" GPS-Maus gekauft, allerdings hab ich mit der NAVIlock NL-602U immer noch die gleichen Probleme. Gibts es dafür keinen Workaround? Sollte doch eigentlich nicht so schwierig sein dieses Problem softwareseitig zu lösen.
 

IceColdHand

Newbie
Mitglied seit
16. Dezember 2012
Beiträge
9
Reaktion auf Beiträge
1
Punkte
3
Ein Workaround wäre in diesem Fall eine Firmwareaktualisierung des GPS-Chips, was es nur sehr selten gibt.....
map-and-guide-desktop-2018 ist nur bedingt für die Navigation geeignet, ist eher als Planungssystem gedacht.
Du kannst es dir ja mal anschauen, dann weißt du vielleicht auch, ob deine Maus richtig funktioniert ......
 
OP
OP
U

uZer

Newbie
Mitglied seit
27. April 2010
Beiträge
8
Reaktion auf Beiträge
5
Punkte
3
Mit AutoMapa funktionieren beide, allerdings stürzt das Programm öfters mal ab.
Im Grunde muss doch nur das Datum korrigiert werden.Ich habe nach GPS-Emulatoren geschaut, dachte dort kann man evtl. auch Daten einer GPS-Maus auslesen und manipuliert weitergeben, aber leider nichts gefunden.
Alternativ wäre es noch möglich ein handy als GPS Maus zu nutzen, mein Laptop hat allerdings kein Bluetooth, muss mir erst ein Empfänger besorgen um das zu testen. Hat damit schon jemand Erfahrung?

Edit: Ich hab auf der Herstellerseite nach einem Firmwareupdate geschaut, gab keins, allerdings eine Software mit der man die Funktion testen und Daten auslesen kann, und wenn vorhanden auch das Firmwareupdate macht. Die Software (U-Center 8.21) zeigte sofort das richtige Datum an auch ohne das ich etwas getan habe. Nun funktioniert auch PTV Truck-Navigator wieder.

Bei meiner alten Maus zeigt es merkwürdigerweise das Jahr 2006. Ist allerdings keine NaviLock und gibt auch keine Modellnummer oder Hersteller. Nur Made in Taiwan, werde ich mir später vielleicht nochmal anschauen.


Also Danke an alle, bin nun glücklich, dass die alte Software wieder läuft.
 
Zuletzt bearbeitet:
Oben Unten