Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

oscam-compile.sh Fehler

OP
OP
H

handyman1983

Hacker
Registriert
14. März 2010
Beiträge
445
Punkte Reaktionen
30
Punkte
88
AW: oscam-compile.sh Fehler

Aus einer Alten Anleitung habe ich diese Pakete geladen ....

eins davon hat dazu beigetragen das es geht !


Du musst dich Anmelden oder Registrieren to view quote content!


Vielleicht hilft es ja das Skript anzupassen .


Hier der Log

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
 

feissmaik

Elite User
Registriert
21. November 2010
Beiträge
1.646
Punkte Reaktionen
513
Punkte
113
Ort
FarFarAway
AW: oscam-compile.sh Fehler

versuchs nochmal...

(dir fehlte das paket subversion was normalerweise auch überprüft und installiert werden würde)
 

feissmaik

Elite User
Registriert
21. November 2010
Beiträge
1.646
Punkte Reaktionen
513
Punkte
113
Ort
FarFarAway
AW: oscam-compile.sh Fehler

...solange das paket subversion installiert is, muesste es jetzt mit v1.04 gehen...
(zum testen: apt-get remove subversion)
 
OP
OP
H

handyman1983

Hacker
Registriert
14. März 2010
Beiträge
445
Punkte Reaktionen
30
Punkte
88
AW: oscam-compile.sh Fehler

apt-get remove subversion


danach schreibt er das er die benötigten Pakete lädt!

Super Arbeit !
 

feissmaik

Elite User
Registriert
21. November 2010
Beiträge
1.646
Punkte Reaktionen
513
Punkte
113
Ort
FarFarAway
AW: oscam-compile.sh Fehler

solange er da nicht abbricht is das nur ne meldung vom compilieren bzw von build zu build unterschiedlich... musste die SB'ler fragen ;)
 
Oben