Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

Dieses Thema im Forum "CS Root & Vserver" wurde erstellt von 0815flieger, 18. Januar 2014.

  1. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    234
    Zustimmungen:
    105
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    Hab fürn Kumpel einen neuen Raspberry in der Mache. Hab soweit alles am Laufen und ohne Probleme hin bekommen. Raspian drauf, IPC neueste Version drauf,mit o compile zwei verschiedne Versionen durch probiert, sämtliche Einstellungen wie OScam conf, server, user mittels Putty eingegeben. Sind beim Editor im IPC Webif auch zu sehen.
    Einstellungen hab ich in Autostart durchgeführt, sodass nur OScam starten soll und cron.
    Bei i jobs auch nur OScam die Raute weg (Überprüfung jede Minute ist aktiv).

    Leider bekomm ich die OScam nicht zum Laufen. Bleibt bei IPC Info immer rot. Restart OScam und gesamten Server brachten keine Änderung. Obwohl er mir schreibt...OScam gestartet. Einzig ist Cron was grün ist und läuft.
    Ins WebIF von OScam komm ich auch nicht, Port und der IP Adressbereich hab ich nicht verändert und passen auch.
    Schau ich mir in den Logs unter OScam das Log an, dann seh ich von heute morgen (da war ich schon mal in die Gänge mit dem PI) , das eine alte OSCam Version 6089 korrekt gestartet ist. Das wars denn auch.
    Mit Putty und i task steht nichts.
    ps- für laufende Prozessanzeige bekomm ich dies hier:
    PID TTY TIME CMD
    2459 pts/0 00:00:01 bash
    5056 pts/0 00:00:00 ps

    Muss dazu sagen, ich hab selber einen PI und hab ihn selber eingerichtet und der läuft schon über ein Jahr problemlos. Wollt sagen, dass ich das nicht zum ersten Mal mache, aber leider hatte ich solch Problem bislang noch nicht.
    Kann mir da jemand einen Tipp geben, was man da machen kann?
    Zur Not deinst. ich IPC nochmal und dann wieder neu drauf. Würd aber gern wissen woran das nun liegt.

    Gruß vom Flieger
     
    #1
  2. Alex
    Offline

    Alex Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    14.233
    Zustimmungen:
    13.908
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

    Hast du mal eine Oscam-Binary ohne Clockfix kompiliert?
    [​IMG]
     
    #2
  3. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    234
    Zustimmungen:
    105
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

    Ja ohne Clockfix....wenn ich mich recht entsinne, stand dieses Clockfix garnicht zur Wahl, wieauf dem Bild?! Also da wäre ich drüber gestolpert...das hätt ich auch abgewählt...weil ichs nicht brauche.
    Aber wie gesagt, das stand nicht zur Wahl.

    Gruß vom Flieger
     
    #3
  4. Alex
    Offline

    Alex Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    14.233
    Zustimmungen:
    13.908
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

    Der Screenshot war vorhin mit #9392
    Was kommt denn, wenn du oscam von hand startest?
    Code:
    /var/emu/oscam/oscam.armel -c /var/etc
     
    #4
    Pilot und 0815flieger gefällt das.
  5. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    234
    Zustimmungen:
    105
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

    ich hatte auch zuletzt die 8699 compiliert
    OScam mit Hand gestartet bring das hier:
    WARNING: oscam.conf line 8 section [global] contains unknown setting 'saveinithi story=1'
    WARNING: oscam.conf line 32 section [webif] contains unknown setting 'httpdyndns=xxxx.dyndns.org'
    Warning: keyword 'potocol' in reader section not recognized
    Warning: duplicate account ''
    Warning: duplicate account ''
    Warning: duplicate account ''

    das kann ja eigentlich nichts damit zu tun haben, das ich beim WebIF httpdyndns schonmal seine dyn Addy eingetragen habe und ein paar Dummyuser eingerichtet habe, oder? Desswegen muss doch OScam starten, meiner Meinung nach?!

    Gruß vom Flieger

    Edit: waren 2 Schreibfehler drin, hab ich geändert, SORRY...nun startet auch OScam:fie:
    meine Herren....Konzentration ist auch fast Alles, wenn man sie hat
     
    #5
    Pilot und Alex gefällt das.
  6. Alex
    Offline

    Alex Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    14.233
    Zustimmungen:
    13.908
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

    Deshalb hab ich dich es von Hand starten lassen, da kommen die Sünden zum Vorschein :DDD
     
    #6
  7. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    234
    Zustimmungen:
    105
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Neuinstallation Raspberry mit IPC und OScam, aber OScam startet nicht

    Ja haste recht.....da kommen die Sclampereien zum Vorschein.
    Und ich hab mich schon zusammen genommen bei der Schreiberei, weil ich weiß...das kann unendliche Sucherei zur Folge haben.
    Naja, den händische Befehl zum starten, der ist genial...den muss ich mir merken.:emoticon-0142-happy
    Danke nochmal.

    Gruß vom Flieger
     
    #7
    Alex gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.