Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Keine aktuellere Version als #4743 auf Server möglich

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Hallo,

ich nutze IPC und wenn ich eine Version, welche aktueller ist als #4743 installiere, kommt zwar der Connect meines Clients, aber keine ECM-Requests an.
Versucht habe ich folgende Server Versionen: 4750,4763,4809,4811,4814.

Auf dem Client nutze ich OScam #4733.

Ist es möglich das aktuellere Versionen auf dem Server nicht mit der "alten" Client-Version kompatibel sind und ich diese ebenfalls updaten muss ?

mfg
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: Keine aktuellere Version als #4743 auf Server möglich

Check mal das Logfile am Server....und poste es evtl. mal
 
OP
OP
W

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Im Logfile steht nur der ganz normale Server-Start, dh Entitlements usw.
Danach kommt die Zeile mit "User access granted from.....".

Danach passiert einfach nichts mehr, sprich die ECM-Anfragen erscheinen gar nicht am Server.

mfg
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: Keine aktuellere Version als #4743 auf Server möglich

Poste das Ding doch bitte mal...vielleicht hast du etwas überlesen
 
OP
OP
W

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Nach Update auf #4814:


PHP:
Du musst dich Anmelden oder Registrieren to view codes content!

danach erscheint nichts mehr.... dh keine Requests...

BTW: Was bedeuten die Datumsangaben neben den chid's eigentlich ? Die sind ja teilweise schon abgelaufen, deswegen frage. Das ist aber bei den funktionierenden Server-versionen ebenfalls so.
Dh das ist wohl ne andere Baustelle, intressiert mich trotzdem :)
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: Keine aktuellere Version als #4743 auf Server möglich

Deine Karte funktioniert aber ohne Probleme?
Das Log sieht soweit ok aus...Zeige doch mal deine restlichen Configs.
Irgendwo muss der Fehler sein.
 

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: Keine aktuellere Version als #4743 auf Server möglich

Das CCcam-Share-Management wurde nach svn4746 überarbeitet (siehe auch hier).
Setze mal den reshare um eins hoch, d.h. wenn vorher reshare = 0 war dann setze mal auf reshare = 1.
Dann sollte es wieder funzen.
Ich bin aber auch noch nicht richtig schlau aus der Sache geworden, bei manchen funzt reshare = 0 weiterhin und andere müssen reshare = 1 setzen.

Ich installiere vorerst keine von den neueren Versionen, die sollen ja auch nicht so stabil laufen.


An den letzten (unteren) Datumsangaben kannst du sehen wie lange deine Karte noch läuft.


Gruß Superhansi
 
OP
OP
W

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Also ich habe das mit dem reshare in der Oscam.conf mal ausprobiert und es hat leider nicht gefruchtet :[

hier mal meine Configs:

oscam conf:

PHP:
Du musst dich Anmelden oder Registrieren to view codes content!

oscam server:

PHP:
Du musst dich Anmelden oder Registrieren to view codes content!


oscam user:

PHP:
Du musst dich Anmelden oder Registrieren to view codes content!

Aktuellere Client-Version konnte ich leider nicht testen, da ich keine aktuellere für den Pingulux gefunden habe und nicht selbst kompilieren kann.
 

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: Keine aktuellere Version als #4743 auf Server möglich

Schreib mal beim user (oscam.user) rein: "cccreshare = 1".
So habe ich es im Streamboard gelesen, bei denen hat es gefunzt.




Gruß Superhansi
 

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: Keine aktuellere Version als #4743 auf Server möglich

Wollte dir gerade den Link zum Streamboard schicken, aber brauch ich nicht.
Hast ja dort schon einen Thread aufgemacht.





Gruß Superhansi
 
OP
OP
W

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Ja genau, werd dort jetz auch mal noch meine Configs und Logs posten ...

Wenn man in die aktuellen Changelogs der aktuellen SVN's schaut, sieht man dass da aktuell wohl gerade viel an dem cccreshare gemacht wird .....

https://www.digital-eliteboard.com/f886/aktuelle-oscam-versionen-rein-109269/index77.html

btw:

ich würde ja bei meinen Versionsstand bleiben, denn wenn es läuft, ist es wirklich super.

Allerdings verliert mein Server in regelmäßigen Abständen meinen Smargo ....

Die bestellte Easymouse kam allerdings heute an und ich werde sie am Wochenende testen :)
Wenn das läuft, brauch' ich keine aktuellere OScam Version :)
 
Zuletzt bearbeitet:
Oben