Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Kein Sound bzw. wie schließe ich richtig an?

Dieses Thema im Forum "Sonstige Audio-Komponenten" wurde erstellt von Virtuelles Ich, 19. Oktober 2013.

  1. Virtuelles Ich
    Offline

    Virtuelles Ich Newbie

    Registriert:
    23. Oktober 2012
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen, was mache ich falsch?

    Geräte, die ich verbinden möchte:
    1. 37" Grundig 2010 t/c titan
    2. Harman/Kardon AVR11

    Biher getestet:
    Vom TV SPDIF in Monitor AVR11, ist wohl falsch, da beides Ausgänge.
    Vom TV SPDIF in Monitor VCR1 IN<<<ist für mich am sinnigsten:), klappt aber nicht.

    Habe auch versucht, andere Einstellungen beim TV vorzunehmen, bin aber auch nicht weiter gekommen.

    Gerne würde ich zusätzlich noch einen Humax DVR9900C anschließen. Da der aber nur einen optischen Ausgang hat, sehe ich da schwarz.

    Danke für Eure Hilfe

    VI
     
    #1
  2. Nappy08
    Offline

    Nappy08 VIP

    Registriert:
    19. Oktober 2008
    Beiträge:
    6.897
    Zustimmungen:
    4.543
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: Kein Sound bzw. wie schließe ich richtig an?

    Nimm mal sowas wie TV/Sat und schau, ob du die Signalquelle auf optisch umstellen kannst!
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.