Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

K73 - Update schlägt wiederholt fehl

skipper007

Newbie
Mitglied seit
19. März 2012
Beiträge
26
Reaktion auf Beiträge
0
Punkte
1
Seit heute, 12.6., schlägt der 9600IP (1.34/76/72) den Download von K73 vor (French...).

Nach dem Bestätigen...
...a) startet das Update (53764 Byte), anscheinend normal
...b) kommen dann die Meldungen "download success" und danach "update success) und
...c) erfolgt automatischer Re-Boot. Was mir auffiel: dass das Beschreiben des Speichers nach dem Download -gefühlt- ungewöhnlich schnell ablief.

Danach aber...
...wird dasselbe Update erneut angeboten,
...erfolgt derselbe Verlauf und
...wird im Menü weiterhin K72 angezeigt.

Diese Schleife wiederholt sich, bis man den DL ablehnt. Die "French.." werden weiterhin nicht unterstützt.

Hat jemand Hinweise, was zu tun ist?

Grüße, Skipper
 
Mitglied seit
14. Juni 2008
Beiträge
2.906
Reaktion auf Beiträge
1.645
Punkte
113
AW: K73 - Update schlägt wiederholt fehl

Nimm die Box mal 10min vom Strom und wiederhol mal das Update.
53764 Byte kommen mir aber sehr viel vor.
 
OP
OP
S

skipper007

Newbie
Mitglied seit
19. März 2012
Beiträge
26
Reaktion auf Beiträge
0
Punkte
1
AW: K73 - Update schlägt wiederholt fehl

Interessant: Auch am nächsten Tag hat sich die Endlosschleife wiederholt: Download - Update - Es blieb immer bei K72

Dann wurde K 74 angeboten, wiederum dieselbe Schleife, dieselbe Dateigröße.

Dann K75, selbe Größe, alles lief sofort.

Nun ja, man muss wohl nicht alles verstehen

Grüße
Skipper
 
Mitglied seit
14. Juni 2008
Beiträge
2.906
Reaktion auf Beiträge
1.645
Punkte
113
AW: K73 - Update schlägt wiederholt fehl

Im Stammforum war über solch ein Prob nichts zu lesen,Hauptsache es funzt wieder:ja
Ich habe den 9600ip schon lange nicht mehr.
 

Oben Unten