Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
Hallo,

ich brauche mal Hilfe zu meiner HD+ Karte die ich über meine Fritzbox auslesen möchte. Wahscheinlich mache ich etwas grundsätzich falsch, da all meine bisherigen Eistellungen nicht zielführend waren.

Vielleicht hat jemand einen Tip für mich. Das wäre schöen.

Hier meine Hardware:

Fritzbox 7170
Aktiver Hama High Speed HUB
Phoenix Smartreader+
HD+ (weiß) HD01
Kathrein UFS910



Hier meine Einstellungen:

Kathrein 910UFS:
AAF 2.0e
Enigma2 (Hot-Summer-Image)

newcamd.list:
CWS = 192.168.178.3 15001 xxxx yyyy 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan oscam

mg_cfg:
# EMM messages
# 00 don't show any EMMs (default)
# 01 show only valid EMMs
# 02 show valid and bad EMMs with complete data display
M: { 00 }

# ECM messages
# 00 don't show anything about ecm
# 01 normal mode, show pids processed, decoded ecm and cw
# 02 verbose mode, show valid and bad ECMs with data
C: { 01 }

# AU
# 00 disable, no emm pids processed
# 01 enable, emm pids always processed for soft-au and shared cards
# 02 auto, emm started only if channel cant be decoded
# 03 process emm pids for network cards update only
A: { 01 }

# key update (sum 01 or 02 with 04)
# 01 update only new keys, default setting
# 02 update all keys (used for valid PMK checking)
# 04 enable TPS au
# + tps SID, which pmt pid contains au pid
U: { 01 } 0x12c0

# config files folder (softcam, autoroll, ignore/priority)
# 00 files in /var/keys
# 01 files in /tmp
T: { 00 }

# network mode, use summ for several clients
# 00 no network (default)
# 01 newcamd netclient
# 02 radegast netclient
# 04 camd3 netclient
# 08 gbox netclient
# 32 cccamd netclient, card list saved as /tmp/cccamd.info
# (ECM only, supported server version up to 2.1.1, later not work)
G: { 01 }

# network retry, use summ for several options
# 00 disable
# 01 retry every new ecm
# 02 try to connect to offline shares every Q: seconds
# 04 try to detect and fast reconnect to lost (and not used atm) server
# + XX messages number and YY seconds to reconnect
# mg will reconnect to server, if no answer to last XX ecm/keepalive or
# if no answer for last ecm or keepalive sent for YY seconds
# set to 0 to disable
N: { 07 } 5 30

# network ecm timeout in seconds
K: { 05 }

# newcamd dead routes connect retry, sec
Q: { 600 }

# network shares priority
# 00 gbox, newcamd, cccamd, radegast, camd3 (default)
# 01 camd3, radegast, cccamd, gbox, newcamd
# 02 cccamd, newcamd, camd3, gbox, radegast
P: { 02 }

# on screen display type
# 00 No OSD (default)
# 01 neutrino
# 02 enigma
# 03 relook
# + user password for http auth
O: { 01 } root newcs

# on screen display Options, summ of:
# 01 show emu ecm
# 02 show network shares messages
# 04 show decoding failed / fta
# 08 show emm keys update
# + web port to use for osd
S: { 03 } 8080

# Log option, summ of:
# 00 off
# 01 network udp log
# 02 log to console
# 04 file, appended ! delete it by yourself, before it eat all your hdd
# + IP udp-port log-file-name
L: { 02 } 127.0.0.1 28007 /tmp/mgcamd.log

# keep ecm cache, seconds
# every cache entry takes 28 bytes, so 24h cache will take *only* 240-400kb of memory,
# for openbox/elanvision users with remote shares make sense to set it higher than default value,
# to not hammer cards while timeshifting or playing crypted recordings.
E: { 15 }

# cache option, summ of:
# 00 Off (default)
# 01 Ecm pids cache, store pids used to decode in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list
# 02 Ecm data cache, remember CW for (E:) time
# 04 Emm cache for network cards, do not resend the same emm twice, cache not cleared until restart
H: { 07 }

# reread files, summ of:
# 00 No (default)
# 01 reread config file on channel change (including priority and ignore, but not replace/cache)
# 02 reread SoftCam.Key on channel change
# 04 reread SoftCam.Key if file changed
R: { 00 }

# debug, summ of
# 00 off (default)
# 01 debug ecm
# 02 debug emm
# 04 debug network ecm
# 08 debug network emm
# 16 debug network login
# 32 show mem/cpu stats every 1 min
# 64 add timestamp to log messages
D: { 00 }

# box type
# 00 autodetect, change only if you think wrong type detected.
# 01 dbox2
# 02 dreambox
# 03 triple-******
# 04 relook
# 05 openbox
# 06 dreambox/mips
# 08 stapi/kathrein
# 09 stapi/ipbox
# 11 stapi/openbox
B: { 11 }

# map all 180x nagra caids to 1801
# default is 01
F: { 00 }


Fritzbox 7170:
onestep.cc_7170_04.80freetz-devel-6479M.de_20110129-023130.image
onestep.cc_7170_04.80freetz-devel-6479M.de_20110129-023130.external

OSCam Config:
[global]
nice = -1
WaitForCards = 1
ClientTimeout = 5
LogFile = var/media/ftp/uStor01/emu/oscam/oscam.log
Level = 15
CacheDelay = 120

[monitor]
port = 988
aulow = 120
monlevel = 1
httpport = 83
httprefresh = 10
NoCrypt = 192.168.0.0-192.168.255.255

[newcamd]
key = 0102030405060708091011121314
port = 15001@1830:003411

[webif]
httpport = 83
httpuser =
httppwd =
httpcss = /var/media/ftp/uStor01/emu/oscam//bluestyle.css
httptpl =
httpscript =
httprefresh = 10
httpallowed = 192.168.0.0-192.168.255.255
httpdyndns =
httphideidleclients = 1
httpreadonly = 0

OSCam User:
[account]
user = xxxx
pwd = yyyy
disabled = 0
expdate =
group = 1,2,3
hostname =
uniq = 0
sleep = 0
monlevel = 1
au = hdplus
services = hdplus
caid = 1702,1833,1830
betatunnel = 1833.FFFF:1702
ident =
cccmaxhops = 10
keepalive = 1
numusers = 0
penalty =

OSCam Server:
[reader]
label = hdplus
enable = 1
protocol = mouse
device = /dev/ttyUSB0
services = hdplus
smargopatch = 1
caid = 1830
rsakey = BF358B5461****5CCA4DD5
boxkey = A764****D37C
detect = cd
mhz = 368
cardmhz = 368
ident = 0000:000000,003411,008011
group = 1
emmcache = 1,3,2
ecmcache = 1
deprecated mode = 1
lb_weight = 100

OSCam Services:
[hdplus]
caid=1830
srvid=EF10,EF11,EF74,EF75,EF76,277E,EF14

[skyfullhd]
caid=1702,1833
srvid=0084,0081,007e,0080,0083,0082,007F,000A,0001 ,000B,002b,0009,0029,001b,002a,000e,0044,003e,18b2 ,000d,000C,0034,0017,0008,0204,0014,0024,0032,4462 ,4461,003c,0298,0043,0010,0206,0016,0203,003f,001d ,3397,3398,0045,0018,0042,0022,0019,001a,700a,001c ,0013,3393,3394,003d,6ff1,00df,0011,00dd,00de,00fd ,014d,0143,0139,012f,0125,011b,0107,0111,016b,0175 ,0035,3331,00a8,3395,7009,6fff,0015,0201,0159,0163 ,016d,0046,00fb,0105,010f,0119,0123,012d,0137,0141 ,014b,0106,0110,011a,0124,012e,0138,0142,014c,0156 ,0160,00fc,0096,0097,0098,0099,009A,009B,009C,007A,007B,007C

[mtvunlimited]
caid=0B00
srvid=6FF3,6FEE,6FEF,6FF1,6FF0,6FFF

[orfcw]
caid=0D05
srvid=132F,1330,3332,32C9,32CA,32CB,32CC,32CD,32CE ,32CF,32D0,32D1,32D2,32D3,32D4,4E27

[orf]
caid=0D95
srvid=132F,1330,32C9,32CA,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,3332,3335,4E27

[xxx]
caid=0500
srvid=4280,4285,3786,3788,1251,0086,0082,21B8,378F,378D ,378C,36B4,36B6,36B3,36B7,36B5,36B2,36B1,36B8,3792

Für einen guten Tipp wäre ich sehr dankbar.

Gruß
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Hi,
du müsstest versuchen mal dein Problem "geht nicht" ein bisschen zu splitten.
Einmal müsste man erstmal schauen ob
1. Der Server (FritzBox) richtig läuft
2. Die Karte erkannt wird

erst dann wird deine Kathi interessant...

Daher estmal die Frage, was sagt das Oscam WebInterface?

Hast du Status CardOK?
 
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Hi,

hier ein Auszug aus dem WebInterface:

OSCAM 0.99.4svn build #3053STATUS CONFIGURATION READERS USERS SERVICES FILES SCRIPT SHUTDOWN



hide PID Type ID Label AU Crypted Address Port Protocol Login Date Login Time Online CAID:SRVID Current Channel LB Value/ Reader Idle Status
1203 s 0 root 0 0 127.0.0.1 0 server 27.02.11 21:27:56 00:03:58 0000:0000 00:03:58 OK
1206 l 0 root 0 0 127.0.0.1 0 logger 27.02.11 21:27:56 00:03:58 0000:0000 00:03:58 OK
1207 h 1 root 0 0 127.0.0.1 0 monitor 27.02.11 21:27:56 00:03:58 0000:0000 00:00:00 OK
1208 r 2 hdplus 0 0 127.0.0.1 0 mouse 27.02.11 21:27:56 00:03:58 0000:0000 00:03:58 NEEDINIT


2011/02/27 21:27:56 1203 s auth size=4772
2011/02/27 21:27:56 1203 s services reloaded: 0 services freed, 6 services loaded
2011/02/27 21:27:56 1203 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
2011/02/27 21:27:56 1203 s signal handling initialized (type=sysv)
2011/02/27 21:27:56 1203 s 141 service-id's loaded
2011/02/27 21:27:56 1203 s 141 tier-id's loaded
2011/02/27 21:27:56 1203 s 3 provid's loaded
2011/02/27 21:27:56 1203 s 22 lengths for caid guessing loaded
2011/02/27 21:27:56 1203 s monitor: initialized (fd=6, port=988)
2011/02/27 21:27:56 1203 s camd 3.3x: disabled
2011/02/27 21:27:56 1203 s camd 3.5x: disabled
2011/02/27 21:27:56 1203 s cs378x: disabled
2011/02/27 21:27:56 1203 s newcamd: initialized (fd=7, port=15001, crypted)
2011/02/27 21:27:56 1203 s CAID: 1830
2011/02/27 21:27:56 1203 s provid #0: 003411
2011/02/27 21:27:56 1203 s cccam: disabled
2011/02/27 21:27:56 1203 s radegast: disabled
2011/02/27 21:27:56 1203 s logger started (pid=1206)
2011/02/27 21:27:56 1203 s http started (pid=1207)
2011/02/27 21:27:56 1203 s reader started (pid=1208, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
2011/02/27 21:27:56 1203 s waiting for local card init
2011/02/27 21:27:56 1207 h HTTP Server listening on port 83
2011/02/27 21:28:00 1203 s init for all local cards done
2011/02/27 21:28:00 1203 s anti cascading disabled
2011/02/27 21:28:00 1203 s dvbapi: dvbapi disabled
2011/02/27 21:28:03 1208 r02 card detected

Ich glaube Status OK ist das nicht, oder? :)
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Card detected...

Kommt danach nichts mehr?

Sorry...
Muss schon wieder editieren. Das ist wenn man die posts nicht gescheit ließt

Status hast du NeedInt...
Der müsste sich aber noch ändern, entweder in error oder in cardok...
 
Zuletzt bearbeitet:
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Nach "Card detected" kommt nichts mehr.

Hier der Status im Reader:

SCAM 0.99.4svn build #3053STATUS CONFIGURATION READERS USERS SERVICES FILES SCRIPT SHUTDOWN


Scan USB

Delete Reader Protocol EMM error
UK / G / S / UQ EMM written
UK / G / S / UQ EMM skipped
UK / G / S / UQ EMM blocked
UK / G / S / UQ Action
hdplus mouse 0 / 0 / 0 / 0 0 / 0 / 0 / 0 0 / 0 / 0 / 0 0 / 0 / 0 / 0
New Reader Label: Protocol:
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Und im Status Fenster?

Mach mal folgendes:
Zieh die Karte aus dem Reader mal raus. Starte die FritzBox neu, sobald
die FritzBox gestartet ist gehst du aufs webif.

Dann siehst du den reader, ich meine der hat dann erstmal status OK.

Jetzt Karte rein. Status OK wechselt zu NEEDINT und dann sag mal was danach kommt...
 
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Der Status geht ohne Karte nicht auf OK sondern auf OFF!

OSCAM 0.99.4svn build #3053STATUS CONFIGURATION READERS USERS SERVICES FILES SCRIPT SHUTDOWN


hide PID Type ID Label AU Crypted Address Port Protocol Login Date Login Time Online CAID:SRVID Current Channel LB Value/ Reader Idle Status
1191 s 0 root 0 0 127.0.0.1 0 server 27.02.11 22:07:47 00:01:48 0000:0000 00:01:48 OK
1194 l 0 root 0 0 127.0.0.1 0 logger 27.02.11 22:07:47 00:01:48 0000:0000 00:01:48 OK
1195 h 1 root 0 0 127.0.0.1 0 monitor 27.02.11 22:07:47 00:01:48 0000:0000 00:00:00 OK
1196 r 2 hdplus 0 0 127.0.0.1 0 mouse 27.02.11 22:07:47 00:01:48 0000:0000 00:01:48 OFF


2011/02/27 22:07:47 1191 s auth size=4772
2011/02/27 22:07:47 1191 s services reloaded: 0 services freed, 6 services loaded
2011/02/27 22:07:47 1191 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
2011/02/27 22:07:47 1191 s signal handling initialized (type=sysv)
2011/02/27 22:07:47 1191 s 141 service-id's loaded
2011/02/27 22:07:47 1191 s 141 tier-id's loaded
2011/02/27 22:07:47 1191 s 3 provid's loaded
2011/02/27 22:07:47 1191 s 22 lengths for caid guessing loaded
2011/02/27 22:07:47 1191 s monitor: initialized (fd=6, port=988)
2011/02/27 22:07:47 1191 s camd 3.3x: disabled
2011/02/27 22:07:47 1191 s camd 3.5x: disabled
2011/02/27 22:07:47 1191 s cs378x: disabled
2011/02/27 22:07:47 1191 s newcamd: initialized (fd=7, port=15001, crypted)
2011/02/27 22:07:47 1191 s CAID: 1830
2011/02/27 22:07:47 1191 s provid #0: 003411
2011/02/27 22:07:47 1191 s cccam: disabled
2011/02/27 22:07:47 1191 s radegast: disabled
2011/02/27 22:07:47 1191 s logger started (pid=1194)
2011/02/27 22:07:47 1191 s http started (pid=1195)
2011/02/27 22:07:47 1191 s reader started (pid=1196, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
2011/02/27 22:07:47 1191 s waiting for local card init
2011/02/27 22:07:47 1195 h HTTP Server listening on port 83
2011/02/27 22:07:51 1191 s init for all local cards done
2011/02/27 22:07:51 1191 s anti cascading disabled
2011/02/27 22:07:51 1191 s dvbapi: dvbapi disabled

Nach Einstecken der Karte geht der Status auf NEEDINT.

2011/02/27 22:07:51 1191 s dvbapi: dvbapi disabled
2011/02/27 22:11:07 1196 r02 card detected

Was meinst du mit "Status Fenster"?
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Naja direkt unterhalb von den Links und zwischen dem Log....

Bist du dir sicher, dass die Reader Einstellungen richtig sind?
Den Reader kenne ich nicht, sind das dip schalter?
Überprüfe das mal, das sieht sehr stark danach aus...

Wenn du soweit kommst, dass die Karte richtig erkannt wird, dann kannst du dich um deinen Clientreceiver und den User einstellungen kümmern.

Habe auch einen ufs910 client am laufen, und spreche aus erfahrung, dass das nicht so ganz easy war da meine Sender hell zu kriegen...
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Habe mir gerade nochmal deine Konfig angeschaut.
Du verwendest für den monitor und fürs WebIf den gleichen Port.
Änder doch mal den port fürs Webif auf 17000 oder so.
Das wird wohl nichts mit deinem problem das du gerade hast nichts zu tun haben aber schaden kann es nicht
 
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Ja, der Reader hat dip Schalter.
Sie stehen auf:

+5V (unten)
Phoenix (unten)
SW3 (oben)
6.000 (oben)

Ich habe aber auch, so glaube ich, alles Stellungen durch und bei keiner kam der Status OK.

Wenn ich einen Smargo anschließe erscheint folgender Log:

2011/02/27 22:34:32 1191 s 3 provid's loaded
2011/02/27 22:34:32 1191 s 22 lengths for caid guessing loaded
2011/02/27 22:34:32 1191 s monitor: initialized (fd=6, port=988)
2011/02/27 22:34:32 1191 s camd 3.3x: disabled
2011/02/27 22:34:32 1191 s camd 3.5x: disabled
2011/02/27 22:34:32 1191 s cs378x: disabled
2011/02/27 22:34:32 1191 s newcamd: initialized (fd=7, port=15001, crypted)
2011/02/27 22:34:32 1191 s CAID: 1830
2011/02/27 22:34:32 1191 s provid #0: 003411
2011/02/27 22:34:32 1191 s cccam: disabled
2011/02/27 22:34:32 1191 s radegast: disabled
2011/02/27 22:34:32 1191 s logger started (pid=1194)
2011/02/27 22:34:32 1191 s http started (pid=1195)
2011/02/27 22:34:32 1191 s reader started (pid=1196, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
2011/02/27 22:34:32 1191 s waiting for local card init
2011/02/27 22:34:32 1195 h HTTP Server listening on port 83
2011/02/27 22:34:35 1191 s init for all local cards done
2011/02/27 22:34:35 1191 s anti cascading disabled
2011/02/27 22:34:35 1191 s dvbapi: dvbapi disabled
2011/02/27 22:34:46 1196 r02 card detected
2011/02/27 22:34:51 1196 r02 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50
2011/02/27 22:34:53 1196 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
2011/02/27 22:34:55 1196 r02 card system not supported
2011/02/27 22:34:55 1196 r02 Normal mode failed, reverting to Deprecated Mode
2011/02/27 22:34:59 1196 r02 ATR: FE E0 FE FE E0 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53
2011/02/27 22:34:59 1196 r02 ERROR: Could not read reader->convention
2011/02/27 22:34:59 1196 r02 Error activating card
2011/02/27 22:34:32 1191 s 3 provid's loaded
2011/02/27 22:34:32 1191 s 22 lengths for caid guessing loaded
2011/02/27 22:34:32 1191 s monitor: initialized (fd=6, port=988)
2011/02/27 22:34:32 1191 s camd 3.3x: disabled
2011/02/27 22:34:32 1191 s camd 3.5x: disabled
2011/02/27 22:34:32 1191 s cs378x: disabled
2011/02/27 22:34:32 1191 s newcamd: initialized (fd=7, port=15001, crypted)
2011/02/27 22:34:32 1191 s CAID: 1830
2011/02/27 22:34:32 1191 s provid #0: 003411
2011/02/27 22:34:32 1191 s cccam: disabled
2011/02/27 22:34:32 1191 s radegast: disabled
2011/02/27 22:34:32 1191 s logger started (pid=1194)
2011/02/27 22:34:32 1191 s http started (pid=1195)
2011/02/27 22:34:32 1191 s reader started (pid=1196, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
2011/02/27 22:34:32 1191 s waiting for local card init
2011/02/27 22:34:32 1195 h HTTP Server listening on port 83
2011/02/27 22:34:35 1191 s init for all local cards done
2011/02/27 22:34:35 1191 s anti cascading disabled
2011/02/27 22:34:35 1191 s dvbapi: dvbapi disabled
2011/02/27 22:34:46 1196 r02 card detected
2011/02/27 22:34:51 1196 r02 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50
2011/02/27 22:34:53 1196 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
2011/02/27 22:34:55 1196 r02 card system not supported
2011/02/27 22:34:55 1196 r02 Normal mode failed, reverting to Deprecated Mode
2011/02/27 22:34:59 1196 r02 ATR: FE E0 FE FE E0 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53
2011/02/27 22:34:59 1196 r02 ERROR: Could not read reader->convention
2011/02/27 22:34:59 1196 r02 Error activating card
 
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Meinst du so:

[monitor]
port = 988
aulow = 120
monlevel = 1
httpport = 83
httprefresh = 10
NoCrypt = 192.168.0.0-192.168.255.255

[newcamd]
key = 0102030405060708091011121314
port = 15001@1830:003411

[webif]
httpport = 17000
httpuser =
httppwd =
httpcss = /var/media/ftp/uStor01/emu/oscam//bluestyle.css
httptpl =
httpscript =
httprefresh = 10
httpallowed = 192.168.0.0-192.168.255.255
httpdyndns =
httphideidleclients = 1
httpreadonly = 0
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Hat sich nicht viel getan seit gestern.
Ja das mit dem webif meinte ich so.

Schau mal du hast deine dip schalter auf:
+5V (unten)
Phoenix (unten)
SW3 (oben)
6.000 (oben)

Was bedeutet SW3? 6 Mhz passt doch auch nicht zu einer hd+
du musst die hd+ mit 3.57 Mhz betreiben.

Wie gesagt ich kenne den Reader nicht, bei einem easymouse reader
muss für die hd+ folgendes eingestellt werden:
5V / Phönix / 3,57MHz
Vielleicht kannst du ja mal schauen, wie die einstellungen bei deinem reader sind...
 
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Habe jetzt an der Smartmouse alle Einstellungen durch auch die in der Anlage empfohlende:

hide PID Type ID Label AU Crypted Address Port Protocol Login Date Login Time Online CAID:SRVID Current Channel LB Value/ Reader Idle Status
1190 s 0 root 0 0 127.0.0.1 0 server 28.02.11 20:15:20 00:10:50 0000:0000 00:10:49 OK
1191 l 0 root 0 0 127.0.0.1 0 logger 28.02.11 20:15:21 00:10:49 0000:0000 00:10:49 OK
1192 h 1 root 0 0 127.0.0.1 0 monitor 28.02.11 20:15:21 00:10:49 0000:0000 00:00:00 OK
1193 r 2 hdplus 0 0 127.0.0.1 0 mouse 28.02.11 20:15:21 00:10:49 0000:0000 00:10:49 NEEDINIT


2011/02/28 20:15:21 1190 s services reloaded: 0 services freed, 6 services loaded
2011/02/28 20:15:21 1190 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
2011/02/28 20:15:21 1190 s signal handling initialized (type=sysv)
2011/02/28 20:15:21 1190 s 141 service-id's loaded
2011/02/28 20:15:21 1190 s 141 tier-id's loaded
2011/02/28 20:15:21 1190 s 3 provid's loaded
2011/02/28 20:15:21 1190 s 22 lengths for caid guessing loaded
2011/02/28 20:15:21 1190 s monitor: initialized (fd=6, port=988)
2011/02/28 20:15:21 1190 s camd 3.3x: disabled
2011/02/28 20:15:21 1190 s camd 3.5x: disabled
2011/02/28 20:15:21 1190 s cs378x: disabled
2011/02/28 20:15:21 1190 s newcamd: initialized (fd=7, port=15001, crypted)
2011/02/28 20:15:21 1190 s CAID: 1830
2011/02/28 20:15:21 1190 s provid #0: 003411
2011/02/28 20:15:21 1190 s cccam: disabled
2011/02/28 20:15:21 1190 s radegast: disabled
2011/02/28 20:15:21 1190 s logger started (pid=1191)
2011/02/28 20:15:21 1190 s http started (pid=1192)
2011/02/28 20:15:21 1190 s reader started (pid=1193, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
2011/02/28 20:15:21 1190 s waiting for local card init
2011/02/28 20:15:21 1192 h HTTP Server listening on port 8181
2011/02/28 20:15:24 1190 s init for all local cards done
2011/02/28 20:15:24 1190 s anti cascading disabled
2011/02/28 20:15:24 1190 s dvbapi: dvbapi disabled
2011/02/28 20:15:31 1193 r02 ERROR Phoenix_GetStatus: ioctl error in card detection for hdplus
2011/02/28 20:15:31 1193 r02 Error getting status of terminal.
2011/02/28 20:15:31 1193 r02 card detected

Ich bekomme keine Verbindung bzw. Card OK.
Was ich auch versuche, es klappt nicht :emoticon-0106-cryin

Hat noch jemand einen Tip für mich :D
 

ydnaso

Meister
Registriert
7. Dezember 2010
Beiträge
929
Punkte Reaktionen
379
Erfolgspunkte
63
Ort
Bayern
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Was ich noch vergessen habe. Aber wie gesagt ich kenn das nur von einem easymouse reader. Die Karte darf nicht komplett gesteckt werden, sondern so 2 mm ca vor dem anschlag.
Dann nach jedem Dip schalter wechsel die fritze neu starten...
 
OP
K

klemi

Newbie
Registriert
11. August 2010
Beiträge
23
Punkte Reaktionen
0
Erfolgspunkte
21
AW: HD+ mit Fritzbox 7170 und Kathrein UFS910 wird nicht hell

Hallo ydnaso :D

kann es sein das die easymouse und meine smartmouse ein und der selbe Reader sind?
Mein Teil ist rot und hinten steht "USB Phoenix&SmartMouse" drauf.

Ich werde die Einstellungen nochmals wiederholen und die Karte nich ganz reinstecken.

Melde mich.
 
Oben