Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

HD+ funktioniert auf einmal nicht mehr "... not found ..."

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
Hi Leute...

Ich betreibe meine HD+ Karte auf einem Linux-PC mit OSCam und CCcam. Ich connecte mich auf CCcam (C-Line) und das wiederum per N-Line auf OSCam - also eh die übliche Config... ;-)

Folgendes Problem nun - nach über 1 Monat problemlosem Betrieb bleiben auf einmal alle HD+ Sender schwarz... :emoticon-0114-dull:

Kann es sein, dass das irgendwie ein AU Problem ist? Muss ja fast so sein, oder? Frage nun - wie bekomm ich die AUs mit der obigen Config an OScam geschickt?

Ich hoff die Frage ist einigermaßen verständlich formuliert, bin da kein Experte leider... ;p

Error:


2011/01/28 20:33:29 B6EB9280 c hdplus (1843&003411/EF11/89:8626): not found (378 ms) (of 1 avail 1)


OSCAM 1.00-unstable_svn build #4154


Grüße!
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Ich hab die Karte jetzt übrigens direkt in die Dreambox gesteckt und Scam angeworfen... Karte wurde wieder hell. Jetzt zurück im Oscam geht wieder nichts...? :(

Edit: Nach einem Oscam-Restart geht's nun doch wieder. Hm... naja, ich hoffe die Lösung heißt nicht: 1x pro Monat die Karte in die Dreambox stecken?! *lol*
 

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.623
Lösungen
2
Punkte Reaktionen
5.465
Erfolgspunkte
383
Ort
hinter'm Router
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

deine config müsste eigentlich updates machen.

siehe hier:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!


Receiver CCcam >> connected auf Server-CCcam per C:Line >> Server-CCcam connected per N:Line auf oscam (welches die HD+ Karte liest)

--------------------------------

allerdings kommt es darauf an ..... wie die F:Line für deinen Receiver auf dem Linux-CCcam-Server aussieht!?


und wie die AU einstellungen in der oscam.user / oscam.server aussehen.
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Danke für die Antwort!

Ich kann's momentan ja schwer testen, fürchte ich, aber eines ist mir noch aufgefallen:

EXTRA EMM LEVEL : no
DISABLE EMM : yes

So war's auf dem Linux-Rechner wo die Karten hängen eingestellt... Ich hab das jetzt auf

DISABLE EMM : no
EXTRA EMM LEVEL : yes

geändert. Aber keine Ahnung, ob das so korrekt/besser ist?!
 

d4m1

Hacker
Registriert
23. März 2008
Beiträge
410
Punkte Reaktionen
90
Erfolgspunkte
88
Ort
Bayern
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

"Disable EMM" ist die Einstellung dafür, ob EMMs von dem Receiver geschrieben werden oder nicht. Auf einem reinen Server ohne Satellitenempfang kann das ruhig auf "no" stehen.

"Extra EMM Level" sorgt dafür, dass nicht nur die direkten Clients EMM schreiben könnnen, sondern auch die Clients, die einen Hop weiter weg sind.

Beides sollte in deinem Fall wohl auf "no" stehenbleiben können, wenn ich das richtig verstehe.

Mein Tipp an dich... richte alles auf Oscam ein, dann hast du keine Probleme mehr.
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Hast wohl Recht, ist sicher eine Überlegung wert....
 

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.623
Lösungen
2
Punkte Reaktionen
5.465
Erfolgspunkte
383
Ort
hinter'm Router
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

richtig auf dem Linux-Server:

EXTRA EMM LEVEL : no
DISABLE EMM : yes

da er gar kein TV Signal hat ..........

aber wie oben schon gesagt ...... die F:Line's der clienten müssen die karte updaten ......

und die oscam configs müssen passen !!!
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
Zuletzt bearbeitet:

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.623
Lösungen
2
Punkte Reaktionen
5.465
Erfolgspunkte
383
Ort
hinter'm Router
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

server-cccam:

F: me me 1 1 1 { 0:0:2 } { } { } 192.168.1.95

client-cccam:

C: server.ip port me me no { 0:0:3 }


ob AU im oscam wirklich eingeschaltet ist für den user und den passenden reader ...... siehst du im oscam-log.
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Also laut der Zeile im Log sollt's passen, oder?


2011/01/28 22:28:01 B6D1F280 c AU enabled for user hdplus on reader hdplus



Seh ich auch irgendwo ob die AUs wirklich ankommen? In der "Readers" Section im Oscam WebIF ist alles 0.
 

d4m1

Hacker
Registriert
23. März 2008
Beiträge
410
Punkte Reaktionen
90
Erfolgspunkte
88
Ort
Bayern
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Doppelt...
 
Zuletzt bearbeitet:

d4m1

Hacker
Registriert
23. März 2008
Beiträge
410
Punkte Reaktionen
90
Erfolgspunkte
88
Ort
Bayern
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Ja, der Teil von Oscam sieht gut aus. Im Web-If siehst du die EMMs dann auch, sowohl unter "Readers" als auch im Log.

Schau halt jetzt, dass es auch von CCcam aus passt.

Die HD+ Sender schicken eigentlich recht häufig EMMs, von daher sollte das nicht das Problem sein. Dass du auf einem HD+ Sender sein musst, damit die EMMs kommen, sollte ja eh klar sein.

Ich bin mir gerade nicht sicher, ob die EMMs auf der Provid 003411 kommen, sondern über die 000000. Weiß da einer sicher Bescheid?
Ansonsten probier doch mal beim Newcamdport aus der 003411 eine 000000 zu machen. Wie gesagt... wenn EMMs kommen, dann merkst du das innerhalb von 30 Sekunden.

oscam.services
[newcamd]
port = 10001@1843:000000
key = 0102030405060708091011121314
allowed =
keepalive = 1
mgclient = 0
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Ok, habs auf "1843:000000" geändert - übrigens in der oscam.conf in der [newcamd] Section und nicht in oscam.services (sorry, hab ich mich wohl vertippt vorhin).

Also hell wird so auch wieder alles. Aber EMMs schicke ich anscheinend tatsächlich keine. Es tut sich weder im Oscam WebIF unter "Readers" was noch im CCcam WebIF. Der Wert unter EMM ist seit einigen Minuten unverändert (bin auf HD+ Sendern unterwegs - auch wenn's Programm grad besch... ist :D ).

Wenn ich ORF schaue, sende ich übrigens sehrwohl EMMs. Die ORF-Karte spreche ich halt direkt mit CCcam am Server an.
 

d4m1

Hacker
Registriert
23. März 2008
Beiträge
410
Punkte Reaktionen
90
Erfolgspunkte
88
Ort
Bayern
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Ja, habe nur kopiert und nicht nachgedacht :emoticon-0179-headb Natürlich ist es, wie du richtig erkannt hast, die oscam.conf.

Hmm, hast du denn CCcam und Oscam jeweils neugestartet?

Welche CCcam-Version nutzt du? Schon mal eine andere probiert?
 
OP
B

back0rifice

Ist gelegentlich hier
Registriert
20. Januar 2009
Beiträge
68
Punkte Reaktionen
0
Erfolgspunkte
6
AW: HD+ funktioniert auf einmal nicht mehr "... not found ..."

Also probiert hab ich's mit 2.1.1 und 2.2.1 am Sever und 2.2.1 auf der Dream.

--

Jetzt noch eine andere Frage: Wenn ich Oscam auf der Dream und am Server verwenden, mich also direkt connecten möchte, muss ich dann für jede Karte einen eigenen User anlegen? In der oscam.conf unter [newcamd] muss man ja für jede Karte einen eigenen Port definieren....
 
Zuletzt bearbeitet:
Oben