Talk Compile und Update geht nichtmehr

Dieses Thema im Forum "IPC" wurde erstellt von Futureman, 29. November 2013.

  1. Futureman
    Offline

    Futureman Ist oft hier

    Registriert:
    1. August 2011
    Beiträge:
    110
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Hallo,


    Folgendes prob wenn ich ne neue oscam version compilieren will kommt folgendes:


    oscam-compile.sh v1.12
    -------------------------------------------------------------------------------

    Moechten Sie eine bestimmte svn Revisionsnummer kompilieren oder die aktuelle?
    [4801] | []Aktuelle

    -------------------------------------------------------------------------------

    svn: E175002: Unable to connect to a repository at URL 'http://178.17.169.213/svn/oscam/trunk'
    svn: E175002: OPTIONS von »

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Could not read status line: connection was closed by server (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    )
    Lade aktuelle oscam-svn Revision ...
    svn: E175002: Unable to connect to a repository at URL 'http://178.17.169.213/svn/oscam/trunk'
    svn: E175002: OPTIONS von »

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Could not read status line: connection was closed by server (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    )
    Verbindungsfehler! Versuche Mirror..
    svn: E175002: Unable to connect to a repository at URL 'http://oscam.to/svn/oscam/trunk'
    svn: E175002: OPTIONS von »

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Could not resolve hostname `oscam.to': Zu diesem Hostnamen gehört keine Adresse (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    )

    Verbindungsfehler! Abbruch!


    Wenn ich ipc updaten will kommt das:

    IPC 11.5: Update 29.11.2013 22:57
    ===============================================================================

    Verbinde zu Updateserver..

    Installationspaket Lokal = 11.5 (2013-05-29)
    Installationspaket Online = <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>replace</title>
    <body>
    <script language="JavaScript" type="text/javascript">
    var pageName = '/';
    if ('/' == pageName || pageName.indexOf('content.asp') != -1)
    {
    if(pageName.indexOf('content.asp') != -1)
    {
    top.location.replace(pageName + "?rid=" + Math.random());
    }
    else
    {
    top.location.replace(pageName);
    }
    }
    else
    {
    top.contentfrm.location.replace(pageName);
    }
    </script>
    </head>
    </body>
    </html> (2013-11-29)

    Onlineversion ist aktueller, Update wird empfohlen !

    pdate / [C]hangelog / []Beenden: U
    ipcsetup.sh: Zeile 1: Syntaxfehler beim unerwarteten Wort `newline'
    ipcsetup.sh: Zeile 1: `<html>'




    Server hat inet verbindung, ping zu google geht etc.

    Ist ein RasperryPI mit aktuellen raspian, auch alle updates etc.


    Vllt weis ja einer von euch was...



    Grüße
     
    #1

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.