Comag SL35 mit ALI Chip Probleme mit Updates

Dieses Thema im Forum "Anleitungen / Tipps - Comag" wurde erstellt von Goldibear, 14. Juli 2008.

  1. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.962
    Zustimmungen:
    92.025
    Punkte für Erfolge:
    113
    Beruf:
    Zoodirektor
    Ort:
    Bärenbau
    1. Bei manchen Receivern mit dem Prod.-Datum 2007-10-20 hat sich eine "falsche" Lötstelle eingeschlichen. Und zwar an der Unterseite der RS232 Platine. Einfach mit dem Messer vorsichtig durchtrennen. Dannach gehts wieder.
    2. Bei einigen Receivern mit dem Prod.-Datum 2007-12-20 wurde das Verbindungskabel von der RS232 Platine auf die Hauptplatine falsch gesteckt! Einfach wie folgt umstöpseln:
    von Hauptplatine RS232 Platine
    Pin 1 auf Pin 4
    Pin 2 auf Pin 3
    Pin 3 auf Pin 2
    Pin 4 auf Pin 1
    Dieses betrifft obiges Prod.-Datum mit folgender Originalen Firmensoftware:
    Hardware ALI M3329C E1
    H/W VERSION A5AA100A120D1P
    B/L VERSION M29C 1.2.0.1
    S/W VERSION FTA 35DE CMG-0.3.1.3
    D/B VERSION DE(06Sep2007) 1.0.0.3
    Datum 16:44:43 Sep 24 2007
    Lässt sich im Receiver unter Menü nachlesen.
    Nachdem lässt sich die Software über die RS 232 Schnittstelle einspielen!
     
    #1

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.