Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

CCcam verbindet sich nicht nach oscam

Satanos666

Stamm User
Registriert
13. Mai 2009
Beiträge
1.196
Punkte Reaktionen
233
Erfolgspunkte
223
Moinsen,
ich bin gerade dabei meine Readers die über oscam gelsen werden mittels ccccam auf der VU+ zu verbinden.
Leider klappt es nicht.

Hier ist der User den ich in der oscam angelegt habe:
user = vu
pwd = test
au = HD+1830,ORF-CW,Ziggo,CanalDigitaal
emmreassembly = 1
group = 1,2,3,4,5
preferlocalcards = 2
max_connections = 2
cacheex_allow_filter = 0
cccmaxhops = 3
cccreshare = 0
cccignorereshare = 1

und hier ist der eintrag in der CCcam.cfg:

C: 192.168.188.23 vu test


Vielen Dank für eure Hilfe.
 
Zuletzt bearbeitet von einem Moderator:
OP
Satanos666

Satanos666

Stamm User
Registriert
13. Mai 2009
Beiträge
1.196
Punkte Reaktionen
233
Erfolgspunkte
223
AW: CCcam verbindet sich nicht nach oscam

hier die oscam.conf:
[global]
logfile = /var/log/ipc/OScam.log
clienttimeout = 800
fallbacktimeout = 1400
unlockparental = 1
nice = -1
maxlogsize = 2480
dropdups = 1
emmlogdir = /var/log/ipc/
lb_mode = 1
lb_save = 100
lb_auto_betatunnel = 0
lb_savepath = /tmp/.oscam/stat
failbantime = 180
failbancount = 5

[cache]
max_time = 8

[cccam]
port = 5522
nodeid = CFxxxxxx
version = 2.3.0
reshare = 1
stealth = 1

[webif]
httpport = 3333
httpuser = xxxxxxx
httppwd = xxxxxxxx
httprefresh = 15
httpshowmeminfo = 1
httpshowuserinfo = 1
httpshowcacheexinfo = 1
httpshowecminfo = 1
httpshowloadinfo = 1
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
httpdyndns = xxxxxxx
httposcamlabel = Oscam WebInterface
http_status_log = 1

Im Log taucht kein connect des Clients auf.
 
Zuletzt bearbeitet von einem Moderator:
OP
Satanos666

Satanos666

Stamm User
Registriert
13. Mai 2009
Beiträge
1.196
Punkte Reaktionen
233
Erfolgspunkte
223
Manchmal sieht mal halt den Wald vor lauter Bäumen nicht.

Danke für die Hilfe.

Leider zu früh gefreut.
Ich habe den Port nun mit eingetragen aber leider verbindet sich die vu immer noch nicht. User und passwort habe ich nochmals geprüft. Kann man im cccam loggen?

Gesendet von meinem MohbiehlTelefohn
 
Zuletzt bearbeitet von einem Moderator:

Pilot

MFC
Teammitglied
Registriert
29. Mai 2008
Beiträge
31.791
Lösungen
2
Punkte Reaktionen
28.986
Erfolgspunkte
1.103
Ort
Deutschland
AW: CCcam verbindet sich nicht nach oscam

cccam hast du neu gestartet nach der Änderung?
 

tom_63

Meister
Registriert
27. Januar 2013
Beiträge
727
Punkte Reaktionen
324
Erfolgspunkte
133
AW: CCcam verbindet sich nicht nach oscam

CCcam neu starten kann man sich sparen. Änderungen werden "live" übernommen.
Log der Oscam zum Zeitpunkt wo der Connect erfolgen sollte?
 
Oben