Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Anfragen Software [Audi/VW/Skoda/Seat/Porsche] MHI2 MIB2/2.5 - ifs-root Patch Sammlung & Anfragen

CaneTLOTW

Meister
Registriert
17. September 2010
Beiträge
809
Punkte Reaktionen
496
Erfolgspunkte
123
Hallo meine gleichgesinnten Freunde! Ich arbeite bei einem Händler mit Flügeln und bin kürzlich auf Probleme gestoßen wie: Google Maps, die auf älteren Geräten nicht unterstützt werden, importierte Fahrzeuge, die auf EU umgestellt werden müssen. Ich sehe, dass für diese Autos wenig bis gar keine Informationen verfügbar sind, insbesondere für den ersten SUV. Daher möchte ich mit jemandem zusammenarbeiten, um herauszufinden, wie man Firmware extrahiert, Karten mit Aktivierung aktualisiert und möglicherweise Android Auto / Carplay aktiviert. und Aktivierung der ambient lighting im Infotainment. Jede Hilfe wäre dankbar und wäre auch bereit, dafür zu bezahlen. Dem Händler ist das Google-Problem nicht bekannt
und wie wahrscheinlich jeder andere Händler da draußen sind sie nicht daran interessiert, Nachrüstungen oder Codierung / Flashen zu unterstützen. Abgesehen von anderen gibt es keine Firmware-Updates oder Patches für diese Geräte, die während der Modellverkaufsjahre herauskamen. Ich habe Zugang zu OE-Geräten und Original-VCP / VCDS. Danke
Installiere M.I.B. und erstelle ein Backup, Kopie dann an mich.

Wenn es eine MHI2 ist geht das ohne Problem.
Bentley MHI2 units unterstützen GEM und M.I.B., selber schon getestet.
 
Zuletzt bearbeitet:

andycerni

Newbie
Registriert
16. Februar 2021
Beiträge
7
Punkte Reaktionen
1
Erfolgspunkte
3
Hallo!
Ich suche einen Patch für eine Ateca 2018 ohne Mapcare.
MHI2_ER_SEG11_K4522 (1376) ist die Firmware, die auf dem Laufwerk ausgeführt wird. Muss ich auf die neueste MU 1447 aktualisieren?
Kann jemand helfen?
 

miouser

Meister
Registriert
15. September 2018
Beiträge
760
Punkte Reaktionen
630
Erfolgspunkte
163
@andycerni

Auszug aus dem erstem Beitrag
Wenn dies NICHT der Fall ist, bitte den SW-Train posten.
Sollte die FW nicht frei verfügbar sein wird ein RRC dump vom System benötigt.
einfach fleißig lesen!
entweder du stellst dein Backup oder aktualisierst die FW und nimmst den fertigen Patch.

ich glaube man muss so langsam schmerzen Geld verlangen für die immer wieder gleichen fragen. :devilish:
 

marco687

Newbie
Registriert
11. Juni 2015
Beiträge
2
Punkte Reaktionen
1
Erfolgspunkte
23
Grüße an alle, ich bin neu, entschuldige mein Deutsch (Übersetzer) Ich habe neue Audi A6 mit dieser Software MH2p_ER_AUG33_P2711 Ich kann nichts dafür finden, ich habe versucht, mit verzione zu aktualisieren MH2p_ER_AUG35_P2711 aber es heißt falsches Update, Kann mir jemand helfen? Danke
 
Zuletzt bearbeitet:

miouser

Meister
Registriert
15. September 2018
Beiträge
760
Punkte Reaktionen
630
Erfolgspunkte
163
@marco687

meine kurze Recherche ergibt
AUG33 - A6
AUG35 - A7 & e-Tron
also brauchst du dich nicht zu wundern.

bis jetzt ist keine weitere FW in die Öffentlichkeit durchgedrungen. es wird ein Robin Good gesucht der die Lösung kauft und veröffentlicht.
jeder will ja es umsonst haben.
 

bilsam73

Newbie
Registriert
21. April 2021
Beiträge
2
Punkte Reaktionen
0
Erfolgspunkte
1
Bonjour all can someone send me video to see how i can hach mib 2 mib2. 5 and delphi and preh and harman please help me
 

bilsam73

Newbie
Registriert
21. April 2021
Beiträge
2
Punkte Reaktionen
0
Erfolgspunkte
1
all units mib2 mib2.5 mib3 preh delphi harman
 
Zuletzt bearbeitet von einem Moderator:

MTdiagnose

Newbie
Registriert
17. Januar 2018
Beiträge
3
Punkte Reaktionen
1
Erfolgspunkte
23
ich finde in der Datenbank kein patch für MHI2_ER_AUG24_K1068_MU0364_(TT) .....
ziel ist von MHI2_ER_AUG24_S1061_MU0229_(TT) so upzudaten das ich über herkömmlichen weg mit Putty zur Installation von Carplay und Navi patchen kann...!
Hat jemand diesen Patch und kann helfen ohne darauf zu verweisen das man ihn auch selbst erstellen kann...danke und LG
 

Anhänge

  • MHI2_ER_AUG24_S1061_MU0229_TT.jpeg
    MHI2_ER_AUG24_S1061_MU0229_TT.jpeg
    146,7 KB · Aufrufe: 29
Zuletzt bearbeitet:

tomkug

Newbie
Registriert
30. Juli 2009
Beiträge
4
Punkte Reaktionen
3
Erfolgspunkte
23
Hallo an alle :)

Ich habe seit gestern einen Seat Ateca (ohne Mapcare) und möchte gerne den Map - Update freischalten.
MIB - Tool Installation hat geklappt
Green-Menue Aufruf ging auch
Beim Versuch ifs-root zu patchen kam dann folgende Meldung (siehe Anhang)

Ich habe wirklich versucht, mich als Neuling durch alle möglichen Foren zu lesen, bin aber jetzt leide
überfordert und möchte mein neues Auto nicht gleich schrotten !

Wäre toll, wenn mir jemand "unter die Arme" greifen könnte.
 

Anhänge

  • IMG_20210429_101253.jpg
    IMG_20210429_101253.jpg
    633,5 KB · Aufrufe: 34

CaneTLOTW

Meister
Registriert
17. September 2010
Beiträge
809
Punkte Reaktionen
496
Erfolgspunkte
123
Die ifs-root auf deiner Unit scheint bereits bearbeitet zu sein.

Daher mach M.I.B da nichts.

Mache dich erarbeitet Update auf die aktuelle FW. Dann ist alles Standard und M.I.B patched auch.

P4708_1
Ich meine der _1 ist mir neu. Ggf. Ist das auch eine leicht andere FW.

Schicke mir doch als PN mal einen ZIP deines Backup Ordners von der M.I.B SD.
 

tomkug

Newbie
Registriert
30. Juli 2009
Beiträge
4
Punkte Reaktionen
3
Erfolgspunkte
23
Für alle mit Seat P4708 Firmware bei denen das MIB - Tool den nicht vorhandenen Ordner MHI2_ER_SEG11_P4708_1_MU1409_PATCH sucht, einfach eine Kopie des P4708 - Ordners unter dem o. a. Namen einstellen, IFS-Root ist identisch.
Damit hat bei mir der Patch einwandfrei funktioniert und ich konnte danach den Map-Update auf 2021 installieren
 
Oben