Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Dream123

Newbie
Mitglied seit
16. November 2013
Beiträge
5
Erhaltene Reaktionen
0
Hi Leute tolles Forum!,

habe nach langem mein alten PDA DELL Axim X51V herausgeholt und wollte mal die TomTom Karte updaten .... aber ohne Erfolg...:disappointed::disappointed::disappointed:

DeviceName=DELL AXIM X51V
DeviceVersionHW=Windows CE 5.1
DeviceSerialNumber=**************
DeviceUniqueID=*********
ApplicationVersion=7450
ApplicationBuildNumber=9028

ich verzweifel schon....

Habe Version 7.450 (902
druff

+
alte Karte war Western an Central Europa v720_1803

wollte auf die 9.15 Karten updaten aber immer wieder die Meldung Karte ist nicht aktiviert
die Karte wollte ich updaten auf:

Europe_West_915.5106 <<Aktivierung fehlgeschlagen [Das ist leider nicht der korrekte Aktivierungscode]
Central_and_Eastern_Europe_915.5076 <<Aktivierung fehlgeschlagen [Das ist leider nicht der korrekte Aktivierungscode]
Central_and_Eastern_Europe_915.5106 <<Aktivierung fehlgeschlagen [Das ist leider nicht der korrekte Aktivierungscode]

habe mich nach den Anleitungen gehalten:


Karten Meta Code's vorhanden sind + für WindowsPhone geeignet [Tabelle 7.4XX]

+

aktuelle meta.txt [Karten 915.xxxx


keine Fehlermeldung mit dem Easyusetool_Frontend_0515

es liegt nicht an der Freischaltung wahrscheinlich sondern an der Software tt7.50xx soll ich auf NC 7.9xx umsteigen?

Woher bekomme ich die NC 7.9xx her?

Wie bekomme ich die NC 7.9xx auf meinem PDA?

Bitte um Info... :emoticon-0142-happy:emoticon-0142-happy:emoticon-0142-happy:emoticon-0142-happy

ich muss Beiträge schreiben damit ich die häufige Werbung weg bekomme... :emoticon-0127-lipss

Gruß Dream123

------------------------------------------------------------------------
man lernt immer dazu :emoticon-0103-cool:
 

Tina Redlight

DEB König
Mitglied seit
21. Mai 2009
Beiträge
5.292
Erhaltene Reaktionen
4.737
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi

Wenn das TEil Windows Mobile 2003 SE hat, sind neue KArten kein Problem

Die TT Version 7.910(99185) läuft von Win Mobile 2003SE ( bein Win 2003 ohne SE weiss ich es nicht) bis Window Mobile 6.x problemlos

Diese Version kannst Du hier laden. Habe es mit Hilfe der kostenlosen Suchen Funktion wieder gefunden :smiley:

So kannst Du vorgehen. Du kannst Dich an die Kurzanleitung halten. Nimm aber das Easyusetool_Frontend.

Aktuelle Karten sind z.B. hier. Die Liste liest man so. DAs Tool ist hier zu finden und so geht man damit um.


1. Easyusetool_frontend laden
2. Eine aktuelle Datei meta.txt laden - die findet man direkt unter dem Tool selbst (Meta.txt Code..)
3. Einen Ordner im Rootverzeichniss des PCs erstellen. Der Name ist frei wählbar. Der Desktop ist nicht das Rootverzeichniss.
4. Das Tool und die Datei meta.txt in das Verzeichniss hineinkopieren
5. Easysusetool_frontend, am besten bei Win 7 als Administrator ausführen
5. Den ersten Reiter nehmen zum NC patchen <<<< - kannst Du auslassen, da die TT 7 Version DEine Navcore ist.
6. Den nächsten Reiter nehmen um die KArte freizuschalten.
7. Tool beenden und sich freuen :smile:

Denke auch, dass Dein Problem von der verwendeteten TomTom Version abhängt.


Dream123 schrieb:
Wie bekomme ich die NC 7.9xx auf meinem PDA?
Na ja, durch einfaches kopieren würde ich mal sagen. Bei der alten Mühle sollte Active Sync 3.x (glaube ich) installiert sein, oder Du kopierst Dir die Datei einfach auf die SD Karten mit Hilfe eines KArtenlesers.
 
OP
D

Dream123

Newbie
Mitglied seit
16. November 2013
Beiträge
5
Erhaltene Reaktionen
0
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi,

wie schnell einem hier geholfen wird TOP+thx!!!:hell

Danke für die Links, habe auch die kostenlose Suchfunktion benutzt aber leider ohne Erfolg...:emoticon-0126-nerd:

Werde es jetzt mal probieren..... werde Info geben ob es geklappt hat.

Gruß Dream123
--------------------------------------------------------------------------------
man lernt immer dazu :emoticon-0103-cool:
 
OP
D

Dream123

Newbie
Mitglied seit
16. November 2013
Beiträge
5
Erhaltene Reaktionen
0
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi,

habe bis jetzt probiert geht aber noch nichts... :OO

Habe Problem beim Installieren vom Programm/Software 7.9xx habe die alte Software deinstalliert unter System.

Das deinstallieren ging ohne Probleme, beim installieren von SD Karte oder vom Temp Verzeichnis bleibt sich egal kommt immer:

<?xml version="1.0"?>
-<wap-provisioningdoc>
-<characteristic type="Install"><parm value="install" name="InstallPhase"/>
<parm value="1" name="SetupDLL"/>
<parm value="2577" name="ProcessorType"/>
<parm value="3.0" name="OSVersionMin"/>
<parm value="100.0" name="OSVersionMax"/>
<parm value="0" name="BuildNumberMin"/>
ich kann nur die _setup.xml Datei anklicken die anderen funktionieren nicht weil zb. [Mit "SETUPDLL" ist keine Anwendung verbunden] <== Fehlermeldung

Wie kann ich diese Dateien/Programm Installieren?

Bekomme die alte Version TTN_7.450.9028 auch nicht mehr installiert ist schon zu lange her... :emoticon-0132-envy: (gleiches wie oben bei Version 7.9xx nur die _setup.xml ausführbar)

jetzt ist die Luft raus... morgen/heute gehts weiter :emoticon-0142-happy

Gruß Dream123

--------------------------------------------------------------------
man lernt immer dazu :emoticon-0103-cool:
 

Tina Redlight

DEB König
Mitglied seit
21. Mai 2009
Beiträge
5.292
Erhaltene Reaktionen
4.737
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi

Du hast zu weit entpackt.

In dem Archiv ist ein Ordner, der 7910 heisst. Darin ist eine Datei, die QVGA Blue.cab heisst.

Diese Datei kopierst Du auf Deine SD KArte und installierst diese mit einem Klick klick (also Doppelklick mit dem Stift :smiley:)

Bei der alten Möhre ist die Wahrscheinlichkeit gross, dass die .cab Datei nach dem installieren weg ist. Das könnte man mit einem Cabinstaller verhindern, aber wie Du schon sagtest, es ist zu lange her . Vielleicht spuckt Google was aus, zu dem Thema.

Aber wenn Du die Datei kopierst und nicht verschiebst, ist ja auch alles OK. :smile:



Das mit der *.cab DAtei ist aber verlinkt.....

1. Die TT Version 7.x auf die Speicherkarte kopieren (*.cab)
2. Diese installieren. Ob auf dem Gerät oder die Speicherkarte, ist egal.
3. Die ausgesuchte (Land)KArte auf das Rootverzeichniss der (SD/SDHC)Karte kopieren
4......
 
Zuletzt bearbeitet:
OP
D

Dream123

Newbie
Mitglied seit
16. November 2013
Beiträge
5
Erhaltene Reaktionen
0
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi,

Du hast zu weit entpackt.

In dem Archiv ist ein Ordner, der 7910 heisst. Darin ist eine Datei, die QVGA Blue.cab heisst.
jup das habe ich :emoticon-0117-talki

so jetzt habe ich es endlich geschafft das Prog zu Intsallieren... :emoticon-0142-happy

bei Version: 7.910 (QVGA Blue.cab) klickt es nur bei öffnen ohne das sich was tut:disappointed:
bei Version: TTNavigator_7.918.9193_QVGA_blue (aus dem Forum hier) Öffnet sich das Prog mit dieser Fehlermeldung:

Your Device ist not compatible with this Version of TomTom Navigator
:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb

Habe dieses System drauf:

Windows Mobile Version 5.0 OS 5.1.70 (Build 14410.1.1.3)
Prozessor: Intel(R) PXA 270
Arbeitsspeicher: 49,50MB

kann ich da noch was machen?

Gruß Dream 123

---------------------------------------------------------------------------------------
man lernt immer dazu :emoticon-0126-nerd:
 

Tina Redlight

DEB König
Mitglied seit
21. Mai 2009
Beiträge
5.292
Erhaltene Reaktionen
4.737
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi

Wieso denkst Du, dass ich die die 7910 empfohlen habe ???

LEider kann ich nicht nachvollziehen, was bei Dir nicht klappt. Gleiche Version habe ich hier laufen, auf einem HTC HD2 und das problemlos

Auch habe ich nicht 2 verschiedene Versionen installiert.

An Deiner Stelle würde ich das Teil platt machen (vorher vielleicht ein Backup machen) und neu anfangen.
Wie gessagt, wenn das TEil noch Windows Mobile 2003 , ohne SE hat, dann weiss ich nicht, ob die Version läuft. WEiss auch nichts (mehr) mit Deiner Versionsangabe anzufangen (Windows Mobile Version 5.0 OS 5.1.70 (Build 14410.1.1.3)

Meine Version , siehe Bild., scheint neuer zu sein. Das ist das einzigste, was mir einfällt, wo das Problem liegen könnte.

Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
 
OP
D

Dream123

Newbie
Mitglied seit
16. November 2013
Beiträge
5
Erhaltene Reaktionen
0
AW: 7.15 Karten laufen auf PDA Dell Axim X51V uter tt 7.540 nicht brauche Hilfe :=)

Hi,

Wieso denkst Du, dass ich die die 7910 empfohlen habe ???
War ein anderer I-Net User... aber er hatte recht das die neuen Karten nicht unter Version 7.5xx laufen...:emoticon-0143-smirk

Habe es jetzt hinbekommen
6 Verschiedene Versionen auch 7.5xx die auch nicht gingen, keine Ahnung warum
mit Version 7.9xx um genau zu sagen TT7_910.9185_QVGA blue von Bratac thx !!!



https://www.digital-eliteboard.com/showthread.php?38800-Alle-TomTom-NC-7-f%FCr-PDA-amp-diverse-PNA

[TomTom NAVIGATOR]
DeviceName=DELL AXIM X51V
DeviceVersionHW=Windows CE 5.1
DeviceSerialNumber=********************
DeviceUniqueID=**********
ApplicationVersion=7910
ApplicationBuildNumber=9185

jetzt habe ich aber das Problem das ich meine Bluetooth GPS Mouse [NaviLock BT-338] zugewiesen bekomme...

Bei meiner alten Soft[7.5xx]+Karte [v720_1803] ging es .... Bin am probieren... Da meine alte Kiste kein GPS hat :agree:

thx @ Tina

Gruß Dream123

------------------------------------------------------------
man lernt immer dazu :emoticon-0103-cool:
 
Ihre E-Mail-Adresse ist nicht öffentlich sichtbar. Wir werden Ihre E-Mail nur verwenden, um Sie zu kontaktieren, um Ihren Beitrag zu bestätigen.
Oben