1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk yavdr 0.5 mit vdr-plugin-sc, cccam und server mit v13 - Sky HD bleibt dunkel

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von Polarisfff, 8. Mai 2013.

  1. Polarisfff
    Offline

    Polarisfff Newbie

    Registriert:
    2. November 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute,

    ich komme einfach nicht mehr weiter und hoffe ihr habt einen Tipp für mich. Habe einen Client mit yaVDR 0.5, vdr-plugin-sc was mit einem OSCAM-Server mit CCCAM kommuniziert. Karte im Server ist eine Sky v13. HD+ und Sky SD funktionieren. SKY HD aber ganz und gar nicht.
    Habe gelesen, dass bei einer v13 Karte keine override.conf nötig wäre... deshalb habe ich erstmal keine angelegt. Installiert ist das Sc-Plugin mit NAGRA, Cryptoworks, Cardclient und videoguard2, constcw.

    cardclient.conf
    cccam2:server:port:0/1702,1833,09c4/FFFF:user:xxxxx


    SC-log
    May 7 20:55:57 yavdr vdr: [6103] [nagra.key] missing 009d M1 key
    May 7 20:55:57 yavdr vdr: [6103] [core.ecm] 0/0.1: CA descriptors for SID 131 (len=6)
    May 7 20:55:57 yavdr vdr: [6103] [core.ecm] 0/0.1: descriptor 18 33 f8 b6
    May 7 20:55:57 yavdr vdr: [6103] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 18b6/80 (already present)
    May 7 20:55:57 yavdr vdr: [6103] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 18b6 (pri=-10)
    May 7 20:55:58 yavdr vdr: [6103] [nagra.key] missing 009d M1 key
    May 7 20:55:58 yavdr vdr: [6103] [core.ecm] system: no key found for N 009D 00
    May 7 20:55:58 yavdr vdr: [6103] [nagra.key] missing 009d M1 key
    May 7 20:55:58 yavdr vdr: [6103] [core.ecm] 0/0.1: CA descriptors for SID 131 (len=6)
    May 7 20:55:58 yavdr vdr: [6103] [core.ecm] 0/0.1: descriptor 18 33 f8 b6
    May 7 20:55:58 yavdr vdr: [6103] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 18b6/80 (already present)
    May 7 20:55:58 yavdr vdr: [6103] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 18b6 (pri=-10)
    May 7 20:56:00 yavdr vdr: [6100] Text2Skin: channelInfo display update thread ended (pid=5802, tid=6100)
    May 7 20:56:02 yavdr vdr: [6103] [nagra.key] missing 003c M1 key
    May 7 20:56:02 yavdr vdr: [6103] [core.ecm] system: no key found for N 003C 01
    May 7 20:56:02 yavdr vdr: [6103] [nagra.key] missing 003c M1 key
    May 7 20:56:02 yavdr vdr: [6103] [core.ecm] 0/0.1: CA descriptors for SID 131 (len=6)
    May 7 20:56:02 yavdr vdr: [6103] [core.ecm] 0/0.1: descriptor 18 33 f8 b6
    May 7 20:56:02 yavdr vdr: [6103] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 18b6/80 (already present)
    May 7 20:56:02 yavdr vdr: [6103] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 18b6 (pri=-10)
    May 7 20:56:02 yavdr vdr: [6103] [core.ecm] 0/0.1: stopping message log until valid key is found
    May 7 20:56:17 yavdr vdr: [6106] ERROR: no useful data seen within 10485888 byte of video stream
    Für Tipps wäre ich euch echt dankbar!

    Gruß
    Polaris
     
    Zuletzt bearbeitet: 8. Mai 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Polarisfff
    Offline

    Polarisfff Newbie

    Registriert:
    2. November 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: yavdr 0.5 mit vdr-plugin-sc, cccam und server mit v13 - Sky HD bleibt dunkel

    Braucht ihr evtl. noch mehr Infos???

    Es will immer mit Nagra verschlüsseln, obwohl die v13 Karte doch Videogard bereitstellt. Ich verstehs echt nicht mehr...:fie:
     
    Zuletzt bearbeitet: 8. Mai 2013
    #2
  4. localhosthack0r
    Offline

    localhosthack0r Ist oft hier

    Registriert:
    6. Juli 2009
    Beiträge:
    121
    Zustimmungen:
    45
    Punkte für Erfolge:
    28
    AW: yavdr 0.5 mit vdr-plugin-sc, cccam und server mit v13 - Sky HD bleibt dunkel

    Verbindet sich vdr-sc mit dem Server? Das wird aus dem Log nicht ersichtlich.

    Ich glaube man kann in der CCcam Line in der cardclient.conf nicht mehrere CAIDs angeben. Versuchs mal so:
    cccam2:server:port:0/0000/0000:user:xxxxx
     
    #3
    Polarisfff gefällt das.
  5. Polarisfff
    Offline

    Polarisfff Newbie

    Registriert:
    2. November 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: yavdr 0.5 mit vdr-plugin-sc, cccam und server mit v13 - Sky HD bleibt dunkel

    Hi,

    erstmal Danke, dass du dich erbarmst. :emoticon-0157-sun:
    Hier das Log mit deiner Änderung auf SKY HD:
    May 10 14:06:30 yavdr vdr: [4170] switching to channel 41
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 -> 00 01 a0 16 01 90 02 00 01 9f 80 32 0d 05 00 6a 01 00 07 01 09 04 18 33 f8 09
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 CA_PMT decoding len=d lm=5 prg=106 len=7/7 ci_cmd(G)=01
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 got CA pmt ciCmd=1 caLm=5
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 answer to query surpressed
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 set CAM decrypt (prg 106)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: update SID 106 (zero=0 noshift=1)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: SID=106 zero=0 | sid=1/106/0 zero=-/-/- idle=-/-/-
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: found handler for SID 106 (0/0.1 idle=0 idx=1)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0.1: pids on entry VIDEO=01ff DOLBY=0203 DOLBY=0204
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0.1: pids after delete
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0.1: pids after add
    May 10 14:06:30 yavdr vdr: [4170] [core.ecm] 0/0.1: is idle now
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: tune to same source/transponder
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 -> 00 01 a0 25 01 90 02 00 01 9f 80 32 1c 04 00 6a 01 00 07 01 09 04 18 33 f8 09 02 01 ff 00 00 06 02 03 00 00 06 02 04 00 00
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 CA_PMT decoding len=1c lm=4 prg=106 len=7/16 ci_cmd(G)=01 pid=2,1ff len=0/a pid=6,203 len=0/5 pid=6,204 len=0/0
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 got CA pmt ciCmd=1 caLm=4
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 answer to query surpressed
    May 10 14:06:30 yavdr vdr: [4170] [core.ci] 0/0.0 set CAM decrypt (prg 106)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: add SID 106 (zero=0 noshift=1)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: pids VIDEO=01ff DOLBY=0203 DOLBY=0204
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] Ca descriptors after simplify (pidCa=0)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] prgca: 09 04 18 33 F8 09
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] pidca 01ff: <empty>
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] pidca 0203: <empty>
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] pidca 0204: <empty>
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: SID=106 zero=0 | sid=1/106/1 zero=-/-/- idle=1/106/1
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: found handler for SID 106 (0/0.1 idle=1 idx=1)
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0.1: pids on entry
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0.1: pids after delete
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: descrambling pid 01ff on index 1
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: descrambling pid 0203 on index 1
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0: descrambling pid 0204 on index 1
    May 10 14:06:30 yavdr vdr: [4170] [core.pids] 0/0.1: pids after add VIDEO=01ff DOLBY=0203 DOLBY=0204
    May 10 14:06:30 yavdr vdr: [4170] [core.ecm] 0/0.1: is no longer idle
    May 10 14:06:30 yavdr vdr: [4510] TS buffer on device 1 thread ended (pid=4170, tid=4510)
    May 10 14:06:30 yavdr vdr: [4509] buffer stats: 174276 (4%) used
    May 10 14:06:30 yavdr vdr: [4509] receiver on device 1 thread ended (pid=4170, tid=4509)
    May 10 14:06:30 yavdr vdr: [4511] receiver on device 1 thread started (pid=4170, tid=4511)
    May 10 14:06:30 yavdr vdr: [4512] TS buffer on device 1 thread started (pid=4170, tid=4512)
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: triggered SID 106/106 idx 1/1 mode 1/0 -
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: new caDescr: 09 04 18 33 F8 09
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: CA descriptors for SID 106 (len=6)
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: descriptor 18 33 f8 09
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 1809/80 (new)
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 1809 (pri=-10)
    May 10 14:06:30 yavdr vdr: [4312] [core.au] 0/0: chain caid 1833 -> Nagra2(-10) [1002-82/fe]
    May 10 14:06:30 yavdr vdr: [4312] [core.au] 0/0: chain caid 09c4 -> none available
    May 10 14:06:30 yavdr vdr: [4312] [core.au] 0/0: chain caid 09af -> none available
    May 10 14:06:30 yavdr vdr: [4312] [core.au] 0/0: chain caid 098c -> none available
    May 10 14:06:30 yavdr vdr: [4312] [core.au] 0/0: starting chain 1833
    May 10 14:06:30 yavdr vdr: [4308] [nagra.key] missing 00fb M1 key
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] system: no key found for N 00FB 01
    May 10 14:06:30 yavdr vdr: [4238] changing pids of channel 42 from 767+767=27:0;771=deu@106:0:32 to 767+767=27:0;771=deu@106,772=eng@106:0:32
    May 10 14:06:30 yavdr vdr: [4308] [nagra.key] missing 00fb M1 key
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: CA descriptors for SID 106 (len=6)
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: descriptor 18 33 f8 09
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 1809/80 (already present)
    May 10 14:06:30 yavdr vdr: [4308] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 1809 (pri=-10)
    May 10 14:06:31 yavdr vdr: [4308] [nagra.key] missing 00fb M1 key
    May 10 14:06:31 yavdr vdr: [4308] [core.ecm] system: no key found for N 00FB 01
    May 10 14:06:31 yavdr vdr: [4308] [nagra.key] missing 00fb M1 key
    May 10 14:06:31 yavdr vdr: [4308] [core.ecm] 0/0.1: CA descriptors for SID 106 (len=6)
    May 10 14:06:31 yavdr vdr: [4308] [core.ecm] 0/0.1: descriptor 18 33 f8 09
    May 10 14:06:31 yavdr vdr: [4308] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 1809/80 (already present)
    May 10 14:06:31 yavdr vdr: [4308] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 1809 (pri=-10)
    May 10 14:06:33 yavdr vdr: [4508] Text2Skin: channelInfo display update thread ended (pid=4170, tid=4508)
    May 10 14:06:34 yavdr vdr: [4308] [nagra.key] missing 004b M1 key
    May 10 14:06:34 yavdr vdr: [4308] [core.ecm] system: no key found for N 004B 01
    May 10 14:06:34 yavdr vdr: [4308] [nagra.key] missing 004b M1 key
    May 10 14:06:34 yavdr vdr: [4308] [core.ecm] 0/0.1: CA descriptors for SID 106 (len=6)
    May 10 14:06:34 yavdr vdr: [4308] [core.ecm] 0/0.1: descriptor 18 33 f8 09
    May 10 14:06:34 yavdr vdr: [4308] [core.ecm] 0/0.1: found 1833(0000) (Nagra2) id 0000 with ecm 1809/80 (already present)
    May 10 14:06:34 yavdr vdr: [4308] [core.ecm] 0/0.1: try system Nagra2 (1833) id 0000 with ecm 1809 (pri=-10)
    May 10 14:06:34 yavdr vdr: [4308] [core.ecm] 0/0.1: stopping message log until valid key is found
    May 10 14:06:36 yavdr vdr: [4511] ERROR: no useful data seen within 10485888 byte of video stream

    EDIT: SKY SD wird mit deiner LINE nicht hell.
    Erst mit cccam2:server:port:1/0000/0000:user:xxxxx

    Nur ändert das nichts am SKY HD Verhalten. Bleibt dunkel und die selben Logs...
     
    Zuletzt bearbeitet: 10. Mai 2013
    #4
  6. Polarisfff
    Offline

    Polarisfff Newbie

    Registriert:
    2. November 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: yavdr 0.5 mit vdr-plugin-sc, cccam und server mit v13 - Sky HD bleibt dunkel

    Tja, und auf einmal geht`s mit der Line.... Sieht mir danach aus, dass es auch nur sporadisch funktioniert...
    Da es nicht mein Server ist, weiss ich natürlich nicht, was hier sonst noch "gefummelt" wurde... Könnte auch ein SC Problem sein...

    Trotzdem danke!
     
    #5
  7. localhosthack0r
    Offline

    localhosthack0r Ist oft hier

    Registriert:
    6. Juli 2009
    Beiträge:
    121
    Zustimmungen:
    45
    Punkte für Erfolge:
    28
    AW: yavdr 0.5 mit vdr-plugin-sc, cccam und server mit v13 - Sky HD bleibt dunkel

    Die 1 schaltet das AU ein, vielleicht waren nur die Entitlements der Karte abgelaufen.

    Gesendet von meinem LG-P990 mit Tapatalk 2
     
    #6

Diese Seite empfehlen