1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst x406p digital audio

Dieses Thema im Forum "Opticum X405/X406" wurde erstellt von oioi1234, 21. November 2012.

  1. oioi1234
    Offline

    oioi1234 Newbie

    Registriert:
    18. November 2012
    Beiträge:
    4
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo,

    ich habe seit heute den Opticum x406p und er läuft auch einwandfrei. an dieser Stelle ein Dankeschön an die super Anleitungen/Tipps/Tricks und Hilfen.
    Ich betreibe den SAT-Receiver über einen AVR (Pioneer921). Dazu habe ich einen BD-Player und eine xBox360 angeschloßen. Die Geräte über HDMI-in an den AVR - den AVR über HDMIout an meinen Fernseher. Soweit so klar. Ich bekomme sowohl bei meiner xBox360 als auch beim BD-Player einen digitalen Sound eingespielt.
    Nun zu meinem Problem.
    Egal welchen Soundeinstellungen ich im Menue vom Opti einstelle, ich bekomme kein Dolbydigital Signal. Woran kann das liegen?

    ok, habe es gefunden!
     
    Zuletzt von einem Moderator bearbeitet: 21. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    AW: x406p digital audio

    Hallo!

    Hast du diese Einstellung schon probiert?
    Menu-> Einstellungen -> Systemeinstellungen -> Digital Audio -> RAW

    edit:
    Bitte den Lösungsansatz posten,damit User mit ähnlichen Problemen auch geholfen werden können...
     
    #2
    gigi1979 gefällt das.
  4. oioi1234
    Offline

    oioi1234 Newbie

    Registriert:
    18. November 2012
    Beiträge:
    4
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: x406p digital audio

    Ja, genau so!

    Habe dann noch am AVR was geändert, dann lief es!
     
    #3
    gigi1979 und jens-11 gefällt das.
  5. gigi1979
    Offline

    gigi1979 Newbie

    Registriert:
    22. November 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: x406p digital audio

    Habe mich schon gewundert das kein einziger Film mehr in 5.1 übertragen wird. Ich werde das mit dem RAW auch mal probieren. Danke!
     
    #4

Diese Seite empfehlen